Temperraturen werden falsch ausgelesen?

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Meatface, 27. Oktober 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 27. Oktober 2007
    Hi,

    ich wollte gerade meine Cpu [e6420] übertakten und hab mir Coretemp geladen,
    um die Temperatur auszulesen.

    Verwunderlicherweise werden mir 22° Grad im Normalzustand
    angezeigt, bei einem Zalman CNPS 9700 LED. Könnte ich mich ja eigentlich freuen, doch
    wenn ich Prime95 laufen habe, steigt die Temperatur auf ca 60 Grad und der Lüfter dreht unter
    volllast.

    Wenn ich im Bios gucke, wird mir eine Temperatur angezeigt: 32 Grad.
    Jetzt weiß ich nicht wie heiß mein Core ist und das sollte man beim Übertakten glaube ich wissen^^

    Wie bekomme ich jetzt die Normaltemperatur ausgelesen?

    mfg
     

  2. Anzeige
  3. #2 27. Oktober 2007
    AW: Temperraturen werden falsch ausgelesen?

    Was haste denn für ein Mainboard??Das würd nämlich weiterhelfen,da man eher dem BIOS als der Software vertrauen kann!!
     
  4. #3 27. Oktober 2007
    AW: Temperraturen werden falsch ausgelesen?

    Wie mein Vorredner schon sagt, solltest Du posten, von wem Dein Mainboard ist (Hersteller).
    Hast Du noch ein anderes Programm wie z.B. Everest usw. indem Du die Temperaturen auslesen kannst? Ich würde da noch andere hinzuziehen und vergleichen ob und wieviel unterschiede Du hast.
    Poste einmal die Resultate.

    Gruss Waterloo
     
  5. #4 27. Oktober 2007
    AW: Temperraturen werden falsch ausgelesen?

    Was bringt es bitte verschiedene Software zu nutzen, sowohl das Bio als auch Software wie Everest oder Coretemp greifen nur auf die Sensoren zu, es werden also überall die gleichen Temperaturen angezeigt :rolleyes:.
     
  6. #5 27. Oktober 2007
    AW: Temperraturen werden falsch ausgelesen?

    Also mein Board:
    Gigabyte GA-P35C-DS3R

    Speedfan und Coretemp stimmen überein aber 22 sind zu wenig und 60 zu viel oder nicht?

    mfg
     
  7. #6 27. Oktober 2007
    AW: Temperraturen werden falsch ausgelesen?

    naja so utopisch sind 60° ja wohl nicht...
    wenn der oc'ed ist wird der wärmer und der zalman is ja nicht der uberkühler un hat dahernicht die beste kühlleistung bzw kommt nich an einen scythe oder noctua ran...
     
  8. #7 27. Oktober 2007
    AW: Temperraturen werden falsch ausgelesen?

    Moin,

    falsch ausgelesene Temperaturwerte im Bios deuten eher auf einen Bug im Bios hin. Daher wäre es gut wenn Du mal verifizierst welche Biosversion auf dem Board läuft und ob es eine neuere Version von Gigabyte gibt. Falls Du das Bios updaten willst, solltest Du das Board auf Defaultwerte zurück setzen, sonst besteht die Gefahr dass, das Update in die Hose geht. Also auf keinen Fall mit oc Bios flashen. Du kannst das Flashen über Windows erledigen, wenn Windows absolut stabil läuft.

    gruss
    Neo2K
     
  9. #8 27. Oktober 2007
    AW: Temperraturen werden falsch ausgelesen?

    Ich habe nie behauptet, dass die Cpu übertaktet ist und der Zalman kühlt
    genau so gut wie der Scythe, dabei vielleicht etwas lauter, und dann sind 60 Grad
    für mich utopisch, denn selbst der Standardkühler würde dann sogar besser kühlen...

    Speedfan und Coretemp haben die gleichen Temperaturen, doch die Drehzahl wird falsch
    angezeigt.

    Mit dem Biosupdate werde ich es probieren, falls niemand eine andere Lösung kennt.
     
  10. #9 27. Oktober 2007
    AW: Temperraturen werden falsch ausgelesen?

    hmja is das die umgebungstemp oder die im kern?
    weil ich hab auch:
    Code:
    Temperaturen 
    CPU 44 °C (111 °F)
    CPU Diode 62 °C (144 °F)
    
     
  11. #10 27. Oktober 2007
    AW: Temperraturen werden falsch ausgelesen?

    Das ist die Coretemperatur.

    22 Im Desktopbetrieb
    60 im Arbeitszustand
     
  12. #11 27. Oktober 2007
    AW: Temperraturen werden falsch ausgelesen?

    mh, haste von allem die neuste version??

    Probiers mal mit der neusten version von eeverest!!

    60°C unter Last geht vielleciht noch, wenn du irgendwie scheiß gehäuselufttemps hast, aber 22 °C ist ja eigentlich nicht mit Luftkühlung möglich, außer du hast deinen PC in nem Eisfach stehen^^
     
  13. #12 27. Oktober 2007
    AW: Temperraturen werden falsch ausgelesen?

    Moin,

    grundsätzlich solltest Du die Wärmeleitpaste zwischen CPU und Kühler richtig aufgetragen haben.
    Anleitung:
    PC-Experience Hardware, Tipps und Tricks : | Anleitung zum Umgang mit Wärmeleitpaste

    Wie hast Du den Lüfter im Bios eingestellt? Es kann durchaus sein, dass der Zalman im Idle sehr gut kühlt und dann erst unter Last einbricht. Du solltest mal die Lüftereinstellung im Bios überprüfen.
    Folgende Optionen sind im Bios vorgesehen:
    Smart FAN Control Method (Note)
    Specifies how to control CPU fan speed.
    1.Auto Lets BIOS control CPU fan speed. (Default)
    2.Intel(R) QST Allows CPU fan speed to be controlled by the Intel Quiet System Technology
    (QST). This feature requires the installation of Intel Host Embedded Control
    Interface (HECI) driver from the motherboard driver disk.
    3.Legacy Allows CPU fan to run at different speed according to the CPU temperature.
    4.Disabled Forces CPU fan to run at full speed.

    Ich würde es mal mit Legacy ausprobieren. Da der Lüfter des Zalman nur einen drei-Pin Anschluss hat.

    Du kannst das Ganze sehr gut mit TAT (Intel Thermal Analysis Tool) testen. Kriegst Du kostenlos im I-Net. Einfach mal googeln.

    gruss
    Neo2K
     

  14. Videos zum Thema
Die Seite wird geladen...