TMPGEnc stürzt immer ab!?

Dieses Thema im Forum "Audio und Video" wurde erstellt von enlicer, 25. Mai 2005 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 25. Mai 2005
    Zuletzt von einem Moderator bearbeitet: 14. April 2017
    Hallo zusammen,

    ich habe das Problem, dass mein TmpgEnc einfach nicht richtig läuft. Und komischerweise ging es vor einiger Zeit noch!!!

    Wenn ich ein Avi oder Mpg als Source laden möchte oder mit merge & cut was schneiden will, gibt er mir ständig folgende Fehlermeldung:

    [​IMG]
    {img-src: http://img283.echo.cx/img283/1673/fehlermeldung1ii.th.jpg}


    Wenn die Fehlermeldung mal nicht kommt, dann schmiert mir TMPGEnc komplett ab.

    Kennt jemand das Problem?? Und was mich noch viel mehr interessiert, kennt jemand die Lösung des Problems??

    Programm: TMPGEnc Plus 2.5
    Version: 2.513.53.162
    Seriennummer vorhanden

    Bitte helft mir!!!

    Gruß

    Enlicer

    PS: Den TMPGEnc MPEG Editor hab ich z.B. auch drauf und der funktioniert. Nur irgendwie kann der nicht so richtig was. Jedenfalls nicht all das was TMPGEnc konnte.
     

  2. Anzeige
  3. #2 25. Mai 2005
    passiert das bei allen videos die du umcodieren willst oder nur bei enem bestimmten?
    denn wenn du mihc fragst, dann leigrt das nicht am tmeg sodern am video!
     
  4. #3 25. Mai 2005
    erst mal die standard fragen

    hast du dieses problem schon immer? wenn nein, was hast du zwischen dem letzten mal funktionieren und erstem mal abstürzen geänder?
    -> mach das rückgängig

    hast du irgendwelche programme im hintergrund laufen?
    ->deaktivier sie. AUCH deine Antiviren software

    HAST DU EINEN VOLLSTÄNDIGEN VIRENSCAN GEMACHT ??
    -> Standardfrage, mach es mal, auch mit Hijackthis einmal suchen.

    beantworte mir die fragen, und ich kann dir weiterhelfen.
    würde ich gerne auch so machen, aber leider hab ich dieses problem nicht.
    und muss deshalb raten.

    da ist es dann einfacher wenn man ein wenig mehr infos hat.

    PS gib auch mal dein ganzes sytem mit an, also windowsversion etc etc etc
     
  5. #4 26. Mai 2005
    vielen dank erst mal an euch beide für eure hilfsbereitschaft!!!

    @ wETHePeople

    es passiert grundsätzlich nicht bei allen videos. es gibt ein sample-file, dass man direkt mit tmpgenc runterladen konnte (20,9 MB). dies ist aber auch das einzige video das ich laden kann. und das problem ist halt, das mein mitbewohner auch tmpgenc drauf hat und bei ihm gehen ausnahmslos alle videos. ich habe auch mehrere formate probiert. also mpeg-1 und 2 und avis.

    und ich habe die videos auch getestet bei meinem mitbewohner und bei ihm gehen sie alle.

    @ spotting

    also zur standardfrage, nein, ich habe das problem noch nicht immer. nur leider hab ich tmpgenc so lange nicht mehr benutzt, dass seitdem schon einige änderungen auf meinen rechner stattgefunden haben. grundsätzlich hab ich keine gravierenden änderungen (also antivirenprogramm usw. sind meine standards. hab ich immer die selben) vorgenommen.
    deshalb ist das mit dem rückgängig machen so eine sache. dann müsst ich den rest des rechners platt machen und das will ich eigentlich nicht. weil er abgesehen von dieser panne super stabil läuft. (aber dein tipp is klasse. is eigentlich auch meine empfehlung an andere *g*)

    programme hab ich einige im hintergrund laufen. antivir, irgendwelche hardwarecontroller (grafikkarte, lüfter), icq, msn, stylexp, web.de screensaver, dc++, leechex läuft auch fast immer. aber auch ohne die proggies hat sich leider kein erfolg eingestellt. daran liegts dann wohl auch nicht

    antivir is upgedated und habs auch laufen lassen. findet nix. hijackthis werd ich morgen noch mal durchlaufen lassen. hab jetzt aber auch nix gefunden bzw. konnte ich es nicht identifizieren. wenn du weiterhin interessiert bist mir bisschen zu helfen, dann werd ich dir mal das logfile per pn schicken, dann kannst du mal drauf gucken. ich kann damit beim besten willen nix wirklich anfangen.

    betriebssystem is windows xp professional mit sp2. und ich glaube langsam da liegt auch das problem. ich würde mal die leute bitten die sp2 auch haben, mal zu testen ob tmpgenc bei euch läuft.

    Gruß

    Enlicer
     
  6. #5 26. Mai 2005
    immer mal her mit dem logfile.

    hast du denn auch mal versucht tempgenc neu zu installieren?

    bzw. hmmm,
    warte...
    aber poste mal dein Hijackthis logfile, viele probleme dieser art werden so gelöst. (oder schreib es mir als PN)

    ansonsten werd ich mal weiterüberlegen.

    (PS ich versuche solange zu helfen, bis der Fehler beseitigt ist.)
     

  7. Videos zum Thema
Die Seite wird geladen...
Similar Threads - TMPGEnc stürzt immer
  1. Antworten:
    6
    Aufrufe:
    356
  2. TMPGEnc DVD Author 3 Probleme

    ZIll3 , 20. Oktober 2007 , im Forum: Audio und Video
    Antworten:
    0
    Aufrufe:
    334
  3. Problem: TMPGEnc Plus 2.5

    Fritte2k , 29. April 2007 , im Forum: Audio und Video
    Antworten:
    2
    Aufrufe:
    232
  4. Problem mit TMPGEnc

    MadDog49 , 10. Februar 2007 , im Forum: Rippen & Konvertieren
    Antworten:
    4
    Aufrufe:
    231
  5. Antworten:
    4
    Aufrufe:
    516