Toshiba Satellite L20-206

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Yokozowner, 10. April 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 10. April 2006
    so auf dem oben gennantem lapi lässt sich nix mehr instellen geschweigen den formatieren bei der suse 9.1version stützt er mitten beim installen ab .Bei der windows xp prof version stützt er endweder beim formatieren oder bei der suche nach alten windows versionen ab. Die recovery cd von toshiba läuft durch bis 100% fängt an hochzufahren aber dann kommt nur noch ein blinkender strich und es geht nicht mehr weiter.

    Hardware beschädigt?


    Ich weiss echt nimmer weiter.bitte um eure hilfe gibt 10er :)
     

  2. Anzeige
  3. #2 10. April 2006
    moin


    ICh hatte auch das problem aber nur bei der windows installation. formatieren und alles ging bei den einen rechner mussten wir dann windoof 95 installieren und bei den anderen den hatten wir wieder zurückgebracht.
    Es kommt immer drauf an was fürn rechner das ist und was davorher drauf war. einfach mal mit dem betriebssystem ausprobieren was dabei war oder drauf war. und sonst ist wat mit dem rechner nicht in ordnung.

    bis dann

    ich hoffe ich konnte dir helfen
     
  4. #3 10. April 2006
    gesagt getahn es is zwar drauf hängt sich aber beim hochfahren oder beim leerlauf auf und es geht alles nur sehr sehr schlepent trotzdem thx 10er haste ma toshiba anrufen
     

  5. Videos zum Thema
Die Seite wird geladen...