Treiberprobleme bei der Windowsinstallation

Dieses Thema im Forum "Windows" wurde erstellt von DarkZonk, 13. Januar 2009 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 13. Januar 2009
    Hi,
    ich habe ein riesiges problem... ich will hier nen neuen PC einrichten, mit win xp und es klappt nicht.
    Es kommt sofort nachd er treiber initialisierung, also noch vor der eigentlichen installation ein bluescreen der einen fehler mit pci.sys hat.
    Hab mich online erkundigt... scheint daran zu liegen, dass win xp keine SATA treiber hat.
    Hab hier noch ne XP cd mit integriertem SP2... das selbe problem.
    Wurde dann gesagt, der treiber wird gebraucht.
    Treiber runtergeladen... erstmal per USB-Stick probiert -> nicht erkannt.
    Auf Diskette getan, erst im unterordner -> Datei (txtseptup.oem) nicht gefunden
    in den hauptordner -> Auf dem bereitgestellten medium sind keine verfügbaren unterstützungsdatein vorhanden.
    Also nimmt er die Datei iwie ned.

    Dann versucht im BIOS von ACHI auf IDE umgestellt... dass er die platte und das DVD Laufwerk also als IDE anerkennt.
    Wenn ich jetzt die treiber installiert sind, kommt der bluescreen zwar nicht mehr, aber es erscheint nur ein schwarzer bildschrim auf der ein wei0ßter strich dauerhaft blinkt.

    Wenn ich versuche F5 zu drücken um auf standard PC umzustellen, kommt auch ein bluescreen, der aber keinen code wie 0x00000 irgendwas enthält und auch keinen namen wie pci.sys... aber die installation selbst startet gar nicht.
    Will ich im BIOS selbst ACPI ausstellen, rebootet der PC immer sofort selbst... es kommt das erstes bild des bootvorgangs... kaum ist das vorbei rebootet er von neuem.

    Was kann ich tun?

    Meine XP CDs sind leider nur gebrannte CDs...

    System:
    E8400
    HIS Radeon HD4830
    4 GB Kingston Ram
    Mainboard: MSI P43 Neo-F

    PLZ help....
     

  2. Anzeige
  3. #2 13. Januar 2009
    AW: Windows lässt sich nicht installieren

    Die Treiber du du versuchst zu laden sind Windows Treiber. Es gibt speziell angepasste Treiber für die Installation. Alternativ kannst du die Sata Treiber gleich mit in die CD einbinden. Das geht z.B. mit dem XP Iso Builder
     
  4. #3 13. Januar 2009
    AW: Windows lässt sich nicht installieren

    DITO
    du warst zwar auf der richtigen spur aber ganz hats nicht gereicht! am besten wäre es wenn du die treiber mit xp iso builder oder nlite in deine windows cd integrierst!
    alternative wäre ne gecrackte windows version mit bereits integrierten treibern!
    lg annac
     
  5. #4 14. Januar 2009
    AW: Windows lässt sich nicht installieren

    .moved to Windows~ (passt nicht so ganz in Software :p)

    Software:
     
  6. #5 14. Januar 2009
    AW: Treiberprobleme bei der Windowsinstallation

    habs jetzt mit so nem riesen guide zu xp iso-builder probiert.
    hat nichts geholfen.
    Am treiber kanns also ned liegen.

    Was auch interessant ist. Wenn ich alles auf IDE umstelle und dann noch während der installation bzw. dem beginn f5 drücke und standard pc auswähle kommt der bluescreen ned, allerdings hängt er sich entweder sofort (is n schwarzer bildschirm und nix passiert oder ich kann mit partitionieren anfangen, aber nach 3-7% des partitioniervorgangs bleibt er stehen.

    Denke, dass es am RAM liegt, defekt isser ned, aber Kingston und MSI sollen wohl ned die besten freunde sein... werds morgen mal zurück schicken.
    Welchen RAM könnt ihr mir denn zum
    Gigabyte GA-EP43-DS3L empfehlen? Will das und nen passenden RAM reinsetzen... Wenns auch ned klappt erstmal stornieren und dann mal neu umsehen.

    DAnke für weitere tipps :)


    glaubt ihr RAM is richtig oder isses noch was anderes? kann mir aber ned vorstellen, dass es treiber oder so sind... ganz einfach weil es sonst nicht auch bei der partitionierung abstürzen würde.
     
  7. #6 14. Januar 2009
    AW: Treiberprobleme bei der Windowsinstallation


    Ehm kann es eventuell sein das deine Festplatte nen kleinen Schaden hat ? Hatte es bei nem Kunden auch mal das dort nichts ging und nachm Festplattentausch ging alles 1A :)


    Ansonsten einfach mal memtest laden auf CD brennen oder aufn USB-Stick schieben und dann davon booten... Das Ding testet deinen RAM auf eventuelle Fehler... Wenn solch ein Fehler auftritt, dann brech ab bau einen RAM-Riegel aus und teste wieder gibs wieder nen Fehler weisste welcher Riegel kaputt ist ;)


    Ansonsten wie gesagt evtl mal ne andere Platte testen aber würde halt erstmal den RAM testen ^^
     

  8. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Treiberprobleme Windowsinstallation
  1. Antworten:
    3
    Aufrufe:
    253
  2. Antworten:
    6
    Aufrufe:
    488
  3. Antworten:
    8
    Aufrufe:
    396
  4. Antworten:
    2
    Aufrufe:
    699
  5. TreiberProbleme!

    chief_jone , 6. Dezember 2007 , im Forum: Windows
    Antworten:
    2
    Aufrufe:
    166