TV schwarz weiss..

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von swizzacid, 4. April 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 4. April 2006
    guten Abend liebe RR-Gemeinde :)

    Hab ein kleines problem, und zwar habe ich mir kürzlich einen neuen PC zugelegt, momentan ist noch die nvidia 6200 darin enthalten. Verbinde ich jetzt den PC mit dem TV dann zeigt er mir das Bild auf dem tv nur in schwarz-weiss an, ich habe schon alles versucht, kann aber einfach nicht den Fehler finden. Ich verzweifle langsam, will doch endlich wieder Filme schauen :(


    Helft mir bitte, 10er für die Hilfe ist das mindeste :]

    danke im vorraus, swizz
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 4. April 2006
    desktop rechtsklick, eigenschaften anzeige erweitert. da muß es irgendwo was geben mit pal und ntsc. das wird bstimmt noch auf ntsc stehen, das ist der amerikanische standard. stell um auf pal, bzw deutsch, wenns geht. dann sollte das bild farbig werden

    hoffe, es klappt, 10er wär dann nice
     
  4. #3 5. April 2006
    hatte mal das selbe prob!

    jetzt halt dich fest :p

    es lag an einem lockeren kabel....
    also prüfen !
     
  5. #4 5. April 2006
    Hi swizzacid

    Ich meine du müsstest mal erwähnen, dass der Anschluss von PC zu Fernseher über S-VHS läuft zu SCART läuft. Was du brauchst ist S-VHS zu S-VHS ,weil dein Fernseher dieses S-VHS Signal über die Scartbuchse nicht verarbeiten kann. Das mit dem Umstellen auf PAL geht ned, weil der Fernseher gar nicht die Hardware dazu hat, das S-VHS Signal darüber zu empfangen.
    Meine Problemlösung war dann der Umstieg auf den dirketen S-VHS Eingang worüber aber nur Bild übertragen wird!


    @knight73
    Ich denke ma, das du kein S-VHS Kabel besitz, wenn du meinst "Hoffe es klappt" :D

    @singnz
    Ich denk ma swizzacid hat alles erdenkliche Probiert, und dann kann es gar nicht mehr an einem lockerem Kabel liegen

    Greets

    @nderson
     
  6. #5 5. April 2006
    Hy Leute!

    Also erstmal danke für die Beiträge, 10er habt ihr alle drei bekommen ;)

    @ @nderson,

    Von S-VHS usw. habe ich keine Ahnung, aber bei meiner 6800-Graka war das bild auch farbig, warum ist es dann bei der 6200 nicht der Fall?

    @singnz,
    Hab schon scart-stecker rausgezogen und wieder rein, Anschluss am PC ausgesteckt und wieder rein, aber leider immernoch schwarz/weiss

    @knight73,
    Ob ich diese Option schonmal aufgerufen habe weiss ich nicht, aber über den Desktop hatte ich es noch nie gemacht. Werde es heute Abend versuchen, bin jetzt am arbeiten :(

    Jedenfalls danke, werde mich melden!
     
  7. #6 5. April 2006
    ich empfehle dir Nvidias TVTool

    damit kannst jeden schnickschnack einstellen
    Grundlagen von TVTool

    wenns damit nicht geht mußt du mal ein anderes kabel benutzen...

    ich vermute du benutzt ein Composite Videokabel in Kombination mit einem ScartAdapter
    bild

    ...damit gings bei mir auch nicht.Aber jetzt nehme ich ein

    S-VHS-Kabel Videokabel in Kombination mit einem ScartAdapter
    bild

    und damit gehts super
    bild
     
  8. #7 5. April 2006
    Das ist ja mal wieder eine komplizierte sache..

    genau diese kabel habe ich ; klick

    Mit der 6800 keine Probleme, wie kann es dann möglich sein das es bei der 6200 nicht klappt? :(

    Versuche dann zu hause mal diese Tool, hoffe sehr stark das es klappt...

    10er ist auch an dich raus ;)
     
  9. #8 5. April 2006
    könnte auch am TV-Codierchip der Grafikkarte liegen
    http://tvtool.info/german/cablefaq3_d.htm]TVTool FAQ - Woran kann es liegen, dass ich nur ein s/w-Bild bekomme?[/URL]
     
  10. #9 5. April 2006
    vielleicht hast du auch einfach den falschen Kanal eingestellt,
    ich meine jetzt beim Fernseher. Als ich meinen DVD Player angeschlossen habe,
    kam zuerst auch nur s/w hab dann nochmals ein bisschen rumgeschalten mit der Fernbedinung und siehe da, es war farbig. Aber ich denke Mal dass du das schon ausprobiert hast. Ist halt nur so ein kleiner Tipp.

    greez headi
     
  11. #10 5. April 2006
    stimmt könnte auch sein

    wenn ichs über S-VHS Kabel dran hab muß ich auf AV3 schalten!
    AV1 und AV2 bleibts auch schwarz
     
  12. #11 5. April 2006
    Hmmmmm, habe aber nur einen AV-Kanal, nicht mehrere :]
     
  13. #12 5. April 2006
    @ @nderson
    doch das hab ich, aber dafür gibts adapter. und das hoffe es klappt bezieht sich darauf, das das oft der fehler ist, aber man das eben über ferndiagnose nie genau sagen kann. ist ja immer nur ne mutmaßung, was es sein könnte. also hoffe ich, das der tipp richtig ist, und es dann klappt. in seinem interesse.
     
  14. #13 6. April 2006
    auf Gemischte Signale stellen!
     

  15. Videos zum Thema
Die Seite wird geladen...
Similar Threads - schwarz weiss
  1. Antworten:
    0
    Aufrufe:
    901
  2. Antworten:
    4
    Aufrufe:
    673
  3. Antworten:
    3
    Aufrufe:
    1.635
  4. Antworten:
    74
    Aufrufe:
    6.248
  5. SChwarz auf Weiss

    Mr.Gorillaz , 21. März 2011 , im Forum: Grafik Anfragen
    Antworten:
    4
    Aufrufe:
    2.701