Ubuntu+VLC Player

Dieses Thema im Forum "Linux & BSD" wurde erstellt von Ramset, 28. Oktober 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 28. Oktober 2007
    Moin.


    Ich habe Ubuntu 7.10 Gutsy Gibbon.

    So das habe ich bereits versucht aber er findet nichts unter vlc:

    Open Synaptic (System -> Administration -> Synaptic Package Manager). In Settings -> Repositories, make sure you have a "universe" repository activated.

    Search for vlc and install it. You should also install vlc-plugin-esd, mozilla-plugin-vlc (and libdvdcss2).

    Übrigens ist meine Version auf Deutsch da ich in Linux gerade erst einsteige und es etwas einfacher ist.

    Kann mir jemand helfen? Ich möchte auf jeden fall VLC Player und sonst nichts!

    Grezz Ramset
     

  2. Anzeige
  3. #2 28. Oktober 2007
    AW: Ubuntu+VLC Player

    Hi install ihn über den terminal !

    gib die zwei befehle in dein Terminal ein:

    sudo apt-get update

    sudo apt-get install vlc vlc-plugin-esd mozilla-plugin-vlc

    müsste dann funzen!
    wenn nicht schau hir mal: http://www.videolan.org/vlc/download-ubuntu.html
     
  4. #3 28. Oktober 2007
    AW: Ubuntu+VLC Player

    Wie erreiche ich die Console und was muss ich dann eingeben?

    edit:

    zudem habe ich auch ein problem mit meinem wlan der chip ist von broadcom und meine laptop ist das acer extensa 5220 linux version
     
  5. #4 28. Oktober 2007
    AW: Ubuntu+VLC Player

    Terminal ist die Console wie du unter windows denk ich mal kennst die Eingabeaufforderung (cmd) ist so änlich^^ xD musst mal schaun im "start" menu müstte irgend wo Terminal stehn, oder in der Taskleiste wenn du KDE benutzt ist nenn kleiner schwarzer Bildschirm da drauf klicken es müsste sich nenn fenster öffnen

    {bild-down: http://www.linux.org/dist/reviews/images/ubuntu_terminal.png}


    dort gibst du als erstes: sudo apt-get update
    ein dann wird er dich nach dein passwort fragen das gibste ein und Enter,

    dann gibst du: sudo apt-get install vlc vlc-plugin-esd mozilla-plugin-vlc ein auch wieder mit Enter bestähtigen!
     
  6. #5 28. Oktober 2007
    AW: Ubuntu+VLC Player

    hab ich probiert aber da kommt dann die meldung: E: Konnte Paket vlc nicht finden
     
  7. #6 28. Oktober 2007
    AW: Ubuntu+VLC Player

    poste ma deine sources.list (also in der konsole sudo cat /etc/apt/sources.list eingeben)...mfg coach
     
  8. #7 28. Oktober 2007
    AW: Ubuntu+VLC Player

    Hier:

    kara@kara-laptop:~$ sudo cat /etc/apt/sources.list
    deb cdrom:[Ubuntu 7.10 _Gutsy Gibbon_ - Release i386 (20071016)]/ gutsy main restricted
    # See UpgradeNotes - Community Help Wiki for how to upgrade to
    # newer versions of the distribution.

    # Line commented out by installer because it failed to verify:
    #deb Index of /ubuntu gutsy main restricted
    # Line commented out by installer because it failed to verify:
    #deb-src Index of /ubuntu gutsy main restricted

    ## Major bug fix updates produced after the final release of the
    ## distribution.
    # Line commented out by installer because it failed to verify:
    #deb Index of /ubuntu gutsy-updates main restricted
    # Line commented out by installer because it failed to verify:
    #deb-src Index of /ubuntu gutsy-updates main restricted

    ## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    ## team, and may not be under a free licence. Please satisfy yourself as to
    ## your rights to use the software. Also, please note that software in
    ## universe WILL NOT receive any review or updates from the Ubuntu security
    ## team.
    # Line commented out by installer because it failed to verify:
    #deb Index of /ubuntu gutsy universe
    # Line commented out by installer because it failed to verify:
    #deb-src Index of /ubuntu gutsy universe
    # Line commented out by installer because it failed to verify:
    #deb Index of /ubuntu gutsy-updates universe
    # Line commented out by installer because it failed to verify:
    #deb-src Index of /ubuntu gutsy-updates universe

    ## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    ## team, and may not be under a free licence. Please satisfy yourself as to
    ## your rights to use the software. Also, please note that software in
    ## multiverse WILL NOT receive any review or updates from the Ubuntu
    ## security team.
    # Line commented out by installer because it failed to verify:
    #deb Index of /ubuntu gutsy multiverse
    # Line commented out by installer because it failed to verify:
    #deb-src Index of /ubuntu gutsy multiverse
    # Line commented out by installer because it failed to verify:
    #deb Index of /ubuntu gutsy-updates multiverse
    # Line commented out by installer because it failed to verify:
    #deb-src Index of /ubuntu gutsy-updates multiverse

    ## Uncomment the following two lines to add software from the 'backports'
    ## repository.
    ## N.B. software from this repository may not have been tested as
    ## extensively as that contained in the main release, although it includes
    ## newer versions of some applications which may provide useful features.
    ## Also, please note that software in backports WILL NOT receive any review
    ## or updates from the Ubuntu security team.
    # deb Index of /ubuntu gutsy-backports main restricted universe multiverse
    # deb-src Index of /ubuntu gutsy-backports main restricted universe multiverse

    ## Uncomment the following two lines to add software from Canonical's
    ## 'partner' repository. This software is not part of Ubuntu, but is
    ## offered by Canonical and the respective vendors as a service to Ubuntu
    ## users.
    # deb Index of /ubuntu gutsy partner
    # deb-src Index of /ubuntu gutsy partner

    # Line commented out by installer because it failed to verify:
    #deb Index of /ubuntu gutsy-security main restricted
    # Line commented out by installer because it failed to verify:
    #deb-src Index of /ubuntu gutsy-security main restricted
    # Line commented out by installer because it failed to verify:
    #deb Index of /ubuntu gutsy-security universe
    # Line commented out by installer because it failed to verify:
    #deb-src Index of /ubuntu gutsy-security universe
    # Line commented out by installer because it failed to verify:
    #deb Index of /ubuntu gutsy-security multiverse
    # Line commented out by installer because it failed to verify:
    #deb-src Index of /ubuntu gutsy-security multiverse
     
  9. #8 28. Oktober 2007
    AW: Ubuntu+VLC Player

    sudo apt-get install vlc

    das müsste klappen
     
  10. #9 28. Oktober 2007
    AW: Ubuntu+VLC Player

    er sagt mir wieder das er das packet nicht finden kann wie ich oben schonmal geschrieben habe
     
  11. #10 28. Oktober 2007
    AW: Ubuntu+VLC Player

    lol, mach das # vor jeder zeile, die mit deb oder deb-src anfängt, weg (sudo nano -w /etc/apt/sources.list), verlassen tust du den editor mit strg+x (speichern net vergessen), danach das sudo apt-get update und es sollte gehn...mfg coach

    PS: funzt dein internet denn? wenn nich, is klar, dass es nich funzt^^
     
  12. #11 28. Oktober 2007
    AW: Ubuntu+VLC Player

    liegt am wlan ich versteh das mit dem verbinden nicht
     
  13. #12 28. Oktober 2007
    AW: Ubuntu+VLC Player

    was genau verstehst du nicht/was funktioniert nicht? wir brauchen möglichst viele infos, um dir gezielt helfen zu können...mfg coach
     
  14. #13 28. Oktober 2007
    AW: Ubuntu+VLC Player

    ok habs hinbekommen allerdings kann er anscheinend etwas nicht runterladen da das internet nicht geht


    bin im wlan.... hab keine ahnung wie ich mit dem netz verbinden soll hab schon etwas rumgespielt aber ohne erfolg
     

  15. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Ubuntu+VLC Player
  1. Antworten:
    8
    Aufrufe:
    2.052
  2. Antworten:
    0
    Aufrufe:
    860
  3. Antworten:
    0
    Aufrufe:
    1.309
  4. Antworten:
    3
    Aufrufe:
    1.167
  5. Mediathek ala WD-Player etc

    KingLui , 4. Februar 2015 , im Forum: Kaufberatung
    Antworten:
    0
    Aufrufe:
    1.290