Ubutnu Boot Problem

Dieses Thema im Forum "Linux & BSD" wurde erstellt von legulas, 15. Januar 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 15. Januar 2007
    Also RR'ler, ich schildere euch jetzt mal mein Problem !

    Ich hab mir Ubuntu 6.10 jetz auf meinem Rechner installiert. Parallel zu Windows halt auf meiner 2. Internen Festplatte. Aber wenn ich jetz meinen PC neustarte um mit Ubuntu zu booten, dann kommt so der Bootscreen von Ubuntu und so, alles schön und gut. Dann wird der Bildschirm schwarz, also wenn der Bootstreifen komplett voll is und eig. das Betriebssystem laden müsste, dann kommt aufm schwarzen Bildschirm son grauer Kasten mit roter Schrift :'Video Mode not Supported'
    Fänds super wenn ihr mir helfen könntet ^^.

    Meine Rechnerdaten, falls es was bringt:
    Intel Pentium IV 3,0 GH'z
    Grafikkarte: GeForce 6600
    Bildschirm: TFT 19 Zoll


    Fänds gut wenn ihr mir bei der Problemlösung helfen könnten 0o

    Hab schon in Google geschaut, aber nichts hilfreiches gefunden.

    Danke schonmal im Voraus

    Greetz
    legulas
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 15. Januar 2007
    AW: Ubutnu Boot Problem

    ich schätze das jetzt mal eins ein problem mit dem Xserver ein. versuche mal per CTRL+ALT+F1 in eine konsole zu wechseln, dich anzumelden und die /etc/X11/xorg.conf hier im Forum zu posten. du kannst aber auch dierekt versuchen den Xserver auf geringere leistungsanforderungen einzustellen.

    greez myth
     
  4. #3 15. Januar 2007
    AW: Ubutnu Boot Problem

    Also ich bin ein ziemlicher Linux Noob !
    Ich weiß eig. ned was ein xserver is und auch ned wann ich ctrl+alt+f1 drücken soll oO

    Wär nice wenn du mir ein paar genauere, noob-freundliche Informationen posten könntest : )

    Greetz
    legulas
     
  5. #4 15. Januar 2007
    AW: Ubutnu Boot Problem

    Hi
    Ich rate dir einen xserver zu machen,oder mit der windows cd ein andere boot konsole zu öffen.

    mfg snake
     
  6. #5 15. Januar 2007
    AW: Ubutnu Boot Problem

    oO
    Und...was is
    a) ein xserver
    und b) was sollte ich dann in der windows book konsole machen ? oO
    & wie komm ich wenn ich die brauch dann da rein ? oO

    greetz legulas
     
  7. #6 15. Januar 2007
    AW: Ubutnu Boot Problem

    Herzlichen Glückwunsch Legolas zu deinem neuen System :)

    Also mit deinem Bootvorgang ist alles in Ordnung .System funzt . :) nur ohne X :p

    Also wenn dein Fehlerkästchen kommt einfach CTRL+ALT+F1 drücken damit gelangst du zu einem Terminal.

    So Benutzername rein passwort rein und du bist an deinem System angemeldet .

    So jetzt musst du deine xorg.conf anpassen.

    sudo nano /etc/X11/xorg.conf //damit öffnest du die Datei in einem Texteditor

    so damit du sie entsprechend anpassen kannst am besten im Ubuntuuser Wiki mal nachschlagen.

    Falls du sie hier posten willst
    USB-Stick rein

    mkdir usb
    sudo mount /dev/sda[Nummer] usb
    cp /etc/X11/xorg.conf usb
    sudo umount usb

    Nummer ersetzen falls du ide Festplatten hast müsste es 1 sein
    Unter Windows xorg.conf posten.

    Aber nur mal so als Tip deine erste Anlaufstelle sollte immer ubuntuuser sein .
     
  8. #7 15. Januar 2007
    AW: Ubutnu Boot Problem

    naja
    das würde schon gehen so wie du das gesagt hast bmp, aber wenn ich dann alt+ctrl+f1 gedrückt hab is bei mir son ultrageiler grafikfehler
    kann da halt nix lesen
    is halt nur so schwarze und weiße striche und so o_O
    kann halt rein garnichts lesen
    wenn ich irgendwas tipp kommt halt irgend n strich in dem schwarz-weißen streifenchaos aber kann halt nichts lesen .. oO
    hatte vorhin vor dem fehler ctrl+alt+f1 gedrückt, und konnte dann auch auf die xorg.conf zugreifen in dem texteditor, aber da stand halt garnichts drin O.O...
     

  9. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Ubutnu Boot Problem
  1. Antworten:
    2
    Aufrufe:
    1.031
  2. Antworten:
    1
    Aufrufe:
    2.367
  3. Antworten:
    3
    Aufrufe:
    1.233
  4. Antworten:
    5
    Aufrufe:
    826
  5. Antworten:
    2
    Aufrufe:
    606