ü,ö,ä funktionieren nicht immer...

Dieses Thema im Forum "Windows" wurde erstellt von kalli.hes, 24. September 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 24. September 2007
    Hi...

    ich habe ein problem...

    ich kann nur in mozillar und in msn die ä,ö und ü taste nutzen anonsten steht da a,o und u....

    weiss jemand wie iuch das einstelle...


    mfg kalli.hes
     

  2. Anzeige
  3. #2 24. September 2007
    AW: ü,ö,ä funktionieren nicht immer...

    Hi Kalli :)

    Saf mal welches OS haste denn???
    damit man dir besser Helfen kann..
    Vista / Xp ?
     
  4. #3 24. September 2007
    AW: ü,ö,ä funktionieren nicht immer...

    OS?

    was is das?

    weiss nur das ich den pc seit 6 jahren habe...

    ich nehme mal an son standart os :)
     
  5. #4 24. September 2007
    AW: ü,ö,ä funktionieren nicht immer...

    OS = Operating System = Betriebssystem

    Hast dir den PC neue zugelegt, oder is das Problem plötzlich aufgetreten?
     
  6. #5 24. September 2007
    AW: ü,ö,ä funktionieren nicht immer...


    ich habe windows XP Professionel...

    das habe ichs eit ungefair 3 monaten aber bisher hats mich relativ wenig gestoert da hab ich dann statt ä einfach ae geschribene usw... aber ich finds inzwischen total abge:mad:t grrrr


    das heisst is zu dem zeitpunkt plötzlich aufgetreten...
     
  7. #6 24. September 2007
    AW: ü,ö,ä funktionieren nicht immer...

    Schonmal Firefox einfach neu installiert und den ganzen Ordner gelöscht ?


    greeeetz
    Hydrar
     
  8. #7 24. September 2007
    AW: ü,ö,ä funktionieren nicht immer...

    Thema verfehlt bzw erstmal richtig lesen...
    boah mann...

    es geht nur in mozillar und in MSN dh NUR DA!!!!!

    in allem anderen nich da stehen dann statt den äöü etc so zeichen wie: µ oder ähnliches
     
  9. #8 24. September 2007
    AW: ü,ö,ä funktionieren nicht immer...

    sers

    hast du vielleicht noch ein backup vom system?
    vielleicht hilft auch die einfache wiederherstllungskonsole von windows (repaieren zb).

    nebenbei wird auch bei den ordnern das ä zum a? wenn nich liegts an den programmen :p
     
  10. #9 24. September 2007
    AW: ü,ö,ä funktionieren nicht immer...

    baaaa... es ging doch vorher alles... das war auf einmal... habe keine viren und son schmodder alles schon mehrere male durchsucht... ka wenn ihr mir nicht helfen könnt weiss ich au nedd weil zum pc doktor will ich nich
     
  11. #10 24. September 2007
    AW: ü,ö,ä funktionieren nicht immer...

    Moin

    Vlt. ist in den "Ländereinstellungen" (Systemsteuerung) was verstellt...einfach alles auf Deutsch/Deutschland stellen....schließlich sind Umlaute was absolut deutsch spezifisches...

    Vergiss auch nicht das "Eingabegebietsschema" (Keyboardlayout ~> blaues Icon im Sys-Tray)...

    GL ;)
     
  12. #11 24. September 2007
    AW: ü,ö,ä funktionieren nicht immer...

    alles probiert stimmt sogar alles... deswegen frage ich ja hier hab ich schon probiert...
     
  13. #12 25. September 2007
    AW: ü,ö,ä funktionieren nicht immer...

    hängt wie ein vorgänger schon sagte mit der ländereinstellung zusammen bzw. mit der tastenbelegung u den einzelnen buchstaben, so wird in der deutschen tastenbelegung auf der taste zsichen t und u ein z angezeigt, in der englichen belegung wo es keine ä,ü,ö gibt, ein y statt dem z angezeigt bzw. geschreiben wennst auf die taste tippst!
    lg annac
     
  14. #13 25. September 2007
    AW: ü,ö,ä funktionieren nicht immer...

    das selbe problem hatte ich vor einigen Tagen ebenfalls gehabt und auch wie du sagtest war das nur im msn gewesen also auch nicht mal im firefox!

    ichbin hin und habe die Ländereinstellung auf DE gesetzt und damit man nicht vielleicht ausversehen doch wieder per Tastenkürzel die Ländereinstelung ändert habe ich die EN Tastatur aus der Systemsteuerung gelöscht ^^

    nun passiert das nicht mehr und so könntest du das ebenfalls tun.
     
  15. #14 25. September 2007
    AW: ü,ö,ä funktionieren nicht immer...

    ihr versteht mich irgentwie alle falsch odeR???

    ich kann nur die buchstaben nich tippen y und z liegen richtig genau wie alle anderen sonderzeichen... ich kann die zeichen noch nedd mal kopieren es geht einfach nedd... die werden einfach von meinem windows nicht als wahre zeichen angesehn
     
  16. #15 25. September 2007
    AW: ü,ö,ä funktionieren nicht immer...

    Benuzt du adobe Photoshop digga??
    Kann sein das du modifizierte fonts dabei hast, dann sind diese auch falsch in der zeichentabell&unkopierbar da Windows sie net erkennen kann..

    Diesen fehler hatte ich nach Installation der Englischen Version von Adope PS3 :(
    Lösung : Die Fonts ausm Ordner Löschen (besser wäre es wenn du den Original Fontsordner von nem Kollegen Kopierst&ihn dann einfach Überschreibst)



    Gr€€tZ


    Lysop
     
  17. #16 25. September 2007
    AW: ü,ö,ä funktionieren nicht immer...

    oha...

    ich habe vor kurzem cs 2 auf deutsch deinstalliert...

    also gelöscht...

    ka...

    habe fonts aber was haben die mit den öäü's zu tun?
     
  18. #17 26. September 2007
    AW: ü,ö,ä funktionieren nicht immer...

    Hi da !!! :)


    Wenn die Fonts Modded sind oder iwas der art dann erkennt dein OS diese zeichen net und ersetzt sie durch gleich aussehende zeichen !! in deinem Falle zb. öäü usw..


    Gr€€tZ


    Lysop
     
  19. #18 27. September 2007
    AW: ü,ö,ä funktionieren nicht immer...

    push PUUUUUSH need help
     
  20. #19 27. September 2007
    AW: ü,ö,ä funktionieren nicht immer...

    Geh mal auf Start -> Zubehör -> Systemprogramme und guck mal bei der Schrift "Arial" (glaube das ist Windows Standard) ob dort Ä,Ö,Ü sind...wenn nicht ist deine Font defekt und du musst sie irgendwie neu bekommen =)

    Falls dich das sosehr stört kannst du ja auchmal eine Windows Reparatur-Installation versuchen.

    Wenn du nicht weißt wie das geht -> Anleitung<-

    :rolleyes:
     
  21. #20 27. September 2007
    AW: ü,ö,ä funktionieren nicht immer...

    muchos gracias...

    wenn ich at home bin probier ich das gleich mal aus^^
     
  22. #21 27. September 2007
    AW: ü,ö,ä funktionieren nicht immer...

    Schreib dann bitte hierrein obs geklappt hat ;)
    Ist immer gut zu wissen :p
     
  23. #22 27. September 2007
    AW: ü,ö,ä funktionieren nicht immer...

    ja klar gerne^^

    werde mich dann nochmals erkenntlich zeigen^^
     
  24. #23 27. September 2007
    AW: ü,ö,ä funktionieren nicht immer...

    arg mir fällt gerade auf das ich keine Windows XP CD habe :'(

    nja toll dann halt nedd
     

  25. Videos zum Thema
Die Seite wird geladen...
Similar Threads - funktionieren immer
  1. Antworten:
    6
    Aufrufe:
    2.108
  2. Antworten:
    2
    Aufrufe:
    2.209
  3. Antworten:
    3
    Aufrufe:
    820
  4. Antworten:
    0
    Aufrufe:
    632
  5. Gamecube Spiele funktionieren nichtmehr?

    skate^ , 20. Dezember 2013 , im Forum: Konsolen
    Antworten:
    2
    Aufrufe:
    1.741