Umlaut Problem bei vBulletin....

Dieses Thema im Forum "Webentwicklung" wurde erstellt von Co$m1x, 11. April 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 11. April 2007
    Ahoi,

    Ich hab wieder mal nen Problem (wie so oft) das ich selber mal so garnet hin bekomm....

    Ich hab nen Board, das vorher WBB war, ich hab die Datenbank via Impex bearbeitet und zu vBulletin konvertiert....

    Soweit so gut, nur jetzt werden die Umlaute net richtig angezeigt, aber nur die alten umlaute also aus den alten Beiträgen usw... Die neuen Umlaute gehen alle richtig...

    Wo ist der Fehler? Hab schon viele sachen versucht aber nix ging so recht...

    Für ne ordentliche Fehler beschreibung mit hilfe gibts ne bewertung^^
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 13. April 2007
    AW: Umlaut Problem bei vBulletin....

    Scheint so als wurde in der alten Datenbank ein anderen Charset verwendet als in der neuen Datenbank. Ich würde an deiner Stelle ein backup der aktuellen Datenbank machen unter einem ebstimmten Charset machen dass diese Sonderzeichen lesen kann (versuch ma utf-8) und dann wieder einspielen, dann müsste alles klappen
     
  4. #3 13. April 2007
    AW: Umlaut Problem bei vBulletin....

    Danke, habs aber jetzt anderst gelöst.... Thx nochmal ;)
     

  5. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Umlaut Problem vBulletin
  1. Umlautproblem!

    s1nu , 20. Juli 2010 , im Forum: Webentwicklung
    Antworten:
    10
    Aufrufe:
    453
  2. Antworten:
    9
    Aufrufe:
    950
  3. Antworten:
    15
    Aufrufe:
    1.144
  4. [Wordpress] Problem mit Umlaut

    aRiGaT0 , 9. Dezember 2009 , im Forum: Webdesign
    Antworten:
    1
    Aufrufe:
    316
  5. Antworten:
    7
    Aufrufe:
    895
  • Annonce

  • Annonce