ungewöhnlich hoher Ping in CSS

Dieses Thema im Forum "Gamer Support" wurde erstellt von HeadPhunk, 9. Februar 2007 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 9. Februar 2007
    Hi,

    habe im Pingtest einen konstanten 60er Ping aber in CSS immer zwischen 180 - 200ms.
    Habe schon Low - bis Highrates probiert aber daran liegts nicht!

    Hat vielleicht sonst jemand ne Idee was ich machen könnte ?
    Danke schonmal

    Grüße
    H e A d
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 9. Februar 2007
    AW: ungewöhnlich hoher Ping in CSS

    also ich würde ich weiss ja nicht ob du des Problem schon imemr hast wenn ja würde ich mir mal anständige netsettings machen die auf deine Anbindung abgestimmt sind.
    und wenn nicht einfach mal neu starten mit der standart cfg hat man eigentlich immer einen Ping der fast am limit deines internets liegt

    mfg D33pBlow
     
  4. #3 9. Februar 2007
    AW: ungewöhnlich hoher Ping in CSS

    Also:

    -nein das Problem habe ich erst seit heute.
    -habe gestern neu formatiert.
    -wie gesagt schon alle Netsettings ausprobiert, btw Highrates waren nie ein Problem.

    Greetz
    H e A d
     
  5. #4 9. Februar 2007
    AW: ungewöhnlich hoher Ping in CSS

    Wenn du "Glück" hast ist es ein Problem mit deinem Provider.

    Wenn du ein Freund oder Bekannten bei dir in der Nähe hast, der den gleichen Provider benutzt kannst du ja mal fragen, ob er das Problem auch hat, dann sollte man sich nach 2,3 Tagen mit dem Provider in Kontakt setzen und fragen was da los ist.
     
  6. #5 9. Februar 2007
    AW: ungewöhnlich hoher Ping in CSS

    Also ich denke, dass es nicht am Provider liegen kann, da ich im Windows (cmd-test) und auch über pingtest hp´s einen konstanten 60er ping habe...
     
  7. #6 9. Februar 2007
    AW: ungewöhnlich hoher Ping in CSS

    Hast du gleich die neuen Settings reingehauen ?
    Wenn ja, dann lösch mal die cfg(wird von Steam automatisch neugeladen) und versuche es dann.

    Könnte ja sein, dass ein Fehler in deinen Netsettings sind oder so ;)
     
  8. #7 9. Februar 2007
    AW: ungewöhnlich hoher Ping in CSS

    werds ma versuchen obwohl ich mit absoluter standart-cfg gestartet bin und dann einfach nur wegen des hohen pings die netsettings hoch - und runter geschraubt hab.

    und wie gesagt, selbst wenn ich die höchsten settings drin hab -> Highrates waren nie ein Problem

    ____________________________________________________
    EDIT:

    nee klappt auch mit neu geladener cfg nicht
     
  9. #8 9. Februar 2007
    AW: ungewöhnlich hoher Ping in CSS

    guck mal im autostart, ob da nicht hemmende progs sind, kannst dir start-up-spyXP holen, is freeware und zeigt alles an, was im autostart abläuft... ansonsten, beim sauge steigt der ping ja logischerweise auch, vllt hast du ja evtl nur grad was dran gehabt...

    peacz.
     
  10. #9 9. Februar 2007
    AW: ungewöhnlich hoher Ping in CSS

    schalt mal den virenscanner aus.

    wenns du kaspersky hast, dann hast hast du das gleiche problem wie ich früher. schalt ihn aus
     
  11. #10 10. Februar 2007
    AW: ungewöhnlich hoher Ping in CSS

    hmm.... ich hatte hab das gleiche problem wie er
    und bei klappts jetzt seit dem ich kaspersky ausgestellt habe o.0
    THX
    mist dann brauch ich nen neues antivirenprog
    oder reciht das wnen man das einfach neu installiert oder so^^
     
  12. #11 10. Februar 2007
    AW: ungewöhnlich hoher Ping in CSS

    solltest ma bei "Windows Task-Manager" gucken ob du da mal paar unwichtige prozesse zu machst.
     
  13. #12 10. Februar 2007
    AW: ungewöhnlich hoher Ping in CSS

    Also vielleicht liegt es auch am server auf den du gehst aber es kann auch daran liegen, dass du noch andere programme am laufen hast die dir die Leitung plätten !!!!
     
  14. #13 10. Februar 2007
    AW: ungewöhnlich hoher Ping in CSS

    also....

    ~ Virenscanner hab ich schon immer NOD32... nie probleme gehabt...
    ~ Autostart is leer
    ~ Prozesse grad ma 20... nur die benötigten eben.

    Nee am saugen bin ich auch nie was...lol
    Muss dann ja wohl an meinem Provider liegen... werd ma abwarten, aber danke trotzdem.

    ~closed

    H e A d
     

  15. Videos zum Thema
Die Seite wird geladen...
Similar Threads - ungewöhnlich hoher Ping
  1. Antworten:
    6
    Aufrufe:
    1.507
  2. Antworten:
    9
    Aufrufe:
    1.030
  3. Antworten:
    6
    Aufrufe:
    1.095
  4. Ungewöhnliches Problem

    Aurrod , 17. November 2010 , im Forum: Windows
    Antworten:
    5
    Aufrufe:
    438
  5. Antworten:
    6
    Aufrufe:
    582
  • Annonce

  • Annonce