USB 1.1 statt 2.0

Dieses Thema im Forum "Windows" wurde erstellt von bR0k3n_b0n3, 5. März 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 5. März 2006
    USB 1.0 statt 2.0

    Mein USB geht schon seit geraumer Zeit nicht mehr richtig. Auf meiner Verpackung vom Mainboard (ASRock K7S8X) steht auch USB 2.0 drauf, aber seitdem ich meinen PC in ein nues Gehäuse gebaut habe, ist mein USB verdammt langsam.

    Bitte helft mir!!
     

  2. Anzeige
  3. #2 5. März 2006
    RE: USB 1.0 statt 2.0

    Moin,


    das kann an der Einstellung im Bios liegen. Da kannst Du u.U. die Usb-Ports umstellen. Highspeed sollte USB 2.0 entsprechen. schau dazu mal in Deinem Boardhandbuch nach. Falls Du keines hast, kannst Du dir es beim Hersteller runterladen.

    gruss
    Neo2K
     
  4. #3 5. März 2006
    vllt liegt es daran das du ein nicht usb 2.0 zertifiziertes kABEL nutzt z.b. ein verbindungskabel zum handy oder so. das verlangsamt natürlich die verbinung über usb. ansonsten guck einfach ma bei den usb treiber beim geräte manager vllt ist der treiber defekt oder so. oder von dein mainboard einfach die treiber cd in dein pc reinlegen und neu draufinstalieren. ich hoffe es hilft dir irgenwie... :]
     
  5. #4 5. März 2006
    hast du WinXP oder XP mit Service Pack 2 drauf?
     
  6. #5 5. März 2006
    Ja ich hab WinXP Professional mit SP2. Das mit dem BIOS versuch ich mal.

    Danke schon mal, dafür gibts jeweils nen 10er!

    \\Edit: Was muss ich beim BIOS einstellen?
     
  7. #6 5. März 2006
    Woran merkst du denn, dass es nur USB 1.0 ist? welches Gerät hängt dran?

    Ich hatte es schonmal mit nem MP3 Player, dass der nur die geschwindigkeit von USB 1 erreichte, allerdings mit USB 2 angegeben war. Das lag nicht an meinem Mainboard sondern an dem MP3 Player, der einfach nicht schneller war.

    MfG

    STEX
     
  8. #7 7. März 2006
    Falls du externe geräte angeschlossen hast, wie handy oder solch kleine geräte, ist es klar das es langsamer ist als nen MP3 Player oder so etwas.

    Hast du denn die USB 2.0 Treiber Installiert? und sie auch im Bios als 2.0 Eingestellt?
    Wenn nciht würde ich das mal machen, sonst würde ich die Kabel im Pc für den USB
    einfach mal Überprüfen, ob du sie richtig gesteckt hast.

    Hoffe dir helfen diese Infos weiter




    MFG
     
  9. #8 9. März 2006
    Ich weiß immer noch nicht, wo ich das im BIOS umstellen kann!!!^^
    Die Treiber sind bei SP2 bei, zumindest steht das da, wenn ich sie installieren will.
    Ich hab einen USB 2.0 kompatiblen MP3-Stick, denn am Laptop von meinem Vater geht's! :(
     
  10. #9 9. März 2006
    schau im bios mal unter integrated peripherals...da muß es ne option geben die usb-controllers heist. dann kannste dann wählen zwischen v1.1 + v2.0 oder nur v1.1. die erste ist die richtige.



    mfg
     
  11. #10 9. März 2006
    vorerst keine Garantie das das stimmt!!
    Bei mir ist ein ähnliches Problem, und
    zwar ist standardmässig ja USB 1.0
    drinnen, und mit bestimmten Treibern
    upgradest du auf USB 2.0; Bei mir wars
    dann so, dass ich die Treiber installieren
    konnte, hat aber nix gebracht, da ich
    für die Treiber SP 2 gebraucht habe...
    Da ich, wie soll ich sagen, ein nicht so
    wirklich legales Windows XP hab, kann
    ich auch kein SP 2 installieren...
    keine Ahnung, vllt ist es ja bei dir ähnlich

    MfG, funky
     
  12. #11 9. März 2006
    Ich habe keinen Menüpunkt zum asuwählen von USB 1.1 + 2.0 oder USB 1.1

    Ich habe SP2 schon drauf und wenn ich Treiber installieren will, sagt er mir, dass die Treiber schon bei SP1 beisind und bricht das Setup ab!
     
  13. #12 9. März 2006
    RE: USB 1.0 statt 2.0

    schau hier mal rein: guckst du



    mfg
     
  14. #13 7. Juli 2007
    alles sehr komisch!
    lief immer alles!
    hab heute nacht windoof neu drauf gemacht und dann service pack 2 als direkt install datei!
    seit dem macht mein usbnur noch 1.1 low speed!
    und eig müssten treiber ja drinne sein in service pack =/
    weiß einer hilfe?
     
  15. #14 7. Juli 2007
    AW: USB 1.1 statt 2.0

    treiber installieren!
    guck mal im gerätemanager ob die erkannt werden!
     
  16. #15 7. Juli 2007
    AW: USB 1.1 statt 2.0

    werden se!
    die laufen ja auch ganz normal nur mit 1.1 =/
    und treiber gehen bei service pack nimmer!
    sollte man wissen!
     
  17. #16 7. Juli 2007
    AW: USB 1.1 statt 2.0

    jo bei mir is genau das selbe problem, hab auch keine ahnung worans bei mir leigt, sp 2 is auch druff ... weiss jemand noch ne lösung ?
     
  18. #17 7. Juli 2007
  19. #18 8. Juli 2007
  20. #19 8. Juli 2007
    AW: USB 1.1 statt 2.0

    Ich ha bdas Prob auch öfters. Bei mir hilft es wenn ich den Pc aus mache den Stecker hinten raus ziehe und ca. 30 s. oder länger auf den An-Knopf drücke. danach Stecker rein und anmachen. Das hört sich sch... an ist aber keine Verarsche. Das hat irgendwas mit Spannungsfehlern oder so zu tun. Naja nen Versuch ist es denke ich mal wert.
    Hoffe ich konnte helfen.
    mfg
     
  21. #20 8. Juli 2007
    AW: USB 1.1 statt 2.0

    Guck auch mal im BIOS nach, oft kann man da einstellen, ob man USB 1.1 oder 2.0 nehmen möchte. Kann ja sein, dass dein BIOS durch irgendetwas resettet wurde...
     
  22. #21 10. Juli 2007
    AW: USB 1.1 statt 2.0

    also ich habs problem gelöst....
    an westy:
    ich bin einfach nochmal in den gerätemanager gegangen und hab versucht alle usb treiber nochmal nstallen zu lassen,,,,irgendwann ginge es dann ;)!
     

  23. Videos zum Thema
Die Seite wird geladen...