USB 2.0 Treiber

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Winans, 17. Dezember 2005 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 17. Dezember 2005
    AAAAAlso, habe ein kleines problemchen und zwar hab ich nen pc bekommen mit nem Asrock Mainboard 775Dual-880 Pro (bitte keine Anmerkungen zu diesem Mainboard mir ist klar das es nicht das beste ist). Sooooo beigelegt war natürlich die Treiber CD um die verschieden Host zu installieren. Nur der USB 2.0 Treiber lies sich nicht installieren der hat mich immer auf die window.update.com verwiesen für die neusten System Updates natürlich total wack.... naja hab mich dann auf die suche gemacht nach Treibern fü mein mainboard aber immer das gleiche!

    WEnn mit jemand diesbezüglich helfen könnte bzw. sogar den Treiber hat wäre ich sehr dankbar und würde mich auch erkenntlich zeigen!


    ne 10 für nice help ist natürlich drin! Versteht sich von selbst!


    THX
     

  2. Anzeige
  3. #2 17. Dezember 2005
    Die Antwort ist ganz einfach. Installier das Service Pack 1 oder 2 und schon hast du USB 2.0 unterstützung. Des war nämlich bei der verkaufsversion ohne die servicepacks nicht dabei.

    MfG
     
  4. #3 17. Dezember 2005
    jo mein Fehler das ich das nicht dazugeschrieben habe ähm naja mein cd-key ist nicht updateberechtigt :) das ist das roblem sonst würd ich das ja sofort machen ^^
     
  5. #4 17. Dezember 2005
    Bei mir geht das nicht mit service pack 1 brauchst schon 2.
    Wer den WSP2 Key haben will = PN an mich.
     
  6. #5 17. Dezember 2005
    so also geht auch mit SP1 nur da ich es nicht installieren kann habe ich SP1 runtergeladen mit WinRAR entpackt und den USB- Controller manuell installiert mit dem treiberdateien die im SP1 enhalten sind :) :) :) !!!

    Trotzdem danke an Engagement zu helfen hab mal an euch ne 10 rausgetan!

    Da das Problem gelöst ist heißt es jetzt:

    ~~~CLOSED~~~
     

  7. Videos zum Thema
Die Seite wird geladen...