USB Lampe...was los?

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Bo0gY, 6. November 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 6. November 2006
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    Huiii


    hab mir so ne lolige usb lampe gekauft und hat heute mittag auch gefunzt

    in usb gesteckt und hat geleuchtet...

    aber jetzt kommt auf einmal folgender fehler

    problk0.jpg
    {img-src: //img276.imageshack.us/img276/2416/problk0.jpg}


    dieses beheben menü kann man nur zürücksetzen
    funzt danach aber auch nicht


    kann mir da jemand helfen??

    ging von jetzt auf gleich..

    renomee is sichaaa

    mfg bo0gy
     

  2. Anzeige
  3. #2 6. November 2006
    AW: USB Lampe...was los?

    Steht auf der Lampe drauf wieviel Strom sie Verbraucht ?

    Ein normaler usb anschluss liefert nur 500 mA wenn die lampe mehr verbraucht kommt dan so eine meldung.. Was ich persöhnlich komisch finde da der hersteller sowas eigentlich beachten sollte

    Leuchtet die Lampe nach dem Fehler normal weiter ?

    Einfachste lösung einen Usb hub mit netzversorgung dazwischen hängen.. aber ob sich der aufwand für eine usb lampe lohnt ^^ Ist deine Entscheidung
     
  4. #3 6. November 2006
    AW: USB Lampe...was los?

    naja heute mittag hat se gefunzt auf der packung steht nix wie viel mA die verbraucht....

    is ne laptop LED usb lampe...
     
  5. #4 6. November 2006
    AW: USB Lampe...was los?

    Und sie einfach an einem anderen usb port einstecken ? oder hast du in der zwischen zeit andere aktive usb Geräte angeschlossen ? Externe Festplatte oder sonstiges ?

    Aus dem nichts kann der Fehler ja nicht kommen
     
  6. #5 6. November 2006
    AW: USB Lampe...was los?

    n Abend,

    gebe ich dir recht dark18 aber an deiner stelle, Bo0gy würde ich die USB-Lampe zurückbringen, denn sonst kann zum Beispiel deine USB-Maus oder ähnliches nicht mit genug leistung (mA) versorgt werden, was dann zu ruckeln des Mauszeigers bzw. flackern der LED/Laser führt.

    Dasselbe Problem hatte ich auch schon, umgetauscht und die Lampe eines anderen Herstellers gewählt und schon war wieder alles ok.

    Gruß

    bomberpilot
     
  7. #6 6. November 2006
    AW: USB Lampe...was los?

    ich hatte zwichendurch usb funkmaus drin.....
    also lieg das daran?

    mein dad hat mir die lampe mitgebraucht kp woher^^
     
  8. #7 6. November 2006
    AW: USB Lampe...was los?

    na probiers doch aus...aber ich denke schon....lass mal die maus ab und schau was dann passiert...ich denke es wird funktionieren
    aber wenn du mehrere sachen dran behalten willst dann bring sie zurück und hol ne andere
     
  9. #8 6. November 2006
    AW: USB Lampe...was los?

    Naja Muss ne Heftige lampe sein.. oder eine komische Maus wenn dein Laptop nach dem einstecken kein anderes Gerät mehr verträgt...

    Aber das kannst du ja ganz leicht Testen.. Maus raus.. nur Lampe rein.. und warten ob der Fehler kommt.. wenn nicht Maus danach rein und wieder warten ob der Fehler kommt.. wen ja hast du entweder eine Maus oder eine usb Lampe die deutlich zuviel Strom verbrauchen

    Im schlimmsten fall deinem vater die Lampe geben und im Geschäft das Geld zurück verlangen *natürlich nur in dem fall das es an der Lampe liegt*

    Mfg
     
  10. #9 6. November 2006
    AW: USB Lampe...was los?

    steck die lampe an nen anderen usb anschluss rein und gut ist. du hast jetzt auch leider ned dazugeschrieben ob du ein notebook nutzt :-( hab selber ne usb ******** und nunja bei der kommt des ned (war ein werbegeschenk)

    hmm hatte des prob immer mit nem mp3 player von mir, hab dann immer notebook einmal aus und wieder eingeschaltet und gut war bzw er ist wieder geganen ohne probs für 3-4 mal anstecken dann ist die meldung wieder gekommen wie bei dir. ich denke das es an einem veralteten usb treiber liegt weil nach einem usb treiber update ist bei mir die meldung nicht mehr gekommen und jetzt gehts schon gut ein jahr lang ohne probs


    mfg

    eagle!!

    hoffe ich konnte ein bisschen helfen
     

  11. Videos zum Thema
Die Seite wird geladen...