USB-Ports werden unter Vista nicht unterstützt

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von eddi-28, 11. März 2008 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 11. März 2008
    Ich habe gestern wegen erforderlicher Neuinstallation von Windows XP mal statt XP jetzt mal Vista Ultimate installiert.
    Hat soweit alles geklappt, aber komischerweise werden die USB-Ports nicht unterstützt.

    Zwar werden sie im Gerätemanger angezeigt, aber wenn ich ein USB-Gerät anstecke passiert nichts.
    Lediglich zwei Ports laufen. Die anderen vier sind wie tot.

    Mainboard MSI K8T Neo2-F V2.0: Vier Ports hinten, zwei nach vorn
    Zwei hintere laufen. Dort hab ich jetzt einen 4er-HUB dran, damit ich meine Geräte nutzen kann.
    Aber wenn ich jetzt meinen USB-Stick nutzen will, muss ich ein anderes abstecken. Und das ist zum :kotz: .
    Mainboardtreiber sind aktuell.

    Kann mir jemand helfen ??? :angry:
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 11. März 2008
    AW: USB-Ports werden unter Vista nicht unterstützt

    Hmmm...sind die USB-Ports denn im Geräte Manager angezeigt?
    Sind sie vllt mit einem "Ausrufungszeichen" markiert? Evtl. sind das USB 2.0er und brauchen nen extra Treiber? (unwahrscheinlich)... Unter XP waren sie 100% lauffaehig?
     
  4. #3 11. März 2008
  5. #4 11. März 2008
    AW: USB-Ports werden unter Vista nicht unterstützt

    hoi hoi


    vielleicht hilft das Löschen der INFCACHE.1 Datei.
    ist im versteckten inf Verzeichnis unter %windir% zu finden.


    Manchmal muss man einen Schritt zurück treten
    um eine neue Tür zu öffnen.

    MFG Lyo
     
  6. #5 11. März 2008
    AW: USB-Ports werden unter Vista nicht unterstützt

    Ich kann dir leider nicht helfen, habe aber leider das selbe Problem, wenn ich meinen gerade mal ein halbes Jahr alten USB-Speicher versuche anzuschließen. An den alten XP's kein Problem, und andere Speicher gehen am meinem PC auch problemlos. Keine Ahnung woran das liegt, die Treiber sind alle installiert.:angry:

    mfg Olaf
     
  7. #6 11. März 2008
    AW: USB-Ports werden unter Vista nicht unterstützt


    Komischerweise werden mehr USB-Ports im Gerätemanager angezeigt als vorhanden sind.
    Ausrufezeichen sind keine da und in den Eigenschaften steht auch, das der Port verwendet werden kann - aber Pustekuchen :angry:

    Bei Vista extra USB2.0-Treiber ?? Eher unwahrscheinlich. Habe im Netz auch keine finden können.

    Unter XP lief alles wunderbar.
     

  8. Videos zum Thema
Die Seite wird geladen...