USB Treiber Problem

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Toxx1n, 23. November 2005 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 23. November 2005
    Abend :]

    Ich hab meinen PC jetzt formatiert und hab so ziemlich alle Treiber gefunden nur keinen für Hochleistungsusb Geräte oder so das heißt ich hab jetzt nur USB 1.0.

    So sieht das dann im Gerätemanager aus:

    http://img252.imageshack.us/img252/825/unbenannt2hu.png

    Falls ihr Informationen über die Anschlüsse braucht dann kann ich die euch über Everest Home Edition geben, aber ich weiß nicht genau von was.

    Wäre nett wenn mir jemand sagen könnte wie ich das beheben kann.

    Danke

    Mfg Toxx1n

    Sry das ich dafür nochmal einen Thread geöffnet hab, aber das hat nicht so in den anderen gepasst.
     

  2. Anzeige
  3. #2 23. November 2005
    wenn du win xp mit sp2 installiert hast, sollten eigentlich alle usb ports automatisch installiert sein. was fürn board isses denn genau?
    das müßt ich schon wissen. haste keine cd beim board dabei gehabt?
     
  4. #3 23. November 2005
    Meinst du das Motherboard? Ohje sry das ich da son null peil hab. Falls du das Motherboard meinst: Motherboard Eigenschaften Motherboard ID <DMI> Motherboard Name Sony Corporation Q-Project Front Side Bus Eigenschaften *****p Intel NetBurst Busbreite 64 Bit Tatsächlicher Takt 100 MHz (QDR) Effektiver Takt 400 MHz Bandbreite 3200 MB/s

    danke mfg toxx1n
     
  5. #4 23. November 2005
    wenn du den rechner anschaltest, müßte dann am anfang stehen, wie das motherboard heißt.
    z.b. asus oder asrock, oder gigabyte, msi, epox. das sind die hersteller. und dann müßte da auch stehen, wie das board direkt heißt. meins is zum beispiel eins von asus, das A7V880.
    von asrock gibts z.b. das k7s41.
    wie gesagt, steht ganz am anfang wenn du den rechner startest ganz oben.
    wenn du mir sagen kannst, wie das board heißt, kann ich dir auch die treiber dafür sagen.
    ach ja, man kann natürlich auch den rechner aufmachen und einfach mal auf die große hauptplatine gucken. da stehts auch fast immer drauf
     
  6. #5 23. November 2005
    Wenn du schon Everest hast, dann sag doch mal, was unter Motherboard/Chipsatz steht ;)

    greetz silent.felix
     
  7. #6 24. November 2005
    :D

    North Bridge: ATI Mobility Radeon 7000 IGP
    South Bridge: ULi/ALi M1533/1535/1543

    North Bridge Eigenschaften
    North Bridge ATI Mobility Radeon 7000 IGP

    Speicher Timings
    CAS Latency (CL) 2T
    RAS To CAS Delay (tRCD) 3T
    RAS Precharge (tRP) 3T

    Speichersteckplätze
    DRAM Steckplatz #1 256 MB (PC2700 DDR SDRAM)
    DRAM Steckplatz #2 256 MB (PC2700 DDR SDRAM)

    Integrierter Grafik-Controller
    Grafik-Controllertyp ATI RS200M
    Grafik-Controllerstatus Aktiviert
    Grafik Frame Puffergröße 64 MB

    AGP Controller
    AGP Version 2.00
    AGP Status Aktiviert
    AGP-Geräte ATI Radeon IGP-340M (RS200M)
    AGP Durchsatzgröße 128 MB
    Unterstützte AGP Geschwindigkeit 1x, 2x, 4x
    Aktuelle AGP Geschwindigkeit 4x
    Fast-Write Unterstützt, Deaktiviert
    Side Band Addressing Unterstützt, Aktiviert

    Chipsatzhersteller
    Firmenname ATI Technologies Inc.
    Produktinformation http://www.ati.com/products/integrated.html
    Treiberdownload http://www.ati.com/support/driver.html







    Und dann noch das andere Ding (war auch in der Liste)

    South Bridge: ULi/ALi M1533/1535/1543

    Informationsliste Wert
    South Bridge Eigenschaften
    South Bridge ULi/ALi M1533/1535/1543
    Revision 00

    AC'97 Sound-Controller
    Audio-Controllertyp ULi/ALi M5451
    Codec Name Avance Logic ALC203
    Codec ID 414C4770h
    S/PDIF Output Unterstützt

    Chipsatzhersteller
    Firmenname ATI Technologies Inc.
    Produktinformation http://www.ati.com/products/integrated.html
    Treiberdownload http://www.ati.com/support/driver.html


    Danke
     
  8. #7 26. November 2005
    Hat sich erledigt, hab meinen PC formatiert.

    Thx Mfg Toxx1n
     

  9. Videos zum Thema
Die Seite wird geladen...
Similar Threads - USB Treiber Problem
  1. Antworten:
    2
    Aufrufe:
    904
  2. Antworten:
    0
    Aufrufe:
    191
  3. Antworten:
    12
    Aufrufe:
    627
  4. USB treiber problem

    masterd , 6. September 2005 , im Forum: Hardware & Peripherie
    Antworten:
    9
    Aufrufe:
    338
  5. Antworten:
    4
    Aufrufe:
    374