Ventrilo 2.1 ->Höre niemanden?!

Dieses Thema im Forum "PC & Konsolen Spiele" wurde erstellt von ice break, 14. Januar 2009 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 14. Januar 2009
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    Hi,
    ich habe irgendwie ein Problem mit Ventrilo 2.1
    Wenn ich auf einen Server connecte, höre ich niemanden und ob ich reden kann..mh kA. Ich höre die Leute ja nicht, deswegen kann ich das leider nicht beantworten.

    Nur, wenn ich auf den 3.0 connecte, dann klappt alles wunderbar. Hab die Settings auch schon gecheckt und vergliechen. Dabei ist mir folgendes aufgefallen:

    So sieht es bei mir auf 3.0 aus:
    unbenanntgf9.jpg
    {img-src: //img210.imageshack.us/img210/9324/unbenanntgf9.jpg}


    ..und so auf 2.1:
    unbenannt2bx0.jpg
    {img-src: //img210.imageshack.us/img210/6748/unbenannt2bx0.jpg}


    Da fehlt "Use Direct Sound"
    Kann mir einer vielleicht weiter helfen?
    Habe auch versucht "Hardware: Volume" auf max. zu stellen, nur der Balken bewegt sich keinen cm.

    Danke schonmal, bw ist klar. ​
     

  2. Anzeige

  3. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Ventrilo >Höre niemanden
  1. Antworten:
    0
    Aufrufe:
    4.322
  2. Ventrilo server

    action-reaction , 26. Oktober 2009 , im Forum: Hosting & Server
    Antworten:
    8
    Aufrufe:
    536
  3. Antworten:
    10
    Aufrufe:
    935
  4. Suche Ventrilo Server !

    bas1337 , 25. September 2009 , im Forum: Hosting & Server
    Antworten:
    2
    Aufrufe:
    408
  5. Antworten:
    2
    Aufrufe:
    483