verhindern, dass icq auf nem bestimmten pc geht

Dieses Thema im Forum "Windows" wurde erstellt von Reaperchef, 24. März 2008 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 24. März 2008
    Hallo,

    ist es möglich, dass man verhindern kann, dass auf einem bestimmten pc im netzwerk icq nicht geht?

    BW. ist sicher und MFG
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 24. März 2008
    AW: verhindern, dass icq auf nem bestimmten pc geht

    Wenn du nen geeigneten Router dafür hast, kannst du für bestimmte Rechner nur bestimmte Ports freigeben, also dort dann Port 5190 blocken.
    Durchstöber ma dein Routerinterface.
    Ansonsten kannst du direkt an dem Rechner selbst login.icq.com per hosts Datei sperren.

    Greetz
     
  4. #3 24. März 2008
    AW: verhindern, dass icq auf nem bestimmten pc geht

    Ich denk wohl kau, dass ich mit meiner FRITZ!Box Fon WLAN 7050 Ports sperren kann oderhab ich da was verpasst ? :D

    Ähm ja, das mit der Hostdatei könntest mal erlären, hört sich gut an.
     
  5. #4 24. März 2008
    AW: verhindern, dass icq auf nem bestimmten pc geht

    Wenn de zugriff auf dem Rechner hast, kannste die Ports auch mit einer Firewall sperren.
    Oder wollste vllt eher den Autostart von ICQ ausschalten?
     
  6. #5 24. März 2008
    AW: verhindern, dass icq auf nem bestimmten pc geht

    Ja, das mit der Fireawall ist auch ne gute Idee, aber irgendwie gefällt mir das nicht. Wie geht das mit der Hostdatei ?
     
  7. #6 24. März 2008
    AW: verhindern, dass icq auf nem bestimmten pc geht

    hosts
    C:\windows\System32\Drivers\Etc\

    Die Datei heißt einfach nur "hosts" (ohne Endung)
    Diese mit dem Editor öffnen und einfach

    127.0.0.1 login.icq.com

    einfügen.

    Wenn ICQ dann immer noch geht, dann noch

    127.0.0.1 login.oscar.aol.com

    hinzufügen.

    Greetz
     
  8. #7 24. März 2008
    AW: verhindern, dass icq auf nem bestimmten pc geht

    Aus dem Windows Explorer oder Ihr Computer:
    Navigieren Sie zu dem folgenden Ordner:

    \ Windows \ System32 \ Treiber \ usw.
    Lokalisieren hosts Datei, und klicken Sie rechts auf Hosts Datei. , Und wählen Sie dann "Öffnen".
    , Wenn Sie dazu aufgefordert mit "Öffnen mit" Dialog wählen Sie ein Programm, das Sie verwenden möchten diese Datei zu öffnen, wählen Sie Notepad, Wordpad oder einem beliebigen Texteditor.

    hier schreibst du diese zwei zeilen unten mitrein.

    127.0.0.1 login.icq.com
    127.0.0.1 64.12.161.185

    speichern, ein paar minuten warten und man kann sich nicht mehr bei icq einloggen.

    problem, jmd der adminrechte auf dem pc hat wird das auch rausfinden und die zeilen wieder löschen können.


    für das sperren einer einzelnen internetseite braucht man doch keine firewall. schon gar nicht, wenn man die firewall auf dem rechner installiert werden soll, dem der zugriff verwehrt werden soll. ...




    ich empfehle dir, schau mal in das handbuch deiner fritzbox. da steht drin, wie du einzelnen rechnern im netzwerk bestimmte rechte geben kannst.
     
  9. #8 24. März 2008
    AW: verhindern, dass icq auf nem bestimmten pc geht

    Hmmm, shit !
    ich habe jetzt
    Code:
    127.0.0.1 login.icq.com
    127.0.0.1 64.12.161.185
    127.0.0.1 login.oscar.aol.com
    
    drinne, aber icq6 kann immernoch ins Icqnetzwerk.... ka, irgendwie geht er dann wahrscheinlich über einen Alternativserver rein, wenn der erste nicht on is bzw. der keine Verbindung zu dem Server hat.
     
  10. #9 24. März 2008
    AW: verhindern, dass icq auf nem bestimmten pc geht

    Doch mit deiner Fritz müsste das auch gehen jeder Router muss Portforwarding können. Schau mal unter den Einstellungen ob du die Erweiterten Einstellungen aktivieren kannst. Dann kannst du dort den Port für ICQ sperren. Aber wirklich bringen wird es dir nichts nichts wenn du das machst damit der jenige nicht Chatten kann. Weil ICQ2GO und Seiten wie meebo.com gehen immernoch!
     
  11. #10 24. März 2008
    AW: verhindern, dass icq auf nem bestimmten pc geht

    Hi

    ja, ich kann bei meiner Fritz. ne Portfreigabe machen, aber ich kann da auch NUR Portfreigaben machen ... auf "Neue Portfreigabe" anklicken, den Port und die Zielip eingeben und auf ok klicken ... dann ist da auch noch ne Checkbox namens "Aktiv" wo ich das Häckchen rausmachen kann, aber in Icq komm ich trotzdem!!!
    (Mit Icq 6 komm ich rein, aber mit Miranda komm ich nicht rein)
     
  12. #11 24. März 2008
    AW: verhindern, dass icq auf nem bestimmten pc geht

    icq hat da einen netten schutz eingebaut mit proxy^^
    mach das in die hosts dann geht es nichtmehr:

    Code:
    127.0.0.1 login.icq.com
    127.0.0.1 http.proxy.icq.com
     
  13. #12 24. März 2008
    AW: verhindern, dass icq auf nem bestimmten pc geht

    wenn das nicht geht mach ein portforwarding auf den router und fertig dann wird der port auf den router weiter geleitet und fertig. aber wie gesagt es hilft nichts wenn der jenige dann über eine seit on geht. das gleiche gilt für den daten austausch!!!!

    ach ja dieses aktiv bedeutet nur das die portweiterleiung dann aktiv ist wenn der hacken raus ist dann hast du halt die portweiterleitung inaktiv ist dann ist es so als würde sie nicht existieren also der port wird nciht weiter geleitet.
     
  14. #13 24. März 2008
    AW: verhindern, dass icq auf nem bestimmten pc geht

    hast du zugriff auf den rechner?
    wenn ja, dann schreib dir doch einfach nen prozess killer und leg den in den autostart...kommt sehr witzig, wenn icq nach 20 sekunden oder so beendet wird.
    wenn du willst, dass sag mir die icq version und ich schreib dir das teil^^
     
  15. #14 24. März 2008
    AW: verhindern, dass icq auf nem bestimmten pc geht

    Hi, Danke Euch allen, die mir geholfen haben !!!!!

    Hab mir gedacht, dass ICQ6 auf einen Proxyleitet, wenn login.icq.com nicht geht.
    127.0.0.1 http.proxy.icq.com Hat dann geholfen! Vielen Dank an alle und BW ist an alle raus

    MFG
     

  16. Videos zum Thema
Die Seite wird geladen...