Verstärker einbau...

Dieses Thema im Forum "Audio und Video" wurde erstellt von babacan77, 16. Mai 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 16. Mai 2006
    soo ich wollte heute meine neue endstufe einbauen habe alles gemacht strom und alles angeschlossen aba bei den boxen geht nix da kommt nix raus woran kann das liegen??
     

  2. Anzeige
  3. #2 16. Mai 2006
    Tach....

    Da gibt es mehrere sachen, die sein können....

    1. Beim Radio ist der Subwoofer Ausgang ausgeschaltet (sofern du die endstufe an den Sub-ausgang gehängt hast)

    2. Hast du kontrolliert, ob die Endstufe Funktioniert?

    3. Hast du das "Remote Kabel" angeschlossen, dass dafür sorgt, dass sich die Endstufe einschaltet, wenn der Radio einschaltet?

    4. Hast du wegen der Lautstärke geschaut bei der Endstufe, die ist Standardmäßig auf ganz leise gedreht.


    Ich hoffe ich konnte helfen, für fragen bin ich immer erreichbar...wenn nötig über PM

    Greez Schnubbi
     
  4. #3 16. Mai 2006
    1. Beim Radio ist der Subwoofer Ausgang ausgeschaltet (sofern du die endstufe an den Sub-ausgang gehängt hast)

    3. Hast du das "Remote Kabel" angeschlossen, dass dafür sorgt, dass sich die Endstufe einschaltet, wenn der Radio einschaltet?

    bei diesen zwei punkten bin ich mia nicht sicher hmm... ich schau mal im radio vielleicht sind die cinch anschlüsse nicht aktiv

    remote kabel?? sagt mia gerade nicht sorry...bin anfänger...
     
  5. #4 16. Mai 2006
    Das Remotekabel is meist bei den Chinchkabeln dabei, is ein (meist) Kabel mit nem Querschnitt von 0,75mm². Musst an den Kabelstrang anschließen welches zum Radio hinführt. Ich habs mit ner Quetschklemme an das bei mir weiß-blaue Kabel angeschlossen, welches das Signal zum anschalten gibt. Am Verstärker is der Remoteeingang meist mit R oder REM gekennzeichnet, da klemmst das andere Ende an. schau einfach im menü vom radio ob sub out auf 0 oder so ist.

    MFG
     
  6. #5 16. Mai 2006
    Wenn du in der Betriebsanleitung des Radios mal nachsiehst gibt es bei der stromversorgung (Stecker hinten am Radio) ein Kabel das als Remote bezeichnet wird (bei mir war das Blau-Weiß, dürfte auf dich auch zutreffen). Dieses Kabel musst du bei der Endstufe bei dem Eingang REM anschließen. wenn du den Radio einschaltest, dann kommt auf des kabel strom, und somit wird die endstufe eingeschaltet.


    ~~~edited~~~

    BZ-Mister_X stiehlt mir hier die show....er war mal wieder schneller
    greez
     
  7. #6 17. Mai 2006
    vielen vielen dank leute bekommt alle ein 10ner habt mia echt geholfen vielen dank .....
     
  8. #7 18. Mai 2006
    Geil, ich hatte auch probleme mit dem verstärker, Thx von mir habt ihr auch nen 10er.

    mfg86958695 ;)
     

  9. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Verstärker einbau
  1. Antworten:
    14
    Aufrufe:
    8.178
  2. Antworten:
    5
    Aufrufe:
    717
  3. Antworten:
    2
    Aufrufe:
    293
  4. Antworten:
    13
    Aufrufe:
    1.354
  5. Suche einen Stereoverstärker

    Fuselmeister , 23. September 2014 , im Forum: Kaufberatung
    Antworten:
    2
    Aufrufe:
    1.496