[Vista] Bluescreen

Dieses Thema im Forum "Windows" wurde erstellt von Romka1986, 14. März 2009 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 14. März 2009
    Bluescreen

    Moin

    ich hab mir ein neues sys zusammen gebaut und bekomme nun bei Vista 64 bit immer zwei bluescreens "PFN_LIST_CORUPT und SYSTEM_SERVICE_EXCEPTION"

    weis einer woran das liegen kann das die bluescreens erscheinen...?

    Sys:
    Gigabyte EX58 Extreme mit F5 Bios das neueste...
    Dominator 1600 6GB
    GTX 260
    Core i 920
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 15. März 2009
    AW: Bluescreen

    Wahrscheinlich hast du 4 oder mehr GB Arbeitsspeicher bei der Installation verwendet, was aber im Nachhinein zu Komplikationen führen kann. Daher bei der Installation erstmal nur 2 GB reinstecken, nach der Installation kannst du die restlichen hinzufügen.

    Andererseits kann es sein, dass einer deiner Ram Riegel defekt ist. Daher solltest du sie mit einem Memtest überprüfen lassen.

    Mehr fällt mir gerade nicht ein. x:
     
  4. #3 15. März 2009
    AW: Bluescreen

    Acha.... ich habe mit 6 GB installiert... das wusste ich nicht..

    Memtest hab ich schon gemacht.. alles ok!

    Heute lief das Sys bis jetzt aber 5 std stabil mal sehen..:]

    thx!
     
  5. #4 15. März 2009
    AW: Bluescreen

    es muss nicht am ram liegen, es kann auch nen treiberproblem sein... ist aber schwer zu sagen welcher treiber es ist.. falls das prob nochma auftritt, musst ma probieren, alle treiber zu deinstallieren und einzeln wieder zu installieren.
     
  6. #5 15. März 2009
    AW: Bluescreen

    ich setzt mal neu auf mal sehen.. vielleicht hilfts
     
  7. #6 15. März 2009
    AW: Bluescreen

    RAM schliesse ich aus, da 64-Bit versionen ja mehr als 4 GB RAM nehmen sollten. bei einem treiber oder system bluescreen wird noch normalerweise die verursachende datei angezeigt.
     
  8. #7 15. März 2009
    AW: Bluescreen

    Denke nicht das es mit der Menge des Rams zu tun hat weil Vista soweit ich weis bis zu 128 GB Ram unterstüzt (verbesserungen falls ich mich irre sind erwünscht), aber mal mit nem andren Ram block getstet? hatte ein ähnliches Problem auch schon und bei mir war der arbeitsspeicher nimmer ganz ok. neuen gekauft und alles lief super



    MfG

    pSy
     
  9. #8 16. März 2009
    AW: Bluescreen

    so hab jetzt neu aufgesetzt mit 2 GB und nu läuft alles gut und ohne einen bluescreen.. kann mit das einer erklären? woran das liegt das mit 6 GB nicht geht und mit 2 schon...
     
  10. #9 17. März 2009
    AW: Bluescreen

    Kollege hatte das selbve Problem und alle Teile ausgetauscht.

    Es liegt aber am RAM.

    Mit 2GB installieren, aller Patches drauf und das eine Patch installieren, hmm welches war das denn, naja einfach mal googlen und RAM wieder rein, dann gehts ohne Probs.
     
  11. #10 17. März 2009
    AW: Bluescreen

    so es läuft auf jedenfall jetzt alles problemlos nach langen tests...

    thx jungs.. ich close bws habt ihr...;)
     

  12. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Vista Bluescreen
  1. Antworten:
    0
    Aufrufe:
    372
  2. Antworten:
    4
    Aufrufe:
    650
  3. [Vista] I/O Fehler Bluescreen

    Da_Vinci , 30. Januar 2010 , im Forum: Windows
    Antworten:
    1
    Aufrufe:
    370
  4. Antworten:
    5
    Aufrufe:
    589
  5. Antworten:
    10
    Aufrufe:
    783