[Vista] CreateDXGIFactory1 Problem

Dieses Thema im Forum "Windows" wurde erstellt von TheBlackSheep, 27. Oktober 2011 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 27. Oktober 2011
    CreateDXGIFactory1 Problem

    Guten Tag

    ICh habe folgendes Problem! Ich habe ein Spiel neuinstalliert(Bf3)
    bekomme aber beim start die nachricht :"Die Prozedureinsprungspunkt "CreateDXGIFactory1" wurde in der DLL "dxgi.dll" nicht gefunden."

    Die dlll datei zu löschen und wieder zu ersetzen funktioniert einfach nicht weil die dxgi.dll von irgend einem Prozess benutzt wird von daher kann ich sie nicht erstetzen!

    Hatt jemand eine Idee wie ich das ganze Fixen könnte ?
    weil ich will das Spiel nur antesten ob es auf meinem Computer richtig funktioniert bevor ich es mir kaufe :/
    Alleine von welcher prozesstruktur es benutzt wird das ich die unterbrechen könnte würde ja eig reichen!

    Vielen Dank im vorraus!!!!
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 27. Oktober 2011
    AW: CreateDXGIFactory1 Problem

    Probier mal, die dxgi.dll direkt ins Spieleverzeichnis zu kopieren, das könnte klappen (muss aber nicht).

    Gruss, Gabo
     
  4. #3 27. Oktober 2011
    AW: CreateDXGIFactory1 Problem

    Ne habe ich auch schon, klappt leider nicht !
     
  5. #4 27. Oktober 2011
    AW: CreateDXGIFactory1 Problem

    dxgi.dll hört sich stark nach DirectX an. Ist das auf dem neusten Stand?
     
  6. #5 27. Oktober 2011
    AW: CreateDXGIFactory1 Problem

    selbes Problem auch bei mir, wurde auch schon in games und einem anderen unterforum besporchen^^
    Bis jetzt keine Lösung. Hab Datei ersetzt, musst du erst die Rechte einstellen, bevor du die datei austauschen kannst. Habe DX auf den neusten Stand gebracht. Vista Service Pack 2 drauf und die neusten Grafikkartentreiber. Bis jetzt hat nichts funktioniert.
     
  7. #6 27. Oktober 2011
    Hallo,
    hatte/habe das selbe Problem nur ich hab die Lösung.. ;)
    CreateDXGIFactory1" wurde in der DLL "dxgi.dll" nicht gefunden das"
    Das sollte bei dir gekommen sein.. Richtig?...
    Es ist so das deine Grafikkarte zu schwach:angry: ist,dxgi.dll ist ist eine Datei von deine Grafikkarte...Die einzigste Lösung ist neue Grafikkarte Kaufen oder neuen PC... Ich Persönlich finde es auch :poop: aber naja ok... :angry: :angry:


    Mfg. KennyM

    Die optimalen Grafikkarten für Battlefield 3 | GeForce GPU Analyser
    Hier kannst du gucken ob es daran liegt oder nicht..:thumbsup:
     
  8. #7 29. Oktober 2011
    AW: CreateDXGIFactory1 Problem

    http://de.nzone.com/object/nzone_battlefield3_home_de.html

    und dann spuckt mir der Test aus dass meine Graka nicht kompatibel ist? Ich hab eine Geforce 9800 GTX+ 512 mb. Wenn selbst eine 8800GT reicht, dann wunder ich mich, das meine nicht reicht?
    //Edit: Mögliche Problembehebung:
    Plattformupdateergänzung für Windows Vista für x64-basierte Systeme (KB2117917) aus dem Microsoft Download Center herunterladen.

    das runterladen und installieren
     
  9. #8 3. November 2011
    AW: CreateDXGIFactory1 Problem

    Alllllsoooo ich ahbe das Problem mal selber gelöst ;)
    ich habe Vista runter geschmissen und Win 7 installiert habe Bf3 neuinstalliert und schwups di wups gings !! :p

    Es lag auch nicht an meiner grafikkarte sondern einfach am ganzen...es war einfach ma wieder zeit bei mir den kompletten PC neuzumachen ^^

    Naja ich CLose dann ma
    hoffe ihr schafft das auch anders ;)

    Ps.: Das game ist der Hammer :D!!!
     
  10. #9 3. November 2011
    AW: CreateDXGIFactory1 Problem

    -CLOSE-
     

  11. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Vista CreateDXGIFactory1 Problem
  1. Antworten:
    2
    Aufrufe:
    1.216
  2. Antworten:
    2
    Aufrufe:
    1.289
  3. Vista große Datei kopieren

    stanzzky , 2. Juni 2013 , im Forum: Windows
    Antworten:
    3
    Aufrufe:
    1.199
  4. Antworten:
    1
    Aufrufe:
    853
  5. [Vista] Keine Rückmeldung? bei 64x

    Bamboo , 21. April 2013 , im Forum: Windows
    Antworten:
    0
    Aufrufe:
    1.034