Vista + Headset + Teamspeak = Fail

Dieses Thema im Forum "Anwendungssoftware" wurde erstellt von neXy, 30. Dezember 2008 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 30. Dezember 2008
    Hi Jungs, habe seit neustem ein neues Notebook und massive Probleme mit meinem Headset.

    Das Headset ist KEIN USB Headset und wird über den analogen Rear Anschluss zum Laptop verbunden.

    Es wird ohne Probleme erkannt, aber irgendwie funktioniert es nicht richtig über Vista.
    Wenn ich im Teamspeak (mit Adminrechten sogar geöffnet), den Rear Entrance meiner Soundkarte auswähle, bekomme ich einen Fehler "Prepareheader Invalid Handle..".

    Ich höre mich sogar, wenn ich die Wiedergabe des Inputs im Soundmanager anschalte (es funktioniert also), jedoch scheint es sich irgendwie mit dem Mic der internen Webcam zu streiten.

    Ich habe nebenbei keine anderen Input-nutzenden Programme laufen.

    Brücken oder andere Sachen die ich bis jetzt gefunden haben, helfen leider nicht, daher poste ich einfach mal hier. Langer Rede kurzer Sinn, ich möchte mit meinem Sennheiser Headset im TS reden und nicht das schlechtere Webcammic benutzen.

    Dieser Screen beschreibt das Problem ein wenig:
    {bild-link down}

    BWs sind drin, danke im Vorraus.
     

  2. Anzeige
  3. #2 2. Januar 2009
    AW: Vista + Headset + Teamspeak = Fail

    Moin Moin,

    versichere dich dass du den neusten Treiber hast, wenn nein: Neuen installieren Testen.

    Wenn Ja: geh mal auf settings -> options -> und klick dann mal deine Soundkarte an
    oder schalte mal von wave auf direct sound um.

    ich meine dann müsste es gehen
     
  4. #3 8. Januar 2009
    AW: Vista + Headset + Teamspeak = Fail

    Er übernimmt die Einstellungen (Direct Sound) leider nicht, weil er, wenn ich switche, den gleichen Fehler wieder anzeigt und alsbald crasht.

    Ich installiere jetzt XP, auch wenn ich 2 Wochen nach Treibern suchen muss.

    Vista is irgendwie total fail..
     
  5. #4 8. Januar 2009
    AW: Vista + Headset + Teamspeak = Fail

    Fals du noch Inet hast und nicht mit XP schon im Treiberwirrwarr verschwunden bist, lade dir doch erstmal Windows XP Treiber für deine Hardware, mache eine Kopie /CD/ und dann bracuhst du ja eigentlich nur noch auf XP Formatieren und deine Treiber draufladen.
     
  6. #5 9. Januar 2009
    AW: Vista + Headset + Teamspeak = Fail

    das Problem mit Vista und Teamspeak hatten 2 Freunde von mir auch. Hat leider keine neuen Treiber und sonstiges einstellen was gebracht.

    Haben auch wieder XP draufgehauen und hat dann weider geklappt.
    Vista + TS +manche headsets sind leider noch buggy

    mfg
     
  7. #6 6. Februar 2009
    AW: Vista + Headset + Teamspeak = Fail

    ich hatte das problem auch vor kurzem, konnte mir leider auch nicht helfen..
    hab gegooglet und dabei ist auch nur herausgekommen, dass es ein fehler mit vista und ts sei wie bereits oben schon gesagt wurde..

    vlllt kann jmd anders eine hilfreiche lösung bieten?!
    würde mich freuen..
     
  8. #7 6. Februar 2009
    AW: Vista + Headset + Teamspeak = Fail

    weiss nich ob du es schon probiert hast aber versuch doch mal direct sound bei input halt das hs und bei output die soundkarte

    also bei den ts2 einstellungen
     

  9. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Vista Headset Teamspeak
  1. Antworten:
    3
    Aufrufe:
    313
  2. Antworten:
    4
    Aufrufe:
    343
  3. Antworten:
    3
    Aufrufe:
    443
  4. Headset unter Vista

    fnac , 5. Dezember 2008 , im Forum: Hardware & Peripherie
    Antworten:
    4
    Aufrufe:
    229
  5. Antworten:
    4
    Aufrufe:
    262