Vista Installlationsproblem

Dieses Thema im Forum "Windows" wurde erstellt von Dayworker, 28. September 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 28. September 2007
    Immer wenn ich Vista Ultimate x64 installieren möchte und Vista an dem schritt angekommen ist wo die software mich fragt auf welche festplatte es installiert werden soll findet mein system keine festplatten

    Habe aber 2 festplatten (a500gb) im Raid 0 laufen

    Habe ein Asrock 939A8X-M motherboard

    Habe schon in einem anderen Forum gelesen das Vista angeblich Treiber fuer S-ATA platten beinhaltet

    Habe das Vista hier vom Board
    (Windows Vista Ultimate 64-Bit by !nvaTion)
     

  2. Anzeige
  3. #2 28. September 2007
    AW: Vista Installlationsproblem

    Tut es im allgemeinen auch, allerdings weiss ich nicht wie sich das mit RAID Laufwerken verhält. Möglicherweise Möchte es einfach nicht auf einem RAID Verbund installiert werden. Schalt mal dein RAID ab und schau ob er sie findet wenns weg ist, dann hast du vlt schon deine lösung.

    Falls es das nicht ist musst du eine Treiberdiskette/USB-Stick/Whatever erstellen und die mitladen lassen.
     
  4. #3 28. September 2007
    AW: Vista Installlationsproblem

    kumpel von mir hat auch die version von invation aufm rechner...allerdings mit nur einer HD also XP und Vista^^ beim ihm läufts einwandfrei
     
  5. #4 28. September 2007
    AW: Vista Installlationsproblem

    das hab ich probiert dort sagt er mir aber auch das er keine treiber findet

    wenn ich das raid entkoppel sind meine daten dann nciht alle weg ?

    1 TB zwischen zu speichern ist nicht gerade leicht
     
  6. #5 28. September 2007
    AW: Vista Installlationsproblem

    lol

    Nimm ne andere S-ATA Platte und häng die einzeln dran !?!

    btw warum RAID 0 zuhause? Oo

     
  7. #6 28. September 2007
    AW: Vista Installlationsproblem

    Ok vielen dank

    Bw's sind raus


    wenn ich die platten entkoppel sind alle daten weg oder ?
     
  8. #7 28. September 2007
    AW: Vista Installlationsproblem

    RAID 0 -> Schreibt auf beide Platten Unterschiedliche Datenteile -> Antwort: Ja.
     
  9. #8 28. September 2007
    AW: Vista Installlationsproblem

    Um Vista zu installieren musste ich bei mir z.B. auch alle anderen festplatte abklemmen sonst ging es nicht.

    Hab 2x SATA und eine IDE. Hab alle abgezogen bis auf die SATA wo ich Vista drauf haben wollte und es ging ;)
     
  10. #9 28. September 2007
    AW: Vista Installlationsproblem

    find ich merkwuerdig
    wieso macht microsoft das ?
     
  11. #10 28. September 2007
    AW: Vista Installlationsproblem

    Keine Ahnung warum das so ist aber ich glaube das ist keine Absicht =)

    Muss man halt hinnehmen. Wenn man weiß wie man solche Fehler umgehen kann stören sie ja auch ansich nicht:cool:
     

  12. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Vista Installlationsproblem
  1. Antworten:
    2
    Aufrufe:
    861
  2. Antworten:
    2
    Aufrufe:
    1.128
  3. Vista große Datei kopieren

    stanzzky , 2. Juni 2013 , im Forum: Windows
    Antworten:
    3
    Aufrufe:
    1.087
  4. Antworten:
    1
    Aufrufe:
    732
  5. [Vista] Keine Rückmeldung? bei 64x

    Bamboo , 21. April 2013 , im Forum: Windows
    Antworten:
    0
    Aufrufe:
    948