[Vista] Internetausfälle ( XP läuft )!

Dieses Thema im Forum "Windows" wurde erstellt von Eimsbush, 5. März 2009 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 5. März 2009
    Internetausfälle ( XP läuft )!

    So,

    mein bruder hat sich nen neuen Laptop geholt!
    Modell wird wohl unwichtig sein!


    Vista Home Premium war vorinstalliert!

    Wir haben hier im Haus ne spezielle Routerkonfig...weil 2 Router hintereinander geschaltet sind! Der eine dient nur als "WLan-Spot" und für mich halt ( da ein Kabel durch die decke ziehen reicht ) als LAN-Spot.

    Wir haben zahlreiche Laptops hier gehabt von kollegen die alle mit XP ohne probleme hier ins internet konnten!
    Nun ist der erste mit Vista hier und gleich probleme!

    Haben es per manueller Zuweisung versucht usw...

    aber das internet bricht ob WLan oder LAN dauernt ab!
    meine router ip adresse ist

    192.168.2.1 --> wenn ich diese im browser eingebe, dann komm ich immer auf den Speedport, der im Keller steht!

    Wenn ich die IP beim Laptop eingebe kommt manchmal der Acer << der hier oben als WLan spot steht und manchmal der Speedport aus dem Keller! Das macht mich schon etwas stutzig und ich kanns auch nicht nachvollziehen!

    DHCP beim Acer ist aus! DHCP beim Speedport ist an! Acer = Gateway

    Der Laptop funzt einwandfrei! War beim Verkäufer die hamm nen Test gemacht!
    Muss also an unserer Router-Konfig hier liegen!

    Habe eigentlich aber auch 0 Bock was an den Routern zu verstellen!
    Aber was sein muss muss sein...


    MFG,

    Eimsbush


    bw gibs für jeden post der mich aus diesem schlamassel rausbringt ;)
     

  2. Anzeige
  3. #2 5. März 2009
    AW: Internetausfälle ( XP läuft )!

    also ich kenn vista-netzwerkprobleme im zusammenhang mit aktivierter ipv6 unterstützung bei den netzwerkkarteneinstellungen. probier das erstmal auszustellen!

    die geschichte mim acer ist sehr komisch, ich werd da mal dazu googeln und poste dann hier rein wenn ich was finde
     
  4. #3 5. März 2009
    AW: Internetausfälle ( XP läuft )!

    Ich habe vor kurzem ein ähnliches Problem gehabt.

    Kunde hat ein Vista Notebook und das Internet hat bei ihm nicht funktioniert. Ok, bin dann mit meinem XP Notebook hingefahren und mit meinem hat es wunderschön funktioniert.

    So, hab dann das NB mit ins Geschäft genommen, siehe da Internet funktioniert!!?? Komisch....

    Naja, nach langem googeln und so weiter, hat sich herausgestellt, dass bestimmte/billige Netzwerkkarten(in meinem Fall Nvidia Karte) mit bestimmte Router(in meinem Fall Linksys Home Router) nicht kompatibel sind.

    Habe dann Vor-Ort den Linksys Router durch einen DLINK Router getauscht und es hat funktioniert.
     
  5. #4 5. März 2009
    AW: Internetausfälle ( XP läuft )!

    joa nur als ich vista auf meinem rechner hatte funktionierte es hier auch nich ^^

    ich werd NUR weil jetzt vista hier im haus ist 100% keinen neuen Router kaufen o_O!!!!


    zu den Routern:

    T-Online Speedport W700V

    Acer WLan Boradband 11b
     
  6. #5 5. März 2009
    AW: Internetausfälle ( XP läuft )!

    IPv6 ist bei Vista automatisch aktiviert, verursacht jedoch besonders im Zusammenhang mit XP-Rechnern in einem Netzwerk (große) probleme. Deaktiver das am besten mal direkt in den Einstellungen deiner Netzwerkkarte (Rechtsklick drauf und in den Eigenschaften müsste irgendwo n Haken bei IPv6 sein, den einfach wegnehmen!)
     
  7. #6 5. März 2009
    AW: Internetausfälle ( XP läuft )!

    das mit dem ipv6 hat nich geklappt...

    hab internetradio laufen lassen und das ist dann nach 11 minuten abgeschmiert!


    ...es ist echt komisch! Der laptop läuft über das LAN kabel ausm Keller also vom Router mit den eigentlichen Zugangsdaten!

    allerdings kommt er trotzdem manchmal in die konfig des routers der hier oben steht! obwohl der router hier oben nur als "Repeater" fungiert!

    DHCP server is ausgeschaltet beim router hier oben und als gateway die ip vom router im keller...normal eigentlich

    unten im keller is alles normal konfiguriert!

    ich hab echt keine ahnung wodran das liegen soll...vorallem weils bei jedem anderen ob WIN2K oder ME oder XP oder LINUX oder sonstwas fürn scheiß BS läuft -.-
     
  8. #7 6. März 2009
    AW: Internetausfälle ( XP läuft )!

    push
     
  9. #8 8. März 2009
    AW: Internetausfälle ( XP läuft )!

    push
     
  10. #9 8. März 2009
    AW: Internetausfälle ( XP läuft )!

    Hast du schon versucht die IP des Gateways in diesem Falle dein DNS Server(Router) in die Host datei von Windows rein zu schreiben? damit du eine feste Route zum eigentlichen Endgerät definierst?
     
  11. #10 8. März 2009
    AW: Internetausfälle ( XP läuft )!

    das problem is ja...die beiden router hamm die selbe IP ...

    außerdem wo is die host datei?
     
  12. #11 8. März 2009
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    AW: Internetausfälle ( XP läuft )!

    ich kopier mich mal selber, vielleicht hilft dir das weiter:

    "ich hätte da ein paar vorschläge... bei xp gab es ja nen bösen dienst, der bei wlan lags oder abbrüche verursachen konnte. bei vista hab ich diesen nie gefunden. aber schau mal hier... soll das gleiche sein:
    WLAN AutoConfig Service in Windows Vista

    aber nicht vergessen, dass du dann mittels einer anderen wlansoftware ins inet dich einwählst und nich per windows.

    ansonsten hilft vllt das hier:
    wlan Background Scan unter Vista - Seite 2 - ComputerBase Forum

    aber die nutzung natürlich auf eigene gefahr!
    viel erfolg!"

    Quelle: [Vista] Counter Strike Source ruckelt 2-3 sek - RR:Board

    Mfg Schmidt!

    Edit: du hast noch dazu geschrieben, dass des sogar im lan abschmiert. das liegt dann wohl oder übel an vista bzw. an ältere inkompatible netzwerkgeräte. steht so einiges bei google dazu.
     
  13. #12 8. März 2009
    AW: Internetausfälle ( XP läuft )!

    WAS? Wieso haben beide Router die selbe IP Das darfst nicht machen! Dann ist doch klar warum du einen Konflikt hast! Die geräte können nicht entscheiden welcher Router jetzt den Vorrang hat! Änder mal die IP Adresse von dem einen und dann wirst du sehen das es geht! Oder hab ich da jetz was falsch verstanden? Es können keine zwei geräte in einem Netzwerk existieren die die gleiche Netzwerkadresse haben da entsteht immer ein Konflikt!
     
  14. #13 8. März 2009
    AW: Internetausfälle ( XP läuft )!

    es müssen beide die selbe IP haben!
    anders gehts nich ...hab tausende beiträge dazu gelesen und es muss einfach so sein...ralls auch nicht saß da ne woche dran bis das alles funktioniert hat...
    wenn du mir sagen kannst wie es sonst gehen soll dann lass hören ^^

    vorallem muss die möglichkeit kostenlos sein! wegen nem scheiß BS namens Windows VISTA werd ich kein geld ausgeben! entweder soll mein bruder den laptop dann wieder wegbringen oder XP draufmachn das is mir wayne ^^
     
  15. #14 8. März 2009
    AW: Internetausfälle ( XP läuft )!

    Also du hast doch zwei Router oder? Dann machste einfach den einen mit 192.168.2.1 und den zweiten mit 192.168.2.2 sooo. und den 1 er lässt du damit er sich ins internet einwählt! Den zweiten konfigurierst du so dass bei DNS und Gateway die 192.168.2.1 drinne steht weil der leitet die anfragen des rechners dann direkt an den router der ins inet will!


    Kannste das mal versuchen zu machen? beim ersten musst du sonst nichts groß beachten außer das dieser dann dein DHCP macht und beim zweiten schaltest du das DHCP aus!
     
  16. #15 9. März 2009
    AW: Internetausfälle ( XP läuft )!

    steht im Routerlog nichts?
    Evtl ein grund?

    Oder in der Eriegniss anzeige deines Laptops?

    Gruß BenQ
     
  17. #16 9. März 2009
    AW: Internetausfälle ( XP läuft )!

    ne ne und ne

    war heute nochma bei nem fachmann und hab ma mit dem geredet der hat mir gesagt das ich dem zweiten router ne ip 192.168.2.250 geben soll und zwar genau die sonst würde es probleme geben...vll lags ja daran ;)
    ich werds ma versuchen!
     
  18. #17 9. März 2009
    AW: Internetausfälle ( XP läuft )!

    Im Prinzip ist das egal welche Adresse du dem Router gibst! Du musst nur darauf achten das a) nicht beide male die gleiche IP Im Netz vergeben ist und b) das du in der Netzwerkkonfiguration des zweiten Routers unter Gateway und DNS Server die IP des ersten angibst da sonst dieser nicht als Vermittler ins internet fungieren kann!
     
  19. #18 9. März 2009
    AW: Internetausfälle ( XP läuft )!

    also was der fachmann mir aufgeschrieben hat hat nun auch endlich funktioniert!
    allerdings hat mein billigrouter hier oben der "acer" echt ne macke...
    wenn ich neue ip zuweise kackt der total ab...mache den dann einfach beim speichern aus und wieder an...dann hat er die neue ip usw^^ is alles seltsam aber hat funktioniert

    der scheiß vista laptop funzt!

    vielen dank für eure hilfe!


    special thx @ speeddealer ;) hast am meisten geholfen
     

  20. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Vista Internetausfälle läuft
  1. Antworten:
    2
    Aufrufe:
    877
  2. Antworten:
    2
    Aufrufe:
    1.135
  3. Vista große Datei kopieren

    stanzzky , 2. Juni 2013 , im Forum: Windows
    Antworten:
    3
    Aufrufe:
    1.090
  4. Antworten:
    1
    Aufrufe:
    736
  5. [Vista] Keine Rückmeldung? bei 64x

    Bamboo , 21. April 2013 , im Forum: Windows
    Antworten:
    0
    Aufrufe:
    950