[Vista] keinerlei verbindung zu microsoft (net)

Dieses Thema im Forum "Windows" wurde erstellt von Skull82, 22. Dezember 2008 .

  1. #1 22. Dezember 2008
    keinerlei verbindung zu microsoft (net)

    hy leutz

    seit 3 tagen schon habe ich keinerlei verbindung zu microsoft online (hotmail , msn , messenger usw. alls was mit windows zu tun hat)....

    habe meine router schon resetet abgesteckt , angeschlosse , neu installiert......

    nichts geht mehr....

    ansonsten komme ich im netz überall hin...eben nur nicht zu seiten von microsoft inkl. messenger...


    an was kann das liegen?

    mfg

    Skull
     
  2. #2 22. Dezember 2008
    AW: keinerlei verbindung zu microsoft (net)

    Es könnte am Browser liegen. Setze mal dein Browser komplett zurück. Oder mal einen anderen Browser checken (Opera, Firefox)

    Evtl. Windows Firewall deaktivieren oder Virenschutz testweise deaktivieren.

    Oder mal MS Updates durchführen (Winfuture Update Pack)

    Hast du am Router irgendwelche Einstellungen verändert, evtl irgendwelche Ports zugemacht?
     
  3. #3 22. Dezember 2008
    AW: keinerlei verbindung zu microsoft (net)

    habe alle gängigen browser ausprobiert

    update ist gut gesagt...ich habe ja keinerlei verbindung zu MS ... gilt auch für updates....

    am router hab ich gar nichts gemacht.... bis vor 3 tagen hat ja auch alles gefunzt
     
  4. #4 22. Dezember 2008
    AW: keinerlei verbindung zu microsoft (net)

    Deswegen habe ich auch Winfuture dahinter geschrieben -> WinFuture Windows Vista SP2 Update Pack 3.51 (Voll) Download - WinFuture.de

    Poste mal was für einen Router du einsetzt.
     
  5. #5 22. Dezember 2008
    AW: keinerlei verbindung zu microsoft (net)

    habe nun diesen updatepack installiert und nun geht alles wieder wie vorher...

    hoffe das bleibt so

    danke für deine hilfe
     

  6. Videos zum Thema
    Video Script
Die Seite wird geladen...

Ähnliche Themen mit den Stichworten: Vista keinerlei verbindung

  1. Welche Windows Vista Version Arbeitsgruppen fähig?
    Leon112, 24. September 2015 , im Forum: Windows
    Antworten:
    2
    Aufrufe:
    1.670
  2. Von VISTA auf Windows 7, Betriebssystem wird nicht erkannt
    Fenerbahce07, 13. Oktober 2014 , im Forum: Windows
    Antworten:
    2
    Aufrufe:
    1.458
  3. Vista große Datei kopieren
    stanzzky, 2. Juni 2013 , im Forum: Windows
    Antworten:
    3
    Aufrufe:
    1.368
  4. Antworten:
    1
    Aufrufe:
    1.037
  5. [Vista] Keine Rückmeldung? bei 64x
    Bamboo, 21. April 2013 , im Forum: Windows
    Antworten:
    0
    Aufrufe:
    1.175