[Vista] Nach nVidia treiberinstallation black screen

Dieses Thema im Forum "Windows" wurde erstellt von bothE, 9. Februar 2009 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 9. Februar 2009
    Nach nVidia treiberinstallation black screen

    Hi,
    habe zwei festplatten, auf der einen xp 32bit sp3, auf der anderen vista ultimate 32bit sp1.
    wollte nun den neusten treiber für meine geforce 8800gt auf vista installen (GeForce 181.22).
    Nach dem systemstart wähle ich Vista aus. Dann bekomm ich nen schwarzn bildschirm, mein monitor geht auf standby. Hab durch systemwiederherstellungspunkt die installation rückgängig gemacht.

    Woran liegt das?
    Hatte damals scho, als ich nur vista 64bit draufhatte und ich meine graka treiber updaten wollte immer nen schwarzen bildschirm bekommen.. dann musste ich immer nen 16x.xx treiber installieren, der ging....

    Auf Xp wurde der treiber problemlos installiert....

    Hat jemand ne Idee? BW is natürlich drin!!


    mfg
     

  2. Anzeige
  3. #2 9. Februar 2009
    AW: Nach nVidia treiberinstallation black screen

    Hast du den alten Treiber vorher komplett deinstalliert?
     
  4. #3 9. Februar 2009
    AW: Nach nVidia treiberinstallation black screen

    Hab windows vista ja komplett neu aufgesetzt. Also festplatte wurde vorher ja formatiert... Sollte daher eher wohl nix mehr von über sein...

    mfg
     
  5. #4 9. Februar 2009
    AW: Nach nVidia treiberinstallation black screen

    "Ok Problem gelößt.

    Dadurch das TV-Out angeschlossen war hat NVidia oder Vista bei der Installation des Treibers mein TV-Gerät als Primäranzeigetreiber übernommen. Also einfach das Kabel bei der Installation abstecken und es geht."

    Zitat aus einem anderen forum, und das trifft genau auf mich zu.... ^^

    sry fürn post, für alle anderen, hier die lösung^^
     

  6. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Vista nVidia treiberinstallation
  1. Antworten:
    10
    Aufrufe:
    1.559
  2. [Vista] Grafik Problem [nVidia]

    Nuffy , 29. August 2009 , im Forum: Windows
    Antworten:
    13
    Aufrufe:
    435
  3. Antworten:
    5
    Aufrufe:
    902
  4. [Vista] Nvidia GeForce 9600 GT Treiber

    GReCc0 , 11. Dezember 2008 , im Forum: Windows
    Antworten:
    4
    Aufrufe:
    726
  5. Antworten:
    1
    Aufrufe:
    586