[Vista] OpenGL fehlt / Quake 3 geht nicht

Dieses Thema im Forum "Anwendungssoftware" wurde erstellt von HITMAN, 11. März 2009 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 11. März 2009
    Hallo,

    meine bekannte hat ein Laptop mit Vista Profesional und habe da Quake 3 Arena drauf gemacht, wenn man es startet wird gesagt, das er OpenGL nicht laden kann(Die genaue fehlermeldung habe ich nicht zurhand).

    Wie kann ich OpenGL für Vista aufen Lappi machen ?
    Die Grafikkarte war eine Nvidia Mobile Geforce 8xxx
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 11. März 2009
    AW: [Vista] OpenGL fehlt / Quake 3 geht nicht

    Hey HITMAN,

    da ich auch ein Vistauser bin, versteh ich dein Problem. Bei mir laufen die Anwendungen zwar,
    aber nicht 100%.

    Ich bin mir nicht ganz sicher ob bei Professional die "Aero-oberfläche" vorhanden ist, wenn das der
    Fall sein sollte, dann deaktivier mal diese Oberfläche und verusch nochmal das Spiel zu starten.

    Ansonsten mal die neusten Updates , neuste directX Version und das neuste Net Framework
    installieren.

    Achja und die neusten Grafikkartentreiber solltest du auch mal installieren. Immer dieser Stress
    mit Microsoft, tja Geldheie halt... =)

    Gruß LuIgI
     
  4. #3 11. März 2009
    AW: [Vista] OpenGL fehlt / Quake 3 geht nicht

    Da die notebookhersteller ihre grakatreiber nicht gerade sehr oft aktualisieren, solltest du dir deinen treiber hier holen:


    LaptopVideo2Go:
    NVIDIA & Laptop News


    Ansonten wir bereits gesagt neuestes dx und dann einfach nochmal versuchen.
    ps danke für den tip mit aero, hab auch ein paar probleme nen bestimmtes spiel zum laufen zu bekommen, vielleicht liegts ja daran.
     
  5. #4 11. März 2009
    AW: [Vista] OpenGL fehlt / Quake 3 geht nicht

    Installier erstmal einen Grafikkartentreiber vom Hersteller. Eventuell ist bei dir ein Treiber von Microsoft drauf. Da kommt es zu diesen Problemen. Wenn das auch nicht weiterhilft, aktualisier das Spiel auf die neueste Version (1.32c)
     
  6. #5 21. März 2009
    AW: [Vista] OpenGL fehlt / Quake 3 geht nicht

    Die Grafikkarte ist eine GeForce 9650M GT und habe den neusten treiber von der Nvidia page geladen und ging immer noch nicht... in der Fehler meldung steht das opengl benutzt wird aber wohl dann später eine warnung das es nicht im vollbildmodus geht... usw...

    der laptop ist ein Asus X57Vserie

    Fehlermeldung:
     

  7. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Vista OpenGL fehlt
  1. Antworten:
    2
    Aufrufe:
    1.067
  2. Antworten:
    3
    Aufrufe:
    637
  3. Antworten:
    1
    Aufrufe:
    347
  4. Antworten:
    0
    Aufrufe:
    207
  5. Antworten:
    9
    Aufrufe:
    437