Vista + Radeon9500pro + Nforce 2 Board = Problem!

Dieses Thema im Forum "Windows" wurde erstellt von zerogs, 20. Dezember 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 20. Dezember 2007
    Hi leute ich habe nach dem letzten Systemcrash und einer nichtmehr auffindbaren XP CD zwangsläufig Vista installieren müssen hab die Ultimate Edition und habe folgendes Problem

    Ich hab das Mainboard 8RDA3I von EpoX, die Sapphire Radeon 9500pro und ein Riesen Problem, da ich keinen Nforce 2 Treiber für Vista finde da es ja anscheinend keinen gibt kann Vista die volle Funktionalität des AGP Ports nicht nutzen weshalb ich ohne 3D-Beschleunigung leben muss ich kann im Catalyst Control Center noch nicht mal so sachen einstellen wie VPU Recover oder die AGP Geschwindigkeit (2x, 4x, 8x). Weiß irgend einer wie ich die Volle Funktionalität meiner Graka nutzen kann oder weiß einer wo ich n NForce2 Treiber her bekomme?

    Meine Soundkarte (Creative Soundblaster Live! 5.1 Digital) hab ich jetzt nach 12 Stunden rumprobieren und Treiber durcheinanderwürfeln endlich zum laufen bekommen!

    DANKE MICROSOFT! -.- HILFE!!!!!!!!!

    MFG Zero
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 20. Dezember 2007
    AW: Vista + Radeon9500pro + Nforce 2 Board = Problem!

    Es gibt leider immer noch probleme mit den Treibern für Vista, ich frage mich warum sich manche Leute so ein Beta Version mist überhaupt antun.
    Creative wird offiziel von Microsoft nicht mehr unterstützt. Was die Radeon angeht liegts dann wohl eher an den Nforce Treibern des Boards , solange die nicht stimmen wirst wohl ohne 3d leben müssen.
    Mein Rat mach dir lieber XP drauf , kommt bald service pack 3 raus und hast ein stabiles System
     
  4. #3 20. Dezember 2007
    AW: Vista + Radeon9500pro + Nforce 2 Board = Problem!

    Also auf der Nvidia Seite habe ich selbst keine gefunden.
    Denke nicht, dass du dieses Problem lösen könntest.
    Das geht nur im dem du wieder XP drauf knallst.
    Außerdem bremst dein system Vista ungeimein.

    GR33tZ
     
  5. #4 20. Dezember 2007
    AW: Vista + Radeon9500pro + Nforce 2 Board = Problem!

    Hallo !

    Bitte guck mal auf folgenden Link Petition nVidia nForce Drivers for Vista

    Ein Zitat:
    Und die einzigen Treiber für Vista für dein Epox gibt es nur hier
    epox.com.tw - de beste bron van informatie over hardware software.

    (Falls der Link nicht geht klicke Hier und suche dein Board!)

    Kannst du dir nicht ne XP Cd vom Kollegen besorgen oder so?

    Auf der Nvidia Page gibt es auch keine Nforce 2 Treiber für Vista! Bleibt nur zu Hoffen ob MS genug Druck auf Nvidia baut, damit die endlich ausm Tee kommen und die fehlenden Treiber schreiben!
    Und wie ist es mit deinem Sound? 5.1? Verbugt?

    Vista ist ne Sache für sich.... Also ich empfehle es niemandem !


    mfg
     
  6. #5 20. Dezember 2007
    AW: Vista + Radeon9500pro + Nforce 2 Board = Problem!

    Naja wenn ich noch ne XP CD da hätte wär das kein Problem, ich hab aber nurnoch ne Vista Ultimate DVD von meinem Alten da der hat da er in ner Computerfirma als Microsoft Software Engineer Arbeitet 10 Ultimate DVD's bekommen, naja werd ich nach weihnachten mein PC wohl aufrüsten müssen wollte mir zwar erst im Sommer n PCIe Board und ne PCIe Karte kaufen aber egal

    Derweil probier ichs mal weiter!
     
  7. #6 20. Dezember 2007
    AW: Vista + Radeon9500pro + Nforce 2 Board = Problem!

    Oh man 10 Vista DVDs ! 10 mal auf den Kopf geschlagen hehehehhee
    Wieso hat er nicht das Geld bekommen für 10 Vista DVDs :D

    mfg
     
  8. #7 22. Dezember 2007
    AW: Vista + Radeon9500pro + Nforce 2 Board = Problem!

    Hab Vista nu mal neu aufgesetzt.

    Hab dann den Standart Treiber für meine Soundkarte via WindowsUpdate gezogen, n NForce Treiber hat er auch geladen, aber die Grafikkarte arbeitet nur um 3D-Beschleuniger Modus mit dem WDDM Treiber von Microsoft wenn ich den Aktuellen Catalyst von ATI drauf ziehe geht wieder nix!

    Das ist echt ein shice!
     

  9. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Vista Radeon9500pro Nforce
  1. Antworten:
    2
    Aufrufe:
    1.055
  2. Antworten:
    2
    Aufrufe:
    1.212
  3. Vista große Datei kopieren

    stanzzky , 2. Juni 2013 , im Forum: Windows
    Antworten:
    3
    Aufrufe:
    1.144
  4. Antworten:
    1
    Aufrufe:
    798
  5. [Vista] Keine Rückmeldung? bei 64x

    Bamboo , 21. April 2013 , im Forum: Windows
    Antworten:
    0
    Aufrufe:
    984