Vista via Lilo booten

Dieses Thema im Forum "Linux & BSD" wurde erstellt von TR!xXZT4R, 30. März 2009 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 30. März 2009
    Hey liebe RR-kollegen,
    mein problem ist ziemlich schlicht jedoch für mich sehr fatal, da ich mein vista nimmer booten kann :-(
    ich habe neuerdings linux auf einer anderen partition drauf und vista eben noch auf der vorher bestehenden /dev/sda2
    linux startet ohne probleme jedoch kommt bei windows nur ein schwarzer Bildschirm
    Code:
    Loading : Vista
    es is für mich echt wichtig weil ich viele wichtige daten auf der vista partition habe und sie NICHT beschädigt oder sonst was ist.. ich kann nur nicht drauf zugreifen und muss meine lilo.conf irgendwie so hinkriegen dass ich auch von dort aus Windows starten kann

    ich weiss ich weiss ich krieg jetzt wieder ein

    Code:
    other = /dev/sda2
    label = Vista
    table =/dev/sda
    zu sehen.. aber in der richtung habe ich schon alles probiert :-( im prinzip is mir das egal welches mein bevorzugtes betriebsystem ist.. ich will einfach nur am anfang im bootmanager die auswahl zwischen Linux und vista haben.

    hier mal meine lilo.conf
    Code:
    lba32 # Allow booting past 1024 cylinder with a recent BIOS
    boot = /dev/sda
    # message = /boot/boot_message.txt 
    prompt
    timeout = 1200
    change roules
    reset
    vga = 791
    
    
    #Linux bootable partition config begins
    image = /boot/vmlinuz
    root /dev/sda1
    label = linux
    read-only
    #Linux bootable partition config ends
    
    
    other /dev/sda2
    label = WindowsVista
    table = /dev/sda
    
    
    nur so nebenbei.. in /boot ist gar keine datei vmlinuz ??? wie geht denn sowas? xDD
    von was bootet der eigentlich?

    http://www.tutorials.de/forum/linux-unix/149322-bootmanager-lilo-will-kann-windows-nicht-mehr-laden.html

    Hier ist jemand mit einem gleichen proble aber ich komme echt nicht damit klar, vll auch weil ein Noobie bin ^^ (das mal nur mal so nebenbei erwähnt)
    bin bisher mit allen installationen gut klargekommen.
    hatte auch mal Grub, bei dem wars jedoch grad andersrum, und zwar konnte ich meine linux distribution nimmer starten jedoch konnte ich auf windows zugreifen.. das is ein ständiges hin und her.. und es muss doch eine möglcihkeit geben das so hinzukriegen?

    ich habe mal getestet einfach nochmal ein paar zeilen zu ändern in der lilo.conf und da passierte aber was komisches... ich habe NUR das label verändert in windows ^^ (ich weiss bringt nix.. ) aber folgendes als ich dann
    Code:
    lilo -v
    gemacht habe und dann reboot.. stand dann in dem lilo bootmanager wieder VISTA (hilfe? habe doch VISTA angegeben?)

    wenn weitere informationen erwünscht sind einfach melden. aber ich denke in dem anderen forum ist mein problem ziemlich genau (oder auch gleich ) beschrieben :)

    danke für jede hilfe TR!xX
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 30. März 2009
    AW: [Hilfe!!] Vista via Lilo booten

    gib ma bitte alle deine partitionen und deren verwendung an...mfg coach
     
  4. #3 30. März 2009
    AW: [Hilfe!!] Vista via Lilo booten

    okay :)

    sda1 root
    sda2 win
    sda3 boot (linux)
    sda4 swap


    edit:
    übrigens seh ich komischerweise noch eine 2. lilo.conf datei... die heisst
    Code:
    lilo.conf1
    ich weiß nicht was es mit der auf sich hat.. soll ich diese vll auch editieren?
    ich habe irgendwie so das dumme gefühl dass er diese lilo.conf gar nicht startet oder so.. weil egal was ich reinschreibe.. es bleibt alles beim alten -.-!! speichern tue ich ja indem ich nachm editieren strg*alt*X mache und dann "yes" mache.. dann in etc/lilo.conf speichern.. und dnan nochmal in einem shell
    Code:
     lilo -v
    oder?
     

  5. Videos zum Thema
Die Seite wird geladen...