[Vista] Windows Installer popt immer auf, wie kann ich das abschalten ?

Dieses Thema im Forum "Windows" wurde erstellt von Arolo_wurzel, 20. Dezember 2009 .

  1. #1 20. Dezember 2009
    Windows Installer popt immer auf, wie kann ich das abschalten ?

    Hilfe Windows Vista will immer den windows installer starten.
    weiss nicht warum oder wiso.
    das problem tritt immer dann auf, wenn ich per rechter maustaste die eigenscghaften von irgendwas aufrufen will, oder sonstige programme starte.

    dieses problem scheint sich nur auf einen benutzeraccount zu beschrenken.
    da dort zu viele anpassungen (netzlaufwerke, tv-programme mit aufnahmefunktion,..... ) sind, würde ich den account nur sehr ungerne löschen und neu anlegen.

    wer hat ne idee und kann evt helfen???
    BW' sind natürlichg sicher

    mfg. Arolo
     
  2. #2 20. Dezember 2009
    AW: Windows Installer popt immer auf, wie kann ich das abschalten ??

    zeigt er nicht jedesmal ein programm an das er installen möchte, das hatte ich auch iwie rätsehafte weiße ab und zu, bin zwa nie dahinter gekommen aber das ist mir meistns passiert wenn ch von externen festplatte ein programm installt habe und beim nächsten mal die platte auswar dan muste ich das angezeigte proggi wieder installen!
     
  3. #3 21. Dezember 2009
    AW: Windows Installer popt immer auf, wie kann ich das abschalten ?

    seit wann tritt das problem auf? hast du irgendwas bestimmtes installiert/hardware angesteckt damits dann soweit gekommen ist?

    sind alle servicepacks/patches installiert?
     
  4. #4 21. Dezember 2009
    AW: Windows Installer popt immer auf, wie kann ich das abschalten ?

    ja, alle servicepacks sind installiert,
    da die installation schon ein paar tage her ist, kann ich nicht genau sagen ab welchem installer das war.
    habe auch alle treiber und programme mit neustart da zwischen installiert.

    was noch besonders ist:
    die homeveryeichnisse und ein paar andere daten und profilverzeichnisse sind auf einen lokalen server umgemappt, da drei rechner auf diese verzeichnise zugreifen.

    der windows installer läuft sich auch tot.
    er zeigt nicht an fuer welches programm er laeuft, nur "windows installer wird gestartet. bitte warten" und nen "abbrechen" button.
    pfade sind im profil selber und in der registry angepasst und funktionieren auch soweit einwandfrei.
    das video verzeichnis ist noch auf eine lokale platte gemappt.

    ansonsten keine weiteren besonderheiten.

    könnte evt das problem sein das hier mit den usb platten erwähnt wurde,
    nur scheint es sich generell auf rechtsklicke zu beziehen.

    hatte auf meinem notebook mit defekter ati-catalyst installation mal ein ähnliches problem, da war es der catalyst treiber.

    hier ist jedoch nichts erkennbar woher oder von welchem programm das kommt.
    oder ich bin zu doof.
    hilft es ggf wenn ich mal nen auszug aus dem syslog poste ??
    die microsoft hilfe sagte mal das ich irgendwelche xml-files löschen soll, haben sich aber nicht alle löschenlassen und hatte so auch nix gebracht. vielleicht hilft das ja auch weiter.

    mfg. Arolo
    mfg. arolo
     

  5. Videos zum Thema
    Video Script
Die Seite wird geladen...

Ähnliche Themen mit den Stichworten: Vista Windows Installer

  1. Welche Windows Vista Version Arbeitsgruppen fähig?
    Leon112, 24. September 2015 , im Forum: Windows
    Antworten:
    2
    Aufrufe:
    1.690
  2. Von VISTA auf Windows 7, Betriebssystem wird nicht erkannt
    Fenerbahce07, 13. Oktober 2014 , im Forum: Windows
    Antworten:
    2
    Aufrufe:
    1.469
  3. Antworten:
    1
    Aufrufe:
    1.045
  4. [Vista] Windows Vista defekt und keine Recovery CD
    Lynn, 13. Februar 2013 , im Forum: Windows
    Antworten:
    1
    Aufrufe:
    1.196
  5. Antworten:
    3
    Aufrufe:
    830