[Vista] WLAN-Probleme

Dieses Thema im Forum "Windows" wurde erstellt von Both, 1. Oktober 2006 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 1. Oktober 2006
    Wlan probleme

    hi
    ich hab meinen rechner heut formatiert aber aufeinmal geht mein wlan nicht mehr ich hab schon fast alles versucht ich benutze die :
    Fritz box fon wlan
    und
    d-Link air

    ich weiß diesen thread gibt es schon aber ich habe bisher keine passende antwort gefunden

    mfg Both
     

  2. Anzeige
  3. #2 1. Oktober 2006
    AW: Wlan probleme

    Ich würd mal die progs für deinen wlan stick installieren und dann sollte er dich ja fragen nach dem schlüssel oder so und dann musste da deinen eingeben oder versuch mal wenn dein pc weit vom router steht den näher dran zu testen vllt hast du nur kein netz da wo der pc jetzt steht.
    mfg
    spakn
     
  4. #3 1. Oktober 2006
    AW: Wlan probleme

    ich habe treiber schon installiert und mein stick wird auch angezeigt
    aber er connectet nicht und früher hat er auf die entfernung gute verbindung gehabt
     
  5. #4 1. Oktober 2006
    AW: Wlan probleme

    vllt haste deinen WLAN stick bei den Nezwerkverbindungen deaktiviert ?!
    iss mir auch als passiert ^^
     
  6. #5 1. Oktober 2006
    AW: Wlan probleme

    versuch mal ob du via LAN, also per kabel, auf deinen router zugreifen kannst. dann würd ich noch gucken wegem netzwerkschlüssel. un wenn du die treiber für deinen wlan stick installiert hast, ist es oft so dass du einstellen musst, dass er die software vom wlan stick benutzt um zu connecten. und nicht des windows macht. des ganze geht so rechte maustaste auf des symbol für drahtlose netzwerkverbindung in der taskleiste -> verfügbare drahtlose netzwerke -> Erweitert -> Windows zum Konfigurieren der einstellungen ( Häckchen muss weg sein, also nicht benutzen).

    vll konnte ich ja helfen, des warn jetzt halt ma so die probs die ich schon hatte.

    mfg horacio
     
  7. #6 2. Oktober 2006
    AW: Wlan probleme

    mit lankabel gehts und jetzt wird auch die verbindung grün angezeigt also aufgebaut aber ich kann das internet nicht nutzten...-.-
     
  8. #7 2. Oktober 2006
    AW: Wlan probleme

    Im Grunde führe ich bei solchen Problemen immer die gleichen Punkte an:
    - WLAN neu aufsetzen
    - ohne Verschlüsselung
    - mit Verschlüsselung
    - usw.

    Aber nach deinem letzten Post würde ich auf zwei Sachen tippen...
    1. Hast du einen MAC-Filter eingebaut? Wenn ja schau da mal nach.
    2. Sind die IP Einstellungen deines WLAN-Sticks richtig?
     
  9. #8 2. Oktober 2006
    AW: Wlan probleme

    Hast du die verschlüsselung richtig eingegen ? das is bei mir ein grund gewesen warum es ewig nich lief! MfG Aligi
     
  10. #9 1. Dezember 2006
    WLan Probleme

    Moin,
    habe vor kurzem meinen Rechner aufgerüstet und wollte eigentlich wieder Wlan nutzen. Aber irgendwie bekomme ich keine Verbindung. Ich habe dann meinen Rechner vor dem WLan Router aufgebaut und bekomme nur ein sehr schwachen Empfang. Wie krig ich wieder besseren empfang?

    Danke schon mal im voraus.
     
  11. #10 1. Dezember 2006
    AW: WLan Probleme

    Denk jetzt bitte nicht, dass ich dich für unfähig halte, aber nachdem ich es persönlich bei nem Freund mitbekommen habe, frag ich dich das jetzt einfach mal.

    Hast du die Antenne an deiner WLAN-Karte dran, oder is die abmontiert?
    Oder benutzt du nen WLAN-Stick?
     
  12. #11 1. Dezember 2006
    AW: WLan Probleme

    die Antenne ist fest verschraubt!!!
     
  13. #12 1. Dezember 2006
    AW: WLan Probleme

    Wenn du den USB-Stick hast muss da doch noch ein Verlängerungskabel dabei sein um besseren Empfang zu kriegen.
     
  14. #13 1. Dezember 2006
    AW: WLan Probleme

    Hast du das WLAN eingeschaltet?
    Ist der Router irgendwo verbaut?
    Überprüf noch einmal alle Schraub- und Steckverbindungen an deinem PC.

    Vielleicht ist deine Routerantenne nicht mehr konnektiert oder defekt.
    Stell die Antenne so auf, das sie senkrecht nach oben oder waagerecht zur seite in Richtung deines PCs zielt.

    Edit: Ein Update kann auch immer mal nützlich sein wenn man nicht mehr weiter weiss...
     
  15. #14 1. Dezember 2006
    AW: WLan Probleme

    Hi,

    Prüf mal die Einstellungen vom Router (zb. Sendestärke, etc.)

    Sollte das nicht möglich sein weil du dich nicht Verbinden kannst, dann reste ihn mal, aber achtung deine ganzen einstellungen gehen verloren.

    lg bash
     
  16. #15 8. Februar 2007
    WLan Probleme

    Hallo, ich hab seit Weihnachten eine eine neue WLankarten in gebrauch, jedoch
    bricht mir immer die Verbindung ab. Das Modell Heißt LCS-8031G3 (Lonshine).

    Zu meinem System:
    CPU: AMD Athlon 64 X2 3800+ (AM2-Sockel)
    Mainboard: ASUS m2npv-vm
    Arbeitsspeicher: Corsair ValueSelect 2 * 512 MB-DDR2Ram 667

    Der Treiber Von Realtek hat zudem den Windows Logotest nicht bestanden...
    Eine neuere Version des Treiber konnt ich im Internet nicht finden.
     
  17. #16 8. Februar 2007
    AW: WLan Probleme

    hm.. die Verbindung wird immer abgebrochen? Nach dem Aufbau oder beim Aufbau? Wenn mittendrin, Enternung oder Kanal.
     
  18. #17 8. Februar 2007
    AW: WLan Probleme

    also!

    der aktuellste treiber den ich finden konnte ist DIESER HIER!

    zu dem verbindungsabbruch!

    ich denke du solltest mal wie CS-Luck0r schon sagt den kanal wechseln!
    außerdem die sendeleistung des routers auf 100% stellen und den g-standart auswählen!


    gr€€tz
     
  19. #18 8. Februar 2007
    AW: WLan Probleme

    Ich habe auch w-lan zu hause bei mir brichti die Leitung auch manchmal ab das liegt aber daran, dass es bei mir wetterabhängig ist wie die verbindung ist !! Klingt komisch ist aber so !!

    Nun ich würde mal versuchen wenn das überhaupt nich klappt vielleicht eine richtantenne besorgen.

    Ich hoffe es geht bald wieder Mfg Creative :]
     
  20. #19 8. Februar 2007
    AW: WLan Probleme

    also ich hatte auch ma das problem...nur bei mir hats an AntiVir gelegen-.- das hat bei jedem update die verbindung getrennnt^^ habe das dann einfach bei antivir eingestellt.
     
  21. #20 9. Februar 2007
    AW: WLan Probleme

    du kannst erst ma versuchen an der Antenne deiner W-lan karte etwas zu drehen das hatt ich auch ma ich hab da dann ma dran gedreht (nur ein ganz kleines stück) und dann hats wieder gefunzt
     
  22. #21 9. Februar 2007
    AW: WLan Probleme

    ist das problem bereits gelöst? wenn nein, dann könnte es daran liegen, dass einer deiner nachbarn auch wlan hat und über den gleichen kanal sendet (ist meistens 11) du kannst schauen, welche Access-Points aktiv sind z. b. mit "Network Stumbler" wenn wirklich eins in deiner nähe ist, stelle den kanal um gegen 1 - also deutlich weiter weg - und dann könnte es wieder funktionieren.

    wenn du natürlich den accesspoint im keller stehen hast und du unterm dach bist (dazwischen viel beton und stahl) dann wird die signalstärke zu schlecht sein, da hilft nur einen anderen platz für ap suchen!

    gruß

    // eigentlich hat das mitm kanal CS-Luck0r schon erwähnt... aber ich habs dafür bissl ausführlicher ;)
     
  23. #22 10. August 2007
    Wlan Probleme

    hey Leute,

    ich habe seit ein paar wochen probleme mit meinem -Wlan...

    Ich bin verbunden und nach ca einer stunde ist die verbindung 1 min weg und dann geht es wieder eine stunde oder so...

    Ich habe meine treiber schon geupdated aber daran liegt es auch nicht wirklich...

    meine Wlan karte
    Intel(R) PRO/Wireless 3945ABG Network Connection

    Internetverbindung DSL 6000

    und es sind noch mehr leute im Netzwerk aber das Probelem besteht nur bei mir...
    Könnt ihr mir evtl weiterhelfen??

    MFG Dorfteich
     
  24. #23 10. August 2007
    AW: Wlan Probleme

    Ist der zeitabstand immer gleichmäßig??

    Wie gut ist dein empfang?

    Gruß BenQ
     
  25. #24 10. August 2007
    AW: Wlan Probleme

    ...Check mal ob sich die Power-Settings deiner WLAN-Karte geändert haben...
    evtl. schaltet sich deine Karte automatisch nach ner gewissen Zeit in ne Art Standby Modus um Strom zu sparen...

    Bei mir sieht das folgendermaßen aus:

    Power Save Settings
    Continouos Access Mode (CAM)
    Maximum Power Save Mode
    Fast Power Save Mode
    +
    die Möglichkeit die Intervalle einzustellen


    Vielleicht hilft dir das ja...

     
  26. #25 10. August 2007
    AW: Wlan Probleme

    Welche Verschlüsselungsart benutzt du ?

    Bei WEP kannst du bzw. jmnd in deiner Nähe eine 'deaauth' machen dann fliegst du von deinem Router und er schneidet dann alles mit (Handshake usw). Ich weiss nicht wie lange man dann braucht um auf den Router wieder zukommen. Daher nur eine vermutung.

    Ansonsten wie es die 'vorposter' ;-) schon gesagt haben : PowerModus checken
     

  27. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Vista WLAN Probleme
  1. Antworten:
    7
    Aufrufe:
    350
  2. Antworten:
    7
    Aufrufe:
    1.594
  3. Antworten:
    6
    Aufrufe:
    530
  4. Antworten:
    4
    Aufrufe:
    727
  5. Antworten:
    1
    Aufrufe:
    253