Visual basic.net 2003

Dieses Thema im Forum "Programmierung & Entwicklung" wurde erstellt von XxXRecklessXxX, 4. Oktober 2005 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 4. Oktober 2005
    also ich habe probleme bei dem sche**

    das erste wäre: wenn ich es auf meinem rechner hier installieren will kommt ein fenster ich muss die update cd einlegen!! hab aber keine --> blöd!

    das zweite is wenn ich es am laptop installiere was ich shcon geschafft habe fragt er am schluss nach einem aktivierundscode was er bei menschen die ich kennen die das auch insalliert haben ned passiert! ... warum dann bei mir?





    und noch eine frage wegen asp.net!
    man braucht ja das ISS von microsoft das bei windows XP schon dabei sein sollte! unter systemsteuerung --> software und dan komponenten ... naya .. nur bei mir fehlt das .. kann ich das irgendwie nachträglich noch installieren?


    wäre super nett wenn mir wer helfen könnte!
    werde jeden der mir einen tipp gibt mit einer 10bewerten;)


    mfg und jetzt schon mal danke!!

    reckless
     

  2. Anzeige
  3. #2 4. Oktober 2005
    zu 1: Was für eine Update-CD? Falls du Win2k hast: Bei Meinem Visual Studio.NET lag ne SP4-CD dabei. Ansonsten gibts da noch ne Prerequisites-CD mit allem möglichen Zeug.

    zu 2: Haben dies von der gleichen CD installiert? Es gibt Versionen, die man nicht bei MS aktivieren muss.

    zu 3: IIS kann man nachinstallieren. Software -> WinKomponenten -> Internet-Informations-Dienste (IIS) anklicken und fertig.
     
  4. #3 4. Oktober 2005
    kA welche cd er meint .. ich habs probiert .. er macht die eingabe der cd zu und es passiert aber nix .. wenn ich dan das setuo erneut starte gehts wieder von vorne los mit der update cd ..


    wegen dem ISS ... bei mir zeigts diesen dienst weder am laptop noch am desktop an .. und bei microsoft zum downloaden find ich ihn auch ned!



    hast schon mal ned 10bekommen!!
     
  5. #4 4. Oktober 2005
    Hm, komisch^^ Lad mal bei MS die neuste Version vom .NET Framework runter. Vllt liegts daran.

    Welche Windows-Version hast du installiert?

    Vllt werden die Komponenten bei dir auch getrennt aufgelistet. Es gibt nen WWW-, FTP- und SMTP-Dienst, die Frontpageerweiterungen (die du wahrscheinlich brauchst), Gemeinsame Dateien und ne Doku.
     
  6. #5 10. Oktober 2005
    IIS ist nur bei Windows XP-PRO dabei!
    mit Home haste Pech wie auch Ich ;/
     
  7. #6 11. Oktober 2005
    hab home und bei mir gehts auch. Eventuell liegt es an der Version. Schau einfach mal im Gulliboard nach. Die haben dort eine die auch auf Home läuft und ohne irgendwelche keys und so
     

  8. Videos zum Thema
Die Seite wird geladen...