VMWare Workstation 8: Freeze

Dieses Thema im Forum "Anwendungssoftware" wurde erstellt von amlatzdf, 1. Oktober 2011 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 1. Oktober 2011
    Zuletzt von einem Moderator bearbeitet: 14. April 2017
    Hallo miteinander,

    wollte mir gerade mit der VMWare Workstation einen Windows Server 2008 R2 x64 aufsetzen.

    Doch jedes mal während der Serverinstallation (mal bei 3% mal erst bei 80%) bleibt der komplette scheiß Rechner hängen. Tut sich absolut nichts mehr --> RESET-Knopf

    Hab schon folgendes probiert:

    - deinstalliert, Registry usw. gesäubert, neugestartet, nochmal intalliert und Rechner wieder neugestartet
    - Firewall und Anti-Virus deaktiviert (G-Data InternetSecuirty 2012)
    - Installation von virtuellem Laufwerk (Daemon Tools Lite) und mit direkter Pfadangabe zu meiner Backupplatte wo das Image von WS 2008 R2 liegt angegeben
    - div. Settings von VMWare durchgekaut und probiert
    - verschiedene Einstellungen für das virtuelle System (Ram, CPU-Nutzung, HDD-Größe etc.) probiert

    Jedes mal bleibt die scheiß Kiste wieder hängen. Mit Oracle VM VirtualBox funktioniert jedoch alles einwandfrei -.-

    Zu meinem System:

    - Windows 7 Ultimate 64bit
    - Intel Q6600 G0 @ 3,4 Ghz
    - Gigabyte EX38-DS4 x38
    - 4x 2GB DDR2 OCZ XTC Platinum
    - WD Veloci Raptor 150 GB 10.000 U/min

    Würd mich freuen, wenn mir jemand dabei helfen könnte. Da ich in nächster Zeit beruflich wahrscheinlich mehr mit VMWare zu tun haben werde, möchte ich es auch zu Hause nutzen und auf VirtualBox vorerst verzichten.

    Danke schon mal!

    Gruß

    ______________
    EDIT:

    hab hier sowas wie ne Logdatei gefunden, muss wohl irgendwie mit dem CD Laufwerk zusammen hängen?!

    ______________
    EDIT2:

    War vorhin bei einem Kumpel, der sich einen neuen Rechner zugelegt hat - bei dem habe ich die Workstation testweise auch mal installiert und versucht den WS2008 zu installieren. Ging auch nicht, jedoch mit dem Fehler "Your CPU does not support long mode" und ähnlich diesem hier:

    [​IMG]
    {img-src: http://stoverud.com/blog/wp-content/uploads/2009/10/VMWare64bitGuestOS.png}
    .

    Machte mich etwas stutzig - hatte irgendwo mal was von einer Bios-Einstellung "VT - Virutal.." gehört/gelesen und hab das bei meinem Kumpel gesucht, gefunden und umgestellt - siehe da es geht.

    Nun bin ich hergegangen und hab auf meiner alten Kiste nach dieser Einstellung gesucht.. und auch gefunden:

    [​IMG]

    Allerdings war die Funktion schon aktiviert - habs dann testweise deaktiviert, VMWare nochmal deinstalliert, die Funktion wieder aktiviert und VMWare wieder (als Administrator ausgeführt) installiert. Doch der darauf folgende Test endete wieder mit einem kompletten Freeze -.- ich flipp noch aus echt :D
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.

  3. Videos zum Thema
Die Seite wird geladen...
Similar Threads - VMWare Workstation Freeze
  1. VmWare Workstation 7.1.5

    freakZ , 23. November 2011 , im Forum: Anwendungssoftware
    Antworten:
    2
    Aufrufe:
    683
  2. Vmware Workstation 7

    freakZ , 14. Oktober 2011 , im Forum: Anwendungssoftware
    Antworten:
    1
    Aufrufe:
    491
  3. Antworten:
    12
    Aufrufe:
    1.499
  4. Antworten:
    12
    Aufrufe:
    1.205
  5. Antworten:
    2
    Aufrufe:
    1.471