VPN mit MS Windows Server 2003 und Speedport 500V

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von Almeida, 19. November 2007 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 19. November 2007
    Hallo Leute,
    Das ist jetzt mein letzter Versuch.
    Ich möchte das mehrere Nachbarn über VPN auf mein Netzwerk zugreifen können.
    Mein Netzwerk besteht aus einem Windows Server 2003 R2 SP2 und 2x XP Prof. Diese hängen alle an einem Switch zusammen mit dem Speedport 500V. Die Rechner der anderen haben teilweise XP Home und XP Prof.

    Im LAN kann ich eine VPN-Verbindung auf den Server herstellen (Ich weis ist sinnlos aber war ja nur Test). Doch übers Internet kommt er immer nur bis zur Benutzer- und Kennwortabfrage.

    Kann mir jetzt jemand eine Schritt-für-Schritt Anleitung schreiben, wie ich den Speedport 500V konfigurieren muss und was ich vllt noch am Server umstellen soll (Müsste ja eigentlich alles timmen weil ich Lan geht ja alles oder muss ich i.-was mit Rückruf anstellen?).
    Also es schint ja am Router zu liegen, aber ich habe gehört das es mit dem Gerät gehen soll.

    Ich wäre euch echt hammer dankbar.:] :]

    mfg Almeida
     

  2. Anzeige
  3. #2 19. November 2007
    AW: VPN mit MS Windows Server 2003 und Speedport 500V

    Also wenn das Anmeldefenster erscheint, müsstest Du ja eigentlich bis zum Server kommen, schau mal ins Logprotokoll vom Server.
    Musst auch mal nachschauen ob du den Usern im Active Directory Remotezugriffsrechte gegeben hast.
     
  4. #3 19. November 2007
    AW: VPN mit MS Windows Server 2003 und Speedport 500V

    Ich komm ja auch bis zum Server. Das mach ich übrigens mit DynDNS falls es hilft.
    Aber anscheinend kann er nicht antworten.
    Ich denke das liegt am Router. Bis jetzt habe ich in die Port-Weiterleitung die TCP-Ports 1723 und 47 und den UDP-Port 47 geforwardet. PPPoE Pass-Through ist auch eigeschaltet. Feht da was?
    Oder sind falsche Ports drin? :eek:

    mfg Almeida
     
  5. #4 19. November 2007
    AW: VPN mit MS Windows Server 2003 und Speedport 500V

    schalte mal die Firewall im Router aus und schau ob es dann funktioniert.

    Folgende Ports müssen frei sein:
    500 UDP
    4500 tcp
    4500 udp
    TCP1723
    UDP1723
    1701 TCP
    47 GRE
     
  6. #5 19. November 2007
    AW: VPN mit MS Windows Server 2003 und Speedport 500V

    Das ist es doch!!! Das Speedpot 500V unterstützt doch kein GRE, es soll ja ber trotzdem i.-wie funktionieren.

    Edit:
    Ich hab jetzt alle Ports so Weitergeleitet bis auf das 47 Protokol kann ich ja nicht auswählen. Und ich habe die Firewall ausgestellt. Geht trotzdem nicht.
     
  7. #6 20. November 2007
    AW: VPN mit MS Windows Server 2003 und Speedport 500V

    Sorry, dann muss ich dich enttäuschen, mit deinem Modell wird es dann nichts mit VPN, da kein
    VPN passthrough. Versuchs mit einem anderen Router.
     
  8. #7 20. November 2007
    AW: VPN mit MS Windows Server 2003 und Speedport 500V

    Holl dir einfach Hamachi

    MFG
    amdking
     

  9. Videos zum Thema
Die Seite wird geladen...
Similar Threads - VPN Windows Server
  1. Antworten:
    10
    Aufrufe:
    1.415
  2. [Windows 7] VPN Verbindung

    Fenderbaum , 29. Mai 2012 , im Forum: Windows
    Antworten:
    2
    Aufrufe:
    678
  3. [Windows 7] VPN Server - Netzwerksymbol

    ilithya , 19. November 2010 , im Forum: Windows
    Antworten:
    0
    Aufrufe:
    394
  4. Antworten:
    1
    Aufrufe:
    561
  5. Antworten:
    0
    Aufrufe:
    919