[W10] neue SSD wird nicht auf altem Notebook erkannt

Dieses Thema im Forum "Windows" wurde erstellt von fatmoe, 2. Februar 2019 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 2. Februar 2019
    Hallo Board, ich hoffe hier auf kann mir geholfen werden...

    Habe vor mir liegen eine neue SSD (Crucial MX500 500GB) sowie ne 10 Jahre alte Kiste (Asus K61IC).

    Normalerweise formatiere ich die neue SSD mit meinem eigenen System, dann baue ich die SSD in alte Notebooks ein und lasse Windows übern nen Stick darauf installieren. Tausend mal gemacht, nie Probleme gehabt.

    Doch nun folgendes Problem:
    Die SSD wird nicht vom alten Notebook angenommen, was ich bisher gemacht habe:
    1. Ich konnte vom Stick kein Windows auf die SSD bringen am ASUS, da der die SSD im Windows-Installationsmenü nicht formatieren konnte.
    2. BIOS Update; SSD wird im BIOS erkannt. Boot-Reihenfolge ist richtig eingestellt.
    3. SDD in einem noch älteren Notebook getestet, keine Probleme. Dachte ich installiere ich auf dem Uralt-Notebook W10 und baue dann die SSD in den ASUS ein, dort kommt aber nun die Meldung "a disk read error occurred please ctrl+alt+del to restart"
    4. Alte HDD mit W10 im ASUS getestet, keine Probleme.

    Die SSD und das ASUS Notebook sind beide nach 1-4 meiner Meinung nach voll Funktionstüchtig, nur zusammen wollen die halt nicht zusammen ^^
    Noch jemand paar Ideen?
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 2. Februar 2019
    Wird die Festplatte im Bios ordnungsgemäß erkannt?
    Werden andere Festplatten auf der gleichen Schnittstelle im Computer erkannt?
    Nimm eine Linux Live CD/USB und überprüfe dort ob die Festplatte erkannt wird und formatiere die Festplatte dort.
    Was für eine SSD hast du? (M.2. u.a)
     
  4. #3 2. Februar 2019
    Das liegt an dem SATA-Modus der Datenträgeransteuerung vermute ich. AHIC Modus muss im Bios eingestellt sein für den Anschluss. Alte Computer/Bios haben oft standardmäßig noch den alten IDE Modus aktiv, wenn dann das OS schon vorinstalliert ist im AHIC Treiber, läuft natürlich nichts.
    Umgekehrt genauso. Wenn unter IDE Treiber installiert wurde, und dann die SSD in ein neues System kommt wo der BIOS auf AHIC ansteuert, geht auch nichts. Dann muss man Windows erst mal wieder im IDE Modus booten und dann den AHIC Treiber installieren bzw in der Regestry umstellen.

    Anleitungen: AHCI-Modus in Windows nachträglich aktivieren – So geht's!

    Wirst du vermutlich nicht brauchen, ich denke ersteres würde dein Problem lösen.
     
    klaiser gefällt das.
  5. #4 5. Februar 2019
    Zuletzt bearbeitet: 6. Februar 2019
    Langsam verzweifle ich an diesem Notebook.

    Hab jetzt W10 auf der SSD installieren können. Die SSD ist jedoch MEGA langsam, im Taskmanager wird bei 100% Datenträger Belastung ne max. Schreibrate von 1-1,5 mb/s angezeigt.

    Baue ich die SSD in ein anderen Notebook hab ich 20% Datenträgerauslastung bei einer Schreibrate von 20 mb/s...

    // also w10 startet 5-10 Minuten. Versteh das alles nicht.
     
  6. #5 6. Februar 2019
    Ist die SSD im Bios schon auf AHIC umgestellt? Es gibt SSD die zu neu sind und bei alter Hardware Probleme machen können...

    Beim Formatieren der SSD nur 90% einer Partition zuordnen den Rest unpartitioniert bzw leer lassen das gibt puffer und mehr schreibpower.

    aber 20mbyte/s ist viel zu wenig. mach mal AS SSD Benchmark
     
  7. #6 6. Februar 2019
    Da gibt es keine AHIC-Einstellung.

    Speedtest mach ich nen andermal, keine Lust jetzt halbe stunde zu investieren zum Starten und Installieren ^^
     

  8. Videos zum Thema
Die Seite wird geladen...
Similar Threads - W10 neue SSD
  1. Antworten:
    1
    Aufrufe:
    975
  2. [Signatur] SotW106 feed back

    Cy. , 11. August 2009 , im Forum: GFX-Showroom
    Antworten:
    6
    Aufrufe:
    323
  3. Antworten:
    2
    Aufrufe:
    316
  4. Antworten:
    2
    Aufrufe:
    6.456
  5. Antworten:
    0
    Aufrufe:
    531