warcraft 3 problem

Dieses Thema im Forum "Gamer Support" wurde erstellt von set111, 27. Januar 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 27. Januar 2007
    hi

    also ein freund von mir hat zu weihnachten einen neuen rechner bekommen ..
    und seit dem funztioniert wc3 nicht mehr so wie es soll .. und zwa kommt nach etwa 1-2 min zocken eine fehler meldung .. ich kann sie nich genau wieder geben aber das spiel beendet sich und dann steht da so zahlen und buchstaben in einer art code .. und darunter steht irgendwas mit memory couldn´t read oder sowas .. dann kann man nur noch okay klicken und man is wieder bei der windows oberfläche und windows will ein problem bericht senden ..



    folgendes system wird verwendet:

    pentium d 830 (2,8ghz)

    asrock 775dual-vista

    1* 512 mb ddr 2 ram allerdings weis ich gerade nciht von welcher firma

    6600 gt leadtek (agp)

    80gb ide platte

    550 watt netzteil (ich meine von lc power , bin mir aber nciht sicher)



    der fehler tritt bei der lan version (cracked und viel maps) sowie bei der originalversion auf




    also meine erste idee wäre , dass das board dualchannel benötigt , um die anwendungen richtig auszuführen, allerdinsg liegt dieses problem nur bei wc3 und css vor .. zb titan quest, nfs carbon, und jede menge andere spiele funktionieren tadellos...

    hab ihr ne idee wöran es liegen könnte?


    mfg set111


    ps: windows wurde schon neuinstalliert
     

  2. Anzeige
  3. #2 27. Januar 2007
    AW: warcraft 3 problem

    Das Problem tritt bei Leadtek 6600 GT Karten auf, und zwar hat diese (da sie von haus aus bissl höher getaktet is) n paar fehler bei Warcraft 3 unter Direct3D

    Lösung: Warcraft unter opengl laufen lassen
    hab ich auch gemacht, viele leute ham des Problem, dachte schon das irgendwas nicht mit D3D nicht stimmt, bekomm immer grafikfehler etc. also hab ichs mal probiert

    Du erstellst ne Verknüpfung der .exe und setzt bei Ziel am Ende ein -opengl drann

    Beispiel:
    "M:\Spiele\Warcraft III\Frozen Throne.exe" -opengl

    Allerdings hab ich nie nen Memory error oder sowas bekommen, die Grafikfehler sind nur immer schwerwiegender geworden.
    Mal sehn, vll klappts so ja
     
  4. #3 27. Januar 2007
    AW: warcraft 3 problem

    moved to support
     
  5. #4 28. Januar 2007
    AW: warcraft 3 problem

    danke hat wohl funktioniert... hatter zumindest berichtet ^^

    mfg set111


    ~closed~
     

  6. Videos zum Thema
Die Seite wird geladen...
Similar Threads - warcraft problem
  1. Antworten:
    5
    Aufrufe:
    1.227
  2. Antworten:
    2
    Aufrufe:
    342
  3. Antworten:
    4
    Aufrufe:
    497
  4. Antworten:
    9
    Aufrufe:
    1.648
  5. Antworten:
    6
    Aufrufe:
    556