WD MyBook *esata* läuft nicht ganz rund

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Mc Pole, 7. November 2009 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 7. November 2009
    Hi leute ,

    ich weiss einfach nicht mehr weiter.
    Ich habe folgende Festplatte:
    WD MyBook Studio Edition 500GB

    Sie ist formatiert(NTFS) und wird immer erkannt und läuft per USB ohne Probleme...per esata läuft
    sie nicht richtig.

    Sie wird erkannt, kann auch auf sie zugreifen, doch wenn ich z.b einen FIlm von ihr abspielen oder etwas kopieren möchte, muckt sie rum. Der Film stottert oft und beim kopieren gehn 700mb nicht unter 20min mit Systemlags.

    esata-Kabel ist neu und funktioniert.

    Mein Rechner:
    MSI 785gt-E63
    AMD 940 BE
    4gb Kingston 1066

    Windows XP 32bit SP3

    PS.: kann es evtl. daran liegen das ich das Board nur mit dem 20pin ATX-Stromanschlusses meines Bequiet 350W netzteils angeschlossen habe (Board hat 24pin)??
    Sodass es zu einer Unterversorgung kommt?
    Jedoch läuft alles andere Super...egal was noch angeschlossen wird. Die 4pins sind ja nur redundant da und unter USB läuft sie ja .


    mfg pole
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 7. November 2009
    AW: WD MyBook *esata* läuft nicht ganz rund

    Hat das Mainboard einen eSata Anschluss oder hast du z.B. nur ein Frontpanel mit eSATA Anschluss, das mit dem SATA Stecker auf dem Mainboard verbunden ist?

    Normale SATA Kabel dürfen nämlich nicht länger als glaub ich 1m sein, wegen der geringen Abschirmung. Wenn du also ein eSATA Kabel benutzt, dass dann nur über ein Frontpanel mit dem SATA Anschluss auf dem Board verbunden ist kann es sein, dass das Kabel zu lang ist und die Festplatte deswegen nicht funktioniert.
     
  4. #3 8. November 2009
    AW: WD MyBook *esata* läuft nicht ganz rund

    ne das Kabel ist ein esata-Kabel und direkt am esata anschlus vom Board angesteckt.

    Habe die Festplatte an nem andern Pc ausprobiert....da läuft sie mit esata.
    Das esata-Kabel ist 2m lang.

    Ich kanns mir einfach nicht erklären.

    mfg pole
     
  5. #4 9. November 2009
    AW: WD MyBook *esata* läuft nicht ganz rund

    *PUSH*

    Kann mir denn keiner helfen????
     
  6. #5 9. November 2009
    AW: WD MyBook *esata* läuft nicht ganz rund

    hallo,
    sinnvoll wäre es zuerst festzustellen ob der fehler an der festplatte oder am pc liegt. eine identische festplatte anzuschliessen würde schon mal einen fehler der festplatte bestättigen oder ausschliessen. wenn noch garantie besteht könntest du es auch umtauschen.

    viele grüsse
     
  7. #6 9. November 2009
    AW: WD MyBook *esata* läuft nicht ganz rund

    ...laut meinem Comment zuvor... liegt der Fehler wohl nicht an der Platte selbst und auch nicht am Kabel.


    mfg pole
     
  8. #7 9. November 2009
    AW: WD MyBook *esata* läuft nicht ganz rund

    Würd mal versuchen eine andere eSATA Festplatte mit deinem Rechner zu verbinden. Vielleicht hat der eSATA Port eine Macke.

    Könnte aber auch sein, dass dein Kabel zu lang ist. Vielleicht kommst du ja an ein kürzeres Kabel ran, dass du mal ausprobieren kannst. Ich hab ma gelesen, dass eSATA Kabel max. 2 m lang sein dürfen. Und da musst du auch noch die Länge vom Anschluss auf der Rückseite deines PCs bis zum Mainboard berücksichtigen, vielleicht hat es was damit zu tun. An dem anderen Rechner reicht es vielleicht gerade so.
     
  9. #8 12. November 2009
    AW: WD MyBook *esata* läuft nicht ganz rund

    Ich kann nich mehr diese SCHEI** abgefu++te SCHEI**

    Seit Ewigkeiten versuch ich nun diesen Dreck zum laufen zu bringen!
    5 verschiedene Kabel und etliche stunden Zeit hat mich das bisher gekostet.
    MÜLL EINFACH MÜLL :angry: :angry: :angry: :angry:

    Es geht nicht.
    esata ist ON BOARD. Habe es heut nochmal mit nem 1m Kabel probiert(extra inne Stadt gefahrn und für 5€ gekauft)

    Geht auch nicht.
    Es hackt stottert hängt. Film dauert 100min bis es fertig ist. 3 mal formatiert hab ich die Platte nun.
    3 verschieden Betriebssysteme hab ich extra dafür installiert. :angry:

    Jetzt spackt er sogar mit USB rum.


    Hier kann mir anscheinend auch keiner helfen?
     
  10. #9 12. November 2009
    Zuletzt von einem Moderator bearbeitet: 14. April 2017
    AW: WD MyBook *esata* läuft nicht ganz rund

    [​IMG]

    So angestöpselt?

    Weiter steht im Handbuch das 350Watt minimum ist. Evt Stromprobleme das dein Netzteil aussetzt?
    [​IMG]
     
  11. #10 12. November 2009
    AW: WD MyBook *esata* läuft nicht ganz rund

    Beim ATX-Stecker kann man nix falsch machen.der passt nur richtig oder garnicht rein.
    Weiss das ja schon so weit alles.
    Der 4polige ist natürlich auch drin.

    Die externe WD-Platte wird ja sowieso mit strom versorgt. Das wär denk ich mal ne andere Sache wenn es kein externen netzteil hätte.

    Sonnst läuft ja alles wunderbar.
    350W bequiet Netzteil und keine Graka im Rechner...nur eine interne festplatte und 1 laufwerk.

    aber danke für den versuch.
    mfg pole
     
  12. #11 12. November 2009
    AW: WD MyBook *esata* läuft nicht ganz rund

    Ich habe dieselbe Platte und mit eSata ist sie nicht zu gebrauchen. Dieses Kabel darf auch maximal nur 1 Meter lang sein, Kabel von eventuellem Anschlusspanal zum Mainboard inbegriffen. Leider gibt es für diese Platte auch kein Firmware-Update, konnte zumindest keines finden.
     
  13. #12 13. November 2009
    AW: WD MyBook *esata* läuft nicht ganz rund

    Klar gibts nen Firmware-Update usw. dafür:
    http://support.wdc.com/product/download.asp?level1=1&lang=de

    einfach deine Platte auswählen und dann steht da auch schon alles.
    Hab ich auch schon probiert. Nix geht.

    Ich hab kein Panel oder so. eSata-Anschluss onboard. Kabel 2m oder 1m ...egal es geht nicht.
    Wenn ich ne USB-Platte gewollt hätte, dann hätt ich nich so viel mehr für ne esata bezahlt. echter scheiß von WD.

    Der Support meldet sich auch nich.

    mfg pole
     
  14. #13 13. November 2009
    AW: WD MyBook *esata* läuft nicht ganz rund

    ich weiß net ob es dir hilft, aber für esata braucht man dieses ahci (Advanced Host Controller Interface – Wikipedia)

    heißt auf deutsch - wenn pc an ist einfach anstecken funzt nicht, muss beim booten schon angeschlossen sein... ist nur ne idee, weil ich das damals auch nicht wusste...
     
  15. #14 13. November 2009
    AW: WD MyBook *esata* läuft nicht ganz rund

    WD My Book über eSata langsam - ComputerBase Forum

    Soo, hab da jetzt endlich mal bei WD angerufen. Er hat gemeint, die JMicron Controller seien sehr schlecht für ihre eSATA My Books. Er hat dann den Vorschlag gebracht, dass man das My Book an den anderen Conroller anschließt, also den Intel ICH8R. Da gibts dann so ein Slotblech SATA --> eSATA, (so was hier: Mix Computerversand GmbH )

    Mein Freund hatte sowas zufällig, das war bei seinem MB dabei. Also gleich getestet und siehe da, es funktioniert einwandfrei!! Also investiere ich da 1,40€ oder 3,50€ und dann passts.

    Edit:
    Der Link stimmt nicht mehr, es ist nun dieser hier:

    Mix Computerversand GmbH
     
  16. #15 13. November 2009
    AW: WD MyBook *esata* läuft nicht ganz rund

    AHCI schon ausprobiert. Wenn nicht bei der Windows installation ausgewählt/installiert gibbet nachträglich nur Bluescreens usw.
    Die Funtion hat damit aber wenig zutun.

    Die Links gehn zwar nich aber ich denke ich weiss was du meinst.... nur ob das geht?
    Ich hab hier noch 2 sata zu esata kabel..wenn ich die onboard anschließe müsste es doch das selbe sein? Bevor ich auch nur noch 1nen Cent in dieses Teil investiere, möchte ich mir lieber sicher gehn.

    Danke aber für deine Hilfe
    mfg pole
     
  17. #16 13. November 2009
  18. #17 14. November 2009
    AW: WD MyBook *esata* läuft nicht ganz rund

    Also:

    Habe 2 sata zu esata-Kabel(50cm u.1m) an jeweils 2 verschiedenen sata-ports auf dem Board probiert.
    Ich konnte 5 GB ohne Probleme in ca.3 min. kopieren. beim lesen/abspielen der Datei von der Platte gabs freezes.
    Alles hängt bis ich die Festplatte abstöpsel.

    Blende würde also auch nicht gehn.

    Frage:
    Einige schreiben es liegt am JMicron-Controller einiger Boards und nach nem update würd es laufen.
    Steuert dieser Controller nur den esata oder auch die sata-ports des Mainboards?
    ftp://driver.jmicron.com.tw/
    Welcher Treiber wäre das in meinem Fall?


    Dies ist so in etwa meine letzte Hoffung.... Der WD-Support meldet sich auch nicht. :angry:

    mfg pole
     
  19. #18 16. November 2009
    AW: WD MyBook *esata* läuft nicht ganz rund

    letzter *PUSH*

    Mir is also nichmehr zu helfen?!
    Wenn keine weiteren antworten kommen schließe ich dis thema und dank an die Helfer, die es wenigstens versucht haben ;)
     
  20. #19 16. November 2009
  21. #20 17. November 2009
    AW: WD MyBook *esata* läuft nicht ganz rund

    Joa das is der Chipsatz..der war mir bekannt. Der JMicron-Controller is doch was anderes?

    Auf der JMicron-Seite gibbet nur so Treiber für:
    jmb36x
    jmc2xx
    usw.

    Aber es nützt alles nichts. Ich habe mich jetzt entschlossen die Garantie von Western Digital in Anspruch zu nehmen.

    Platte wird eingeschickt.

    Hoffe das geht schneller als aufn Support zu warten.
    Werd hier noch mal reinschreiben was draus geworden ist.

    mfg pole
     
  22. #21 11. Dezember 2009
    AW: WD MyBook *esata* läuft nicht ganz rund

    ********EDIT**********
    Soooooooooo....
    habe die Platte nun Wiederbekommen...wurde bei WD direkt gegen ein gleiches Modell umgetauscht. War jedoch nicht orginal verpackt und hatte hinten leichte kratzer.
    OKAY...dachte ich mir...is erstma nich so schlimm...hauptsache sie läuft.

    Ich gleich erstma schön per esata angeschlossen angemacht...pc gestartet(versucht)
    Nix da...Pc startet nicht. er hängt irgendwo.

    2-3 mal ohne erfolg versucht.

    Platte abgestöpselt... Pc startet einwndfrei. Platte unter windows also nochmal rein. Wird nicht automatisch erkannt... als Computerverwaltung/gerätemanager und dort hab ich dann hingekriegt das sie erkannt wird.

    Wollte sie nun als NTFS formatieren.... siehe da ----> Bei etwa 28% FEHLER !
    :angry: :angry: :angry:
    Platte konnte nicht richtig formatiert werden!! Ich könnt die Wand ankacken!! so nen MIST.

    Platte abstöpseln..usb dran.... wurde erkannt...konnte formatieren und jut is.

    Fazit:
    ICH HABE NIX ERREICHT !!!!!! Monate nur Stress und am Ende läuft Sie doch nicht per esata!
    :angry: :angry:
     

  23. Videos zum Thema
Die Seite wird geladen...
Similar Threads - MyBook *esata* läuft
  1. Antworten:
    8
    Aufrufe:
    1.314
  2. Antworten:
    0
    Aufrufe:
    434
  3. Antworten:
    14
    Aufrufe:
    2.979
  4. Antworten:
    8
    Aufrufe:
    511
  5. Antworten:
    10
    Aufrufe:
    516