weiteres problem mit dem gigabyte p35-ds3

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von mW2fast4u, 31. Oktober 2007 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 31. Oktober 2007
    Hi,
    ich bekomm hier echt die krise beim installieren von winxp pro.
    also ich habe eine sata II festplatte von samsung an den orangen anschlüssen (sata II) angeschlossen,
    hab erstmal ganz normal installiert und auf einmal fängt die installation wieder von vorne an (nachdem die partition formatiert wurde und die dateien im windows ordner installiert worden sind), alles fängt von vorne an, d.h. es steht wieder [unbekannt] vor laufwerk C statt [ntfs]
    habe dann gegoogelt, dort hab ich rausgefunden das ich nen sata raid controller treiber brauche, promb hab ich auch im handbuch vom mainboard geschaut und auch was gefunden. man muss ja während der installation f6 drücken um die treiber eines drittanbieters zu installieren.
    hab ich dann auch soweit gemacht, von der gigabyte cd,die neusten treiber von der gigabyte seite und von intel.
    hab mir auch schon ne boot cd erstellt, aber es half alles nichts.
    die installation fängt wieder von vorne an -_-
    muss ich i-was im bios umstelllen, falsche treiber ausgewählt?

    onboard SATA/IDE device steht auf enabled
    ONboard SATA/IDE ctrl Mpde steht auf IDE

    was mach ich falsch? :(

    wäre für hilfe dankbar

    mfg
     

  2. Anzeige
  3. #2 31. Oktober 2007
    AW: weiteres problem mit dem gigabyte p35-ds3

    hast du die bootreihenfolge im bios wieder geändert?

    das geht im bios
     
  4. #3 31. Oktober 2007
    AW: weiteres problem mit dem gigabyte p35-ds3

    Moin,

    poste doch mal was Du, ausser dem Mainboard, noch verbaut hast.

    gruss
    Neo2K
     
  5. #4 31. Oktober 2007
    AW: weiteres problem mit dem gigabyte p35-ds3

    ich habe das P35-DS3R und kann definitiv sagen, dass vista die sata-treiber vor installationsbeginn selbstständig installiert und man keine floppy-einrichtung der sata-festplatte durchführen muss. bei mir ging das alles problemlos.

    du kannst vista ja nochmal neu raufspielen, aber davor stellst du das bios auf default werte. nach der installation nicht vergessen, die bootreiehnfolge zu ändern.

    sollte dich das alles nicht weiterbringen, rate ich dir, im gigabyte-forum vorbeizuschauen. dort gibt es tutorials zur installation etc.

    mfg neger187
     
  6. #5 31. Oktober 2007
    AW: weiteres problem mit dem gigabyte p35-ds3

    wollte win xp installieren und nich vista ;)

    also nachdem die dateien in den windows ordner installiert worden sind wieder auf booten per HDD stellen?

    mein sys:

    2048MB-KIT DDR2 Patriot PC800 CL4
    2048MB-KIT DDR2 Patriot PC800 CL4
    ATX-Netzteil Corsair 520W 520 Watt
    Club3D 8800GTX, 768MB, NVIDIA Geforce 8800GTX, PCI-Express
    Coolermaster Centurion RC534 ohne Netzteil schwarz
    Gigabyte GA-P35-DS3 ,Intel P35, ATX, PCI-Express
    Intel Core 2 Duo E6750 Box 4096Kb, LGA775, 64bit, Conroe
    SAMSUNG GDR-H30NR Retail schwarz 16xDVD,48xCD
    Samsung HD321KJ 320GB Serial ATA-II, 7200 UPM, 16MB
     
  7. #6 31. Oktober 2007
    AW: weiteres problem mit dem gigabyte p35-ds3

    es reicht wenn du keine Taste drückst wenn die Aufforderung kommt... oder du stellst es um, kommt aufs gleiche raus ^^

    das mit nem extra Treiber halte ich auch für Quatsch, hab ich bei meinem alten P35-DS4 auch nicht gemacht und es lief. SP2 sollte halt in die Windows CD integriert sein ^^
     
  8. #7 1. November 2007
    AW: weiteres problem mit dem gigabyte p35-ds3

    so hab die bootreihenfolge geändert und der pc macht dann einfach nen neustart :(
     
  9. #8 1. November 2007
    AW: weiteres problem mit dem gigabyte p35-ds3

    Hab dass selbe Board und auch hab auch ne Sata2 Hdd drin und darauf XP installiert XP Cd selber gebrannt ?
    Villeicht mal ne neue versuchen muss ja nicht gleich am Board liegen, hatte echt absolut keine Probs beim installieren.

    bb.Cello
     
  10. #9 1. November 2007
    AW: weiteres problem mit dem gigabyte p35-ds3

    an welcher Stelle macht er den Neustart?
    Ist das SP2 in die CD integriert?

    Ich würd mal alle unwichtigen Dinge im BIOS deaktivieren (also Sound etc) und nur mit minimal Config das Win installieren. Danach kannst du das Zeug (jedenfalls die Dinge die du brauchst) wieder aktivieren
     
  11. #10 1. November 2007
    AW: weiteres problem mit dem gigabyte p35-ds3

    Als ich das Board neu hatte war gleich beim ersten Start nach dem Bios Schluss, dann hab ich die Sata Stecker (2x) vertauscht und seitdem nie wieder ein Problem. Bios war fabrikneu und unangetastet.
     
  12. #11 1. November 2007
    AW: weiteres problem mit dem gigabyte p35-ds3

    Moin,

    nettes System, aber das hilft natürlich nicht.
    Ich gehe mal davon aus, dass Du die Festplatte am ICH9 angesckossen hast?!
    Eventuelles OC raus nehmen und Bios Defaults laden.
    1. Also ich würde mal das S-ata-Kabel tauschen.
    2. Nimm mal 1 Speicher-Kit raus, kannste später wieder reinstecken
    3. Kontrolliere mal die Partition auf der HDD mit Partition Magic

    gruss
    Neo2K
     
  13. #12 2. November 2007
    AW: weiteres problem mit dem gigabyte p35-ds3

    also defaults hab ich geladen, sound ist auch deaktiviert

    der macht den neustart nach dem bildschirm wo steht "boot from cd/dvd"
    naja hab den pc jetz zum kollegen gebracht, der vater von ihm hat da ahnung von...
     
  14. #13 2. November 2007
    AW: weiteres problem mit dem gigabyte p35-ds3

    Also das Problem ist mir nicht bekannt.
    Ich habe schon auf 3 Stück P35 DS3 Boards Win XP (1xHome, 2x Pro, beide mit SP2)installiert, einmal sogar auf eine 500GB Samsung HDD und es ging immer ohne Probleme und ich musste auch keine zusätzlichen Treiber während des Setups installieren.

    Da hast irgendwo einen falsche Einstellung im BIOS, aber via Ferndiagnose ist das schwer zu lösen weil ich nicht alle Einstellungen im Kopf habe. Aber check mal ob ALLE Raid Funktionen ausgeschaltet sind.
     
  15. #14 2. November 2007
    AW: weiteres problem mit dem gigabyte p35-ds3

    also problem hat sich jetz gelöst... windows geht usw

    aber warum wird unter hardware 3,5gb erkannt?^^ wo ich nur 32-bit version habe?
     
  16. #15 2. November 2007
    AW: weiteres problem mit dem gigabyte p35-ds3

    Weil mit einer 32-bit version nur 3.5gb erkannt werden keonnen, sprich du meusstest auf 64bit wechseln um 4gb+ erkennen zu koennen (soviel ich weiß).

    MfG
     
  17. #16 2. November 2007
    AW: weiteres problem mit dem gigabyte p35-ds3

    ja das weiss ich auch, dachte es funzen nur 2gb^^

    ich mach mal dicht, danke für eure hilfe
     

  18. Videos zum Thema
Die Seite wird geladen...
Similar Threads - weiteres problem dem
  1. Antworten:
    5
    Aufrufe:
    655
  2. Antworten:
    12
    Aufrufe:
    423
  3. Antworten:
    5
    Aufrufe:
    340
  4. Antworten:
    3
    Aufrufe:
    388
  5. Antworten:
    23
    Aufrufe:
    683