Will kein W-Lan mehr sondern über Netzwerkkabel :>

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Half Prince, 11. Januar 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 11. Januar 2006
    huhu ich weiß scheiß threadname aber ka wie mans nennt ^^ naja also:

    also ich hab jetz w-lan da aber der router 3 m von mir weg is würd ich gerne über kabel des verbinden hab aber keine ahnung wie ich des installier hab nen netzwerkkabel in router und in mein pc gesteckt und jetz wie mach ichs das es läuft? an meinem pc wird ja nix angezeigt
     

  2. Anzeige
  3. #2 11. Januar 2006
    router genauer beschreiben...
    hersteller, modell nr...
     
  4. #3 11. Januar 2006
    Wenn du ne Netzwerkkarte drin hast, hat sich WIndows eh schon ne LAN Verbindung eingerichtet...
    Die stellste dann nur noch auf "IP Automatisch bziehen"...
    fertig^^
     
  5. #4 11. Januar 2006
    @Draven
    bei uns war das nicht so ..man musste einfach die MAC adresse der lan karte im wlan router freigeben
     
  6. #5 11. Januar 2006
    wenn alle netzwerkeinstellungen auf standart sind, sollte es ohne weitere einrichtung laufen.

    Gib mal in deinem Browser die Adressen 192.168.0.1, 192.168.1.1 oder 192.168.2.1 ein. Über eine dieser Adressen solltest du dann zur Routerkonfiguration gelangen.

    Wenn es nicht funktioniert liegt es vielleicht an deinem LAN-Kabel. Schreib ma welches du hast (CAT3,5,7 oder Crossover).

    @Wikim: MAC Adresse bei nem Kabel-LAN????
     
  7. #6 11. Januar 2006
    @Wikim
    sicher dass das bei der Verbindung übers Kabel so war? Ich mein da kommt doch so keiner rein... wofür dann da die MAC angeben müssen.. kann sein das ich mich da jetzt vertan hab aber normal muss man das doch nur bei Zugang via WLAN?!

    @Half Prince
    Normalerweise reichts wenn du den PC & Router nur verbindest mim Kabel... einzigste wo du drauf achten musst ist ob beim Router die DHCP Funktion ein- bzw. ausgeschaltet ist... Wenn EIN dann stellste IP auf automatisch beziehen bei deiner LAN Verbindung... wenn AUS dann musst die IP so einstellen wies im Router vorgeben ist.

    Gruss
     
  8. #7 11. Januar 2006
    @highpinger
    also normale lan karten haben auch eine physikalische Adresse
    @ freezer2k5
    ich hab den router nicht konfiguriert auf jeden fall wurde er sehr sicher gemacht...
    wie oben beschrieben hats bei mir gefunzt vlt gibts ja noch andere(einfachere?) methoden aber so gehts bei mir auf jeden fall

    noch eine möglichkeit wäre, dass du das kabel selbst gecrimpt wurde und dass sich jemand bei dem stecker vertan hat..falsches kabel am falschen steckeroutput.
     
  9. #8 11. Januar 2006
    ich hab keine ahnugn was ich fürn kabel hab ins router menü komm ich aber weiß au net was ihc da wirklich machn soll da ja aalles fehlt denn ich hab auch keien LAN-Verbindung wo ich was mach kann

    und ich weiß ja nichma ob ich ne netwerkkarte hab aber muss ich ja oder wenn ich des kabel eisntecken kann ? ^^ also wenn dann wärs onboard

    hab nen zyxel 660hw series
     
  10. #9 11. Januar 2006
    also an die mac adresse kommst du wie folgt
    start-ausführen-cmd eingeben-ok-da dann "ipconfig/all" eingeben(ohne")
    und dann von deiner karte/verbindung die physikalische Adresse
    diese adresse musst du im router menu irgendwie freigeben ..
     
  11. #10 11. Januar 2006
    ja bringt des denn überhaupt was wenn ich keine Lan verbindung hab? achja die ip die ich krieg is ja auch nur die vom w-lan ?! w
     
  12. #11 11. Januar 2006
    JO ich hab genau das selbe gemacht ich hab nen patchkabel (cat5 oda so)
    hinten in den router und in meine netzwerkkarte gesteckt! danach musste am pc nur über netzwerkverbindungen die verbindung (deine eigentlich LAN verbindung) wo das netzwerkkabel drin steckt aktivieren und dann müsstest du ohne probleme ins internet kommen!

    PS: wenn du windows xp hast! klickst du einfach auf start -> systemsteuerung -> Netzwerk und Internetverbindungen -> und dann rechts unten auf netzwerkverbindungen!!! da werden dir deine netzwerkverbindungen an gezeigt^^!
     
  13. #12 11. Januar 2006
    Anscheinend kannst du dich nicht verbinden...
    Könnte daran liegen das du entsprechenden Dienste nicht aktiviert hast.
    Start--> Ausführen---> services.msc und dort suchste dann nach DHCP-Client, Netzwerkverbindungen und evtl. noch RAS-Verbindungsverwaltung und schaust ob diese auch aktiviert sind.

    Anderfalls kann es auch an der Firewall von XP SP2 liegen.
    Netzwerkumgebung---> Netzverbindungen anzeigen---> Eigenschaft--->Erweitert

    Ansonsten geh mal in Netzwerkumgebung---> Netzverbindungen anzeigen---> Eigenschaft. Nun schaust du unter "Allgemein" und suchst nach Internetprotokoll(Falls das nicht vorhanden ist, installieren wählen und fortfahren). Achte hier das bei Internetprotokoll und bei Client für Microsoft Netzwerke eine Häckchen ist!!
    Nachdem du auf auf Internetprotokoll geklickt machst du einen weiteren klick auf Eigenschaften.Nun sollte ein neues Fenster erscheinen.
    IP- und DNS Adressen sollte er automatisch beziehen.
    Nun klick mal auf Erweitertund dann zum Register WINS. Dort aktivierst du NetBios über TCP/IP aktivieren, auf keinen Fall DEAKTIVIEREN!!

    EDIT:
    Falls garnichts hilft mannst du mal die Konfigurationen zurücksetzen:
    Start-->Ausführen---> cmd
    und dann auch netsh int ip reset resetlog.txt eingeben.
    Die Änderungen werden in resetlog.txt angezeigt.
     
  14. #13 11. Januar 2006
    naj das problem is das ich ja die 1394-verbindung habe und ihc nicht denke das du die einstellungen auf diese bezogen hast sondern auf die Lan-Verindung die ist aber nicht vorhanden :( oder?
     
  15. #14 11. Januar 2006
    versteh ich das jetzt richtig... bei dir wird gar keine lan verbingung (über kabel) angezeigt?? dann musst du erstmal deine netzwerkkarte installieren, sonst wird das eh nix! :D
     
  16. #15 11. Januar 2006
    jap so is es ich hab keine netzwerkkarte ôÔ is halt onboard wie installier ich des? ich hab mir nen treiber geholt von abit den installiert hat aber keinen untescheid gezeig
     
  17. #16 12. Januar 2006
    Wird unter dem Gerätemanger auch nicht angezeigt?
     
  18. #17 12. Januar 2006
    unter was im gerätemanager unter netwerkadapter is nur des 1394teil und mein w-lan sonst nichts
     
  19. #18 12. Januar 2006
    dann ist deine netzwerkkarte noch gar nicht installiert....
    steht nicht zufällig ganz oben hinter so nem gelben kreis mit ausrufezeichen irgendein geräti m gerätemanager?

    poste mal was du für ein mainboard hast.
    installier mal die mainboard treiber neu.

    wenn es dann noch nicht funzt, musste mal gucken ob die onboard-lan-karte im bios deaktiviert ist. musste ganz am anfang beim booten entf drücken, dann biste im bios. dort musste mal alles nach onboard sachen durchsuchen (und gegebenenfalls aktivieren).

    die 1394 verbindung ist für eine FireWire Directverbindung mit einem anderen PC (Die kannst du von mir aus deaktivieren, da du diese nicht brauchst).
     
  20. #19 12. Januar 2006
    also war im bios der lan controller ist enabled :/ und ich hab nen abit av8 hab mir schon von der hp nen lan treiber runtergeladen hat aber nichts genützt.... :(

    ne im geräte manager is son fragezeichen nur bei ethernet und raid controller
     
  21. #20 12. Januar 2006
    ethernet ist deine netzwerkkarte.

    saug dir diese datei: Realtek Gigabit LAN Driver Released Date: 2005-05-27
    klick mich
    installier und erzähl was passiert.
     
  22. #21 12. Januar 2006
    NIX zeigt immernoch an das der treiber net installiert wurde - im geräte managger
     
  23. #22 13. Januar 2006
    dann saug dir die anderen ethernet treiber auf der page
     
  24. #23 14. Januar 2006
    nforce chipset? hol dir die aktuellsten treiber von nvidia.com
     
  25. #24 14. Januar 2006
    Rechter Mausklick auf die Lanverbindung "Eigenschaften"
    dann "Internetprotokoll (TCP/IP)"
    und dan "IP-Adresse automatisch beziehn"
    Den rest müsste dein Rounter eigentl. von selber machen!

    Das wäre mein Tipp dazu
     

  26. Videos zum Thema
Die Seite wird geladen...
Similar Threads - kein Lan mehr
  1. Antworten:
    1
    Aufrufe:
    1.339
  2. PC länger an. -> Kein ton mehr.

    HiGh-FlY , 11. September 2013 , im Forum: Windows
    Antworten:
    4
    Aufrufe:
    914
  3. Antworten:
    9
    Aufrufe:
    1.764
  4. Antworten:
    14
    Aufrufe:
    1.152
  5. Antworten:
    3
    Aufrufe:
    755