[Win 7] Xfire/Steam Problem

Dieses Thema im Forum "Anwendungssoftware" wurde erstellt von snky, 26. Januar 2010 .

  1. 26. Januar 2010
    Hey Leute,

    komme gerade nach Hause mach den PC an und Xfire und Steam funktionieren nicht mehr..

    Bei Xfire komm ich nichtmal zum Logon Fenster da kommt sofort "Xfire funkioniert micht mehr"
    Problemsignatur:
    Problemereignisname: APPCRASH
    Anwendungsname: Xfire.exe
    Anwendungsversion: 1.0.0.13133
    Anwendungszeitstempel: 4b58fbeb
    Fehlermodulname: dbghelp.dll
    Fehlermodulversion: 6.1.7600.16385
    Fehlermodulzeitstempel: 4a5bd9b2
    Ausnahmecode: c0000005
    Ausnahmeoffset: 000129af



    Bei Steam kommt das Logon Fenster, aber ab da gehts nicht mehr weiter.

    Xfire hab ich schon deinstalliert und wieder installiert, aber keine Änderung und mit Steam wollte ich mal noch warten..

    MSN funktioniert genauso wenig, nurnoch ICQ geht..

    Zum Rechner:

    Windows 7 Home Premium 32 bit.



    Danke im voraus!
     
  2. 26. Januar 2010
    AW: [Win 7] Xfire/Steam Problem

    Hast mal versucht die Standard Firewall von Windows auszuschalten ?

    Ich hab Win7 Prof 32Bit und bei mir funzt soweit alles. Hatte zu Anfang aber auch Probleme.
    Bei mir funzte der MSN Messenger nicht

    Es kann auch sein, dass ne Meldung von der Firewall kam und du ausversehen auf Verbieten oder so geklickt hast.

    Ansonsten füg die Programme mal bei Ausnahmen hinzu.


    MfG
     
  3. 26. Januar 2010
    AW: [Win 7] Xfire/Steam Problem

    Die ist aus.
    Mittlerweile ist es ein dauer Blue-Screen, außer im abgesicherten Modus..
    Im abgesicherten Modus mit Netzwerktreibern funktionieren Steam und Xfire wieder..

    Ich versuchs jetzt nochmal wenn nicht muss ich wohl formatieren..
     
  4. 26. Januar 2010
    AW: [Win 7] Xfire/Steam Problem

    was steht in dem Bluescreen ? Hier gibts genug, die diese verstehen ^^ Ich gehörte NICHT dazu

    Irgendwelche Hardware verändert in den letzten Tagen ?
    Treiber gelöscht/geändert/geupdated ?
     
  5. 26. Januar 2010
    AW: [Win 7] Xfire/Steam Problem

    Nein garnichts der gleichen an der Hardware so oder so nicht.

    Hier ist mal die Sigantur vom Bluescreen die nach dem Hochfahren in dem abgesichtern Modus da steht:
    Problemereignisname: BlueScreen
    Betriebsystemversion: 6.1.7600.2.0.0.768.3
    Gebietsschema-ID: 1031

    Zusatzinformationen zum Problem:
    BCCode: 19
    BCP1: 00000003
    BCP2: 8913E560
    BCP3: 8913E560
    BCP4: 8913E038



    Ich schau mal was in dem Bluescreen sonst noch steht..
     

  6. Videos zum Thema
    Video Script
Die Seite wird geladen...

Ähnliche Themen mit den Stichworten: Win Xfire Steam

  1. Antworten:
    0
    Aufrufe:
    1.592
  2. Antworten:
    0
    Aufrufe:
    3.495
  3. Windows 10/11 Traffik beim Hotspot einsparen
    klaiser, 24. Oktober 2021 , im Forum: Windows
    Antworten:
    1
    Aufrufe:
    3.867
  4. Antworten:
    12
    Aufrufe:
    5.092
  5. Antworten:
    3
    Aufrufe:
    3.326