Winamp 5.1 Surround

Dieses Thema im Forum "Audio und Video" wurde erstellt von 50_Cent, 4. Juli 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 4. Juli 2006
    Hi @ all wie kann ich in Winamp auf 5.1 einstellen? weil bei mir kommt grad nur stereo raus....

    10er für jede funktionierende antwort.
     

  2. Anzeige
  3. #2 4. Juli 2006
    hast du das nur bei winamp?
    weil wenn nich würd ich ma die soundeinstellung in der systemsteuerung ändern ^^
     
  4. #3 4. Juli 2006
    das ist ja das prob das ist bei jedem obwohl in der systemsteuerung auf 5.1 umgestellt ist...
     
  5. #4 4. Juli 2006
    Nicht nur Systemsteuerung,manchmal gibts unten rechts son kleines icon wo mixer dabei steht,dort musst du es ebenfalls ändern nur dann kriegst du 5.1

    Falls du es nciht findest kann ich nochmal genau schreiben wie man da hinkommt
     
  6. #5 4. Juli 2006
    hab diesen button nicht unten rechts. hab ne 7.1 onboard soundkarte und hab auch die treiber vom board installiert..

    mein board

    ULi M1695, ASRock 939Dual-SATA2

    wäre cool wenn du mir das geanu hinschreiben könntest!
     
  7. #6 4. Juli 2006
  8. #7 4. Juli 2006
    selbes prob kommt nix aus dem center und sub....
     
  9. #8 5. Juli 2006
    Guck mal ob du die richtig angeschlossen hast, oder vertausch mal Center und Sub. Das Proglem hatte ich auchmal, konnte ich aber mit einem neune Soundkartentreiber beheben. Es kommt zwar immernoch kein Sound ausm Center aber das is mir jetzt auchschon egal :D
     
  10. #9 5. Juli 2006
    50, aus deinem Subwoofer und Center kommt nix. Weißte das Problem hatte ich auch mal mit meiner 5.1 Anlage von Teufel. Gelöst hab ich es ganz einfach:

    Einfach den Stecker (Center/Sub, Chinch-Stecker oder was das war) vom Subwoofer und von der Soundkarte (Rear Out oder so) gezogen und plötzlich ging Center und Subwoofer einwandfrei. Hab dann später nochmal im Handbuch nachgesehen und dann sah ich es. Den Stecker braucht man gar net wenn man die Anlage an nem PC laufen lässt. Braucht man nur beim Fernseher oder so :>
     
  11. #10 5. Juli 2006
    Wo wir grad dabei sind, hab mir jetzt auch mal winamp 5.1 surround gezogen und werds later mal testen, bei mir kommt auch kaum bass, also erst wenn ich auf volle pulle aufdrehe (sehr wenig) es ging mal aber irgendwie gehts jetzt doch nich mehr =/ hab 3 stecker an meiner audigy zs 2,2 sind nur für boxen und einer is für ne box und dem subwoofer! hab auch schon versucht die umzustecken aber bringt alles nix =(
    werds ma nachher mit winamp testen und berichten =/

    Gr33tz PhyT0n
     
  12. #11 5. Juli 2006
    Also bei mir klappt's so aber. Subwoofer hat hinten 3 Chinch-Stecker. Sieht ungefähr so aus:

    {bild-down: http://img206.imageshack.us/img206/3400/skizze6fq.jpg}

    *ist nur ne Skizze mit Paint gemalt*

    Die zwei AUX-Anschlüsse sind mit Steckern belegt. Einer führt in Rear Out 1 und der andere in Rear Out 2 und der Subwoofer/Center-Anschluss ist frei, genau wie Rear Out 3 an meiner SB Audigy ZS 2. Und es funzt tadellos. Wenn ich allerdings Subwoofer/Center anschließen, verstummen Center&Subwoofer ^^
     
  13. #12 5. Juli 2006
    ihr müsst in winamp in die einstellungen gehen dann auf plugins, dann auf output und dann bei directsound output mal schauen, ob alles richtig eingestellt ist! war bei mir auch mal der fehler,dass nicht alles richtig konfiguriert war!

    //edit: also dann in etwa so einstellungen=>plugins=>output=>direct sound output=>configure=>allow hardware acceleration

    10er wär nett

    BlizZz
     
  14. #13 5. Juli 2006
    so thx für die antowrten ich habs gefunden und werde 10er verteilen.

    bei mir ist der scheiß dass sich der souneffekt mangaer von realtek wann immer er lust hat umstellt auf 2ch anstatt 6ch jetzt hab ich das umgestellt und siehe da es geht....

    thx für euere hilfe.
     

  15. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Winamp Surround
  1. Antworten:
    26
    Aufrufe:
    13.717
  2. Antworten:
    0
    Aufrufe:
    768
  3. Antworten:
    5
    Aufrufe:
    1.204
  4. Antworten:
    0
    Aufrufe:
    380
  5. Antworten:
    13
    Aufrufe:
    501