Winamp spielt keine Videos Mehr

Dieses Thema im Forum "Audio und Video" wurde erstellt von MasterJulian, 21. August 2005 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. #1 21. August 2005
    ich habe ein großes Problem. Wen ich mit Winamp ein video file öffne (egal ob avi, mpeg ...) erscheint nur das erste bild. Jedoch läuft der ton. Hat jemand eine idee?
     
  2. #2 21. August 2005
    tippe auf fehlende codecs.
     
  3. #3 21. August 2005
    nein mit PowerDVD, Win Mediaplayer, Nero Show time ... geht es ja. mpg gehen der rest nicht -.-
     
  4. #4 21. August 2005
    winamp neuinstall. was anderes kannst nich groß machen.
     
  5. #5 21. August 2005
    hab ich schon 3 mal
     
  6. #6 21. August 2005
    Mach Ma Option Einstellung, allgemeine Einstellung, Und DateiTypen Und Wähle alles aus ich glaube dann gehtz
     
  7. #7 21. August 2005
    geht net
     
  8. #8 22. August 2005
    Also entweder formatieren und neu installen ^^
    oder halt einfach nochmal aktuelle codecs saugen und installieren, und die exe von winamp auch mal woanders neu runterladen.
     
  9. #9 22. August 2005
    alle codecs neu saugen ! http://www.codecarchiv.de
     
  10. #10 26. August 2005
    ich hasse es mit winamp videos abzuspielen weils da bei mir immer ruckelt und es auch nich wirklich die beste software dazu is!!!!
    Also ich würd mp3s mit winamp und für videos vlc player und nero showtime!!!
    des geht immer und is noch dazu recht gut!!!!
     
  11. #11 27. August 2005
    Nimm den MediaPlayerClassic, der ist wesentlich besser als WinAmp oder so.
    Wo´s den gibt? Frag´ google!
     
  12. #12 27. August 2005
    Ich würd sagen, lass das mit Winamp und hör damit Musik...


    nimm für Videos den VLC MediaPlayer:

    http://www.free-codecs.com/download_soft.php?d=904&s=171
     
  13. #13 27. August 2005
    #servus

    geh mal in die winamp optionen
    schau mal unter folgender einstellung
    Code:
    allow hardware video overlay[code]
    
    mach da mal den haken weg.
    
    vlt läuft es ja dann.
    
    ansonsten 
    winamp nutzt beim abspielen von videos den windows media player
    spielt er videos ab, winamp aber nicht, liegt es an den winamp eigenen einstellungen, oder an der verknüpfung, die winamp nutzt, um die wmp abspielfunktion zu nutzen.
    
    mfg spotting
     

  14. Videos zum Thema
    Video Script
Die Seite wird geladen...

Ähnliche Themen mit den Stichworten: Winamp spielt keine

  1. [Windows 7] Winamp spielt keine WAVES mehr ab??
    finkle, 15. März 2013 , im Forum: Windows
    Antworten:
    5
    Aufrufe:
    1.432
  2. Antworten:
    5
    Aufrufe:
    1.019
  3. Winamp spielt keinen livestream ab
    puxistar, 3. April 2009 , im Forum: Audio und Video
    Antworten:
    1
    Aufrufe:
    437
  4. Winamp spielt keine Lieder mehr
    d0nk3y, 11. März 2008 , im Forum: Windows
    Antworten:
    4
    Aufrufe:
    982
  5. Winamp spielt keine .avi videos ab
    rush07, 28. März 2007 , im Forum: Audio und Video
    Antworten:
    4
    Aufrufe:
    1.186