[Windows 10] PC startet erst beim zweiten mal: sptd2.sys [gelöst]

Dieses Thema im Forum "Windows" wurde erstellt von v!2, 16. Mai 2016 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 16. Mai 2016
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    [Windows 10]PC startet erst beim zweiten mal...

    Moinsen,


    wie ihr im Titel lesen könnt habe ich ein Problem beim Starten von Windows 10.
    Das System startet immer erst ab dem zweiten Versuch und der PC schaltet sich nach kurzem erscheinen des Windows Logos sofort ab.
    Danach läuft alles reibungslos, auch wenn ich neustarte. Wenn der PC eine Weile aus war tritt das Problem erneut auf.

    Ich habe Windows 10 (64bit) als Update auf Windows 7 (64bit) durchgeführt und nicht komplett neu installiert.
    Das Problem ist plötzlich aufgetaucht (nach ein paar monaten) und nicht direkt nach dem Update.

    Da ich mich schon ein bisschen umgeguckt habe, hab ich auch schon ein paar Sachen ausprobiert.

    Bis jetzt habe ich folgendes probiert :

    -Bios auf die neuste Version geupdated
    -Hardware Treiber via DriverEasy aktualisiert
    -Bootreinfolge im Bios überprüft (1.SSD Windows, 2.Sata Festplatte,3. CD)


    Zu meinem PC:

    Prozessor.jpg
    mainboard.jpg
    Ram.jpg
    Graka.jpg
    Windows.jpg




    Ich bin eigentlich der Meinung, dass es ein Systemfehler ist und kein Hardwarefehler, da ansonsten alles sehr gut funktioniert.

    Ich würde gerne alle Möglichkeiten durchgehen bevor ich mein System komplett neu aufsetze. Oder anfange meine Hardware auszutauschen.

    Falls Ihr noch Fragen zu meinem System oder meiner Hardware habt werde ich die natürlich beantworten.
    Ich hoffe Ihr könnt mir helfen!

    Liebe Grüße

    v!2
     

  2. Anzeige
  3. #2 16. Mai 2016
    Zuletzt bearbeitet: 16. Mai 2016
    AW: [Windows 10] PC startet erst beim zweiten mal

    In der Windows-Suche "Ereignisanzeige" eingeben und diese öffnen, dort werden alle relevanten Fehler gespeichert.

    Links im Menü unter "Benutzerdefinierte Ansichten" -> "Administrative Ereignisse" findets du die Log-Daten.

    Dort schaust du unter "Kritisch" und "Fehler" oder "Warnung" was zu der Zeit passiert ist und postest es am besten hier.
     
  4. #3 16. Mai 2016
    AW: [Windows 10] PC startet erst beim zweiten mal

    Hallo Raid-Rush

    verstehe ehrlich gesagt nicht was du meinst. Finde die Rubrik nicht die du meinst.
    An sich ist hier doch genau der richtige Thread für dieses Problem?!

    LG v!2
     
  5. #4 16. Mai 2016
    AW: [Windows 10] PC startet erst beim zweiten mal

    ... in der Suche damit meinte ich in der Windows 10 Suche ;-) und mit "postst du es am besten hier" meinte ich diesen Thread.
     
  6. #5 18. Mai 2016
    AW: [Windows 10] PC startet erst beim zweiten mal

    kein lösungsansatz???
     
  7. #6 18. Mai 2016
    AW: [Windows 10] PC startet erst beim zweiten mal

    Ohne die Log, wie oben beschrieben wird das reine Spekulation... kopier uns doch die Systemlog von Windows wie oben angegeben dann können wir sicher was herrausfinden.
     
  8. #7 18. Mai 2016
    Zuletzt von einem Moderator bearbeitet: 14. April 2017
    AW: [Windows 10] PC startet erst beim zweiten mal

    Hi Raid -Rush,

    ich habe jetzt erst verstanden was du von mir wolltest :p.
    Stand bisschen auf dem Schlauch.

    Anbei die Datei, vielen Dank vorab ;).

    https://www.xup.in/dl,25902782/Fehler_log.evtx/

    LG v!2

    PS : Die Logdatein sind von dem PC Start von heute Abend bis jetzt ;)
     
  9. #8 18. Mai 2016
    AW: [Windows 10] PC startet erst beim zweiten mal

    Der Computer wurde nach einem schwerwiegenden Fehler neu gestartet. Der Fehlercode war: 0x000000d1 (0x000000004d3009c8, 0x00000000000000ff, 0x0000000000000033, 0xfffff800413c3c08). Ein volles Abbild wurde gespeichert in: C:\WINDOWS\Minidump\051816-6406-01.dmp. Berichts-ID: 52c9bc3d-613e-4210-a93b-350305a45d8e.

    Die Markierte Datei enthält evtl Details. Sonst sind vom System oder Software keine Fehler die den Absturz ausgelöst haben. Ein Hardwarefehler ist also noch nicht ausgeschlossen.

    Hast du mal einen Bios-Reset probiert oder alle erweiterungen im Bios deaktiviert die du nicht brauchst zb zweiten LAN-Anschluss oder Laufwerke?

    Update: Ein Kaltstartproblem kann auch auf fehlerhafte Kondensatoren im Netzteil oder MB hinweisen. Im Bios lässt sich doch die Bootscreen-Dauer einstellen, stell diese einfach mal höher auf 15 Sekunden zB.
     
  10. #9 20. Mai 2016
    Zuletzt von einem Moderator bearbeitet: 14. April 2017
    AW: [Windows 10] PC startet erst beim zweiten mal

    Moin Raid-Rush,

    vielen Dank für deinen Lösungsansatz.

    Bios hatte ich schon einmal geupdated, den reset probiere ich mal aus.

    Anbei die Datei die du erwähnt hast, vielleicht wirst du daraus ja schlau?!

    https://www.xup.in/dl,91124412/051816-6406-01.dmp/

    LG v!2

    EDIT : Meine Bios-Version ist Z77 Pro3 P2.10. Habe alle Einstellungsmöglichkeiten durchgeschaut und leider nichts gefunden um die Bootscreendauer anzupassen :(
     
  11. #10 21. Mai 2016
    AW: [Windows 10] PC startet erst beim zweiten mal

    push*
     
  12. #11 21. Mai 2016
    AW: [Windows 10] PC startet erst beim zweiten mal

    051816-6406-01-1.DMP 16.05.2016 20:53:36 DRIVER_IRQL_NOT_LESS_OR_EQUAL 0x000000d1 00000000`4d3009c8 00000000`000000ff 00000000`00000033 fffff800`413c3c08 sptd2.sys sptd2.sys+3c08 x64 ntoskrnl.exe+142780


    Ein Treiberproblem mit DVD-Laufwerken bzw Emulatoren.

    Daemontool und/oder Alcohol120% oder ähnliche Laufwerkemulatoren deinstallieren könnte helfen, bzw Steck das CD/DVD-Laufwerk am PC ab (von Strom und SATA) falls das andere nichts hilft und lösche die Datei sptd2.sys aus C:\WINDOWS\system32\drivers\ bzw kopiere es zur Sicherheit wo anders hin.
     
  13. #12 23. Mai 2016
    AW: [Windows 10] PC startet erst beim zweiten mal

    Hallo Raid-Rush,

    habe erst die Emulatoren deinstalliert, hiernach funktionierte es leider immernoch nicht.

    Zuletzt habe ich dann deinen Tipp mit der Löschung von sptd2.sys aus C:\WINDOWS\system32\drivers\ und abstecken der CDrom Laufwerke ausprobiert.
    Hiernach ging garnichts mehr, musste Windows wieder herstellen.

    Jetzt funktioniert allerdings wieder alles wie es soll :p.

    Vielen Dank für deine Mühe.

    Liebe Grüße

    v!2
     

  14. Videos zum Thema
Die Seite wird geladen...