[Windows 7] ATI Treiber Problem?

Dieses Thema im Forum "Windows" wurde erstellt von aLaN., 18. Dezember 2009 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 18. Dezember 2009
    ATI Treiber Problem?

    Hi Leute,

    ich habe mir eben den ATI Grafikkartentreiber runtergeladen, nachdem ich Windows7 auf mein Lappy draufgeboxt habe.
    (LG R710 notebook ATI Video Driver Ver 8.520.4.0 for Windows Vista)

    Nun habe ich das Problem, dass wenn ich Counter Strike (1.6) spielen möchte, er das Hintergrundbild vom Menü zeigt, jedoch die Texte nicht an den Seiten.

    Beim ersten Start ging es, habe dann aber unter Option auf OpenGL gestellt und gleichzeitigt auf 800x600 .. dann Übernehmen, dann ist er abgekackt..

    Wenn ich jetzt Counterstrike starte, erscheint nur das Bild und kein Text mehr..

    (also wo steht ''Spiel Starten - Option usw.)

    Ausserdem erscheint unten rechts immer so diese Ballon Meldung mit der Meinung, dass die Auflösung 1440 x 900 Optimal wäre, obwohl die eig. schon drinne ist!

    Und ich kann irgendwie nicht vom Energiesparende GPU in den Leistungsstarken umschalten :-S
    Wasn los hier? :-S



    (Win7 Ultimate - 64Bit)
    Intel Core2 Duo CPU P8400 @ 2.26GHz 2.27 GHz
    4GB Arbeitsspeicher
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 18. Dezember 2009
    AW: ATI Treiber Problem?

    vielleicht das spiel mal mit xp support starten .....

    gehts auch die auflösung über eigenschaften der exe zu ändern? dann das mal probieren.
     
  4. #3 18. Dezember 2009
    AW: ATI Treiber Problem?

    Guck mal in deinem Geräte Manager ob bei GPUs richtig installiert sind.
    Und hast du deinen original Battery Manager oder wie auch immer das bei dir heißt installiert und auch Gaming oder Höchstleistung?
    Falls ja deaktivier einfach mal den Spar-GPU im Gerätemanager.

    MFG,
    BuffaloBill
     
  5. #4 18. Dezember 2009
    AW: ATI Treiber Problem?

    hey,

    also ich hab jetzt unter geräte manager bei grafikkarte den treiber aktualisiert, dann musste der neustarten.. jetzt ist die auflösung ganz schlimm und ein fehler ist aufgetaucht, wo steht;

    Es ist kein ATI Grafiktreiber installiert oder der ATI Treiber funktioniert nicht ordnungsgemäß.
    Installieren sie den für ihre ATI Hardware geeigneten ATI Treiber.

    und nun? :-S Woher?? Welchen :S

    pls help

    Edit: unten schaun bitte..
     
  6. #5 18. Dezember 2009
    AW: ATI Treiber Problem?

    hab treiber neu installiert usw. gür die grafikkarte..
    trotzdem steht hinter ATI Mobility Radeon HD 3650 ein ausrufezeichen, wenn ich treiber aktualisieren möchte sagt er, dass es der neueste stand ist..

    dann wäre da noch unter Andere Geräte auch 3 ausrufezeichen, 2x für Basissystemgerät und 1x für Unbekanntes gerät (obwohl überhaupt nix angeschlossen ist, nichtmal strom..
     
  7. #6 18. Dezember 2009
  8. #7 18. Dezember 2009
    AW: ATI Treiber Problem?

    Ok... Aber was soll ich genau runterladen dort?

    Ich lad gerade

    ATI Catalyst™ 9.12 Suite for Windows 7 (64 bit)
     
  9. #8 18. Dezember 2009
    AW: ATI Treiber Problem?

    das gleiche problem hatte ich auch =)

    kommt halt davon wenn man auf 16 bit spielen will :D

    stellst iwie auf 32 bit um ... musste dich mal wild durch das menü klicken bisse die option da findest ohne text =)

    danach geht das.

    MfG
     
  10. #9 18. Dezember 2009
    AW: ATI Treiber Problem?

    Jo ich denke das sollte klappen.

    Kann man von 32 auf 64bit nicht irgendwo in der config ändern? sonst halt neu-installieren.
     
  11. #10 18. Dezember 2009
    AW: ATI Treiber Problem?

    Ok hab ich neuinstalliert..
    Soweit alles 0kay, aber wenn ich aufm Desktop rechtsklick mache und auf Catalyst Control Center klicken will, kommt gar nix...:-S

    Edit: TuneUp'10 zeigt als Fehler an, dass der ATI Treiber aktualisiert werden sollte, obwohl der aufm neusten stand ist..
     
  12. #11 18. Dezember 2009
    AW: ATI Treiber Problem?

    Ist das so richtig/ok ?? Ich komm echt nicht weiter...
    Hab mir jetzt das Minigame ''Little Fighters'' gezogen, nichtmal das kann ich zocken...
    Wenn ich auf die exe klicke kommt
    ''Diese Anwendung konnte nicht gestartet werden, da die Side-by-Side-Konfiguration ungültig ist. Weiter informationen finden Sie im Anwendungsereignisprotokoll. Weiter Details können auch mit dem Befehlszeilentool sxstrace.exe angezeigt werden.''


    http://img27.imageshack.us/img27/2959/unbenanntmr.jpg
     
  13. #12 18. Dezember 2009
    AW: ATI Treiber Problem?

    Nimm den Treiber von BuffaloBill und mach nen rechtsklick drauf,dann müsstest du die Möglichkeit haben Im Kompatibilitätsmodus starten,oder sowas ähnliches.

    Dann wählst du am besten im modus win xp service pack 2,dann normal installen und hoffen wir mal das es geklappt hat.

    feedback wäre prima. ;)

    Schau mal hier auf dieser seite nach,man warum schaust du nicht bei deinem Hersteller auf der seite ;)

    Hier der Link;

    http://www.lge.com/de/support/product/support-product-profile.jsp?customerModelCode=R710-S.APSAG&matchedModelCode=NOT_MATCHED&searchEngineModelCode=R710-S.APSAG&initialTab=documents&targetPage=support-product-profile

    ist zwar nur der vista treiber,müsste aber prima laufen ;)
     
  14. #13 18. Dezember 2009
    AW: ATI Treiber Problem?

    Habs ganz normal installiert von der LG seite..
    nen schritt bin ich weiter gekommen..
    Little Fighters funktioniert schonmal super ^^
    Counterstrike hat sich auch dem rand angepasst (vorher wars zusammengequetscht)
    jedoch wenn ich auf opengl umschalte, passiert das gleiche wie vorher, er geht rein in cs, die texte werden nicht angezeigt, dann kommt diese meldung ''das die optimale auflösung nicht eingestellt ist, und das es besser wäre'' obwohl die schon drinne ist (1440x900)..

    und komischerweise kann ich immernoch nicht in den leistungsstarken modus wechseln bei der grafikkarte.. oh man.. ;(
     
  15. #14 18. Dezember 2009
    AW: ATI Treiber Problem?

    Also jetzt gerade hab ich versucht nochmal umzuschaltne mit der grafikkarten, dann stand da plötzlich ,dass er umschalten will , dann hab ich auf ok gedrückt, aber passierte nix .. (vorher kam gar keine meldung)..

    ich schreib mit mir selbst :lol:
     

  16. Videos zum Thema
Die Seite wird geladen...