[Windows 7] Grafikbugs beim zocken etc

Dieses Thema im Forum "Windows" wurde erstellt von 3ndg3gn3r, 26. November 2009 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 26. November 2009
    Zuletzt von einem Moderator bearbeitet: 14. April 2017
    Grafikbugs beim zocken etc

    Habe nun Win7 und mir fallen komische Fehler auf wenn ich zocke, Filme oder Bilder schaue..
    Hab den aktuellsten Graka Treiber drauf..

    Win7
    AMD Athlon 64 3500+
    ATI Radeon x1600/x1650 Series

    Hier mal ein Screen

    Weiß wer was zu tun ist? :p

    edit//

    Diese Fehler sind nicht immer auf der selben Stelle und beim Filme bzw Bilder schauen sind die auch meistens blau ^^
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 26. November 2009
    AW: Grafikbugs beim zocken etc

    wie heiß wird deine Graka?
    Temps kannste mit hwmonitor oder everest auslesen.
     
  4. #3 26. November 2009
    Zuletzt von einem Moderator bearbeitet: 14. April 2017
  5. #4 26. November 2009
    AW: Grafikbugs beim zocken etc

    nehme an das sind die Werte im normalen Arbeits modus, zock ma ne runde^^
    außerdem find ich die graka net^^ Hat evtl keinen Sensor oder anderes Prog probieren.
    Haste auch den neuesten Mainboard treiber?
     
  6. #5 26. November 2009
    AW: Grafikbugs beim zocken etc


    Ich finde keine Treiber für Win7.. Kannst du mir wohl einen raussuchen?

    MS-7185 ist das Modell des Boards..
     
  7. #6 26. November 2009
    AW: Grafikbugs beim zocken etc

    Hast ein nForce 4 Chipsatz ;)

    (es werden alle nForce 4 Chipsätze unterstützt!)
    nForce Driver 15.23 Vista 32-bit WHQL
    download from Guru3D.com

    nForce Driver 15.23 Vista 64-bit WHQL
    download from Guru3D.com

    Und ja, Vista Treiber funktionieren auch unter Windows 7,
    Windows 7 ist ja ein Upgrade für Vista ;)
     
  8. #7 27. November 2009
    AW: Grafikbugs beim zocken etc

    Also ich habe den Treiber nun installiert und es gab keine Fehler bei der Installation aber die Fehler sind immer noch da... ?(

    Was soll ich nun machen?
     
  9. #8 27. November 2009
    AW: Grafikbugs beim zocken etc

    Dann vermute ich mal, das deine Graka bald den Geist aufgibt xD

    Hab selber hier ne X1650 PRO von HIS (AGP) herumliegen,
    Vater wollt eine neue und er bekam eine xD
    und die ist sogar Passiv und PCI-e^^

    Lade mal GPU-Z runter und schau wie die Temps von deiner Graka sind.
    Dazu ladest noch FurMark runter und lässt den Test laufen (im Fenster)
    dann kannst nebenbei wenn beides offen ist und FurMark läuft
    die Temps im Auge behalten ;)
    Wenn die hoch sind (jenseits von 70°C) und Bildfehler kommen => Graka bald im Himmel oder Hölle? xD
     
  10. #9 27. November 2009
    Zuletzt von einem Moderator bearbeitet: 14. April 2017
    AW: Grafikbugs beim zocken etc

    Wo stehen denn die Temperaturen bei GPU-Z? Und bei Furmark kam ein Fehler

    hier
     
  11. #10 27. November 2009
    AW: Grafikbugs beim zocken etc

    Hast du überhaupt einen Graka-Treiber drauf?
    Seh nämlich nicht das ATI-Symbol unten rechts!
     
  12. #11 27. November 2009
    AW: Grafikbugs beim zocken etc

    Ja, den hier!
     
  13. #12 27. November 2009
    AW: Grafikbugs beim zocken etc

    Hm, also unter GPU-Z kann man unter Sensor die Temps auslesen,
    vorausgesetzt die Graka wird erkannt!

    Wenn Temps angezeigt werden, dann installiere dir mal 3DMark06 - Download - CHIP das
    und lass wenn es durchläuft (wenn er Bencht!) GPU-Z offen,
    dann kannst mit dem Mauszeiger drauf gehen und siehst dann wie die Temps waren.

    Hast du eigentlich ne Möglichkeit ne andere z.B. von nem Kumpel ne Graka auszuleihen
    und die dann zu testen?
     
  14. #13 27. November 2009
    Zuletzt von einem Moderator bearbeitet: 14. April 2017
    AW: Grafikbugs beim zocken etc

    Das steht bei GPU-Z

    Kann ich die Temps nicht mit einem anderem Programm auslesen oder evtl. im BIOS?

    Auf der ATI Seite habe ich beide Treiber versucht zu installieren, beide gingen aber ich sehe auch kein ATI Symbol unten rechts.. Fehler sind immer noch da.. :angry:
     
  15. #14 27. November 2009
  16. #15 27. November 2009
    Zuletzt von einem Moderator bearbeitet: 14. April 2017

  17. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Windows Grafikbugs zocken
  1. Antworten:
    7
    Aufrufe:
    4.921
  2. Antworten:
    1
    Aufrufe:
    2.962
  3. Antworten:
    6
    Aufrufe:
    8.753
  4. Antworten:
    0
    Aufrufe:
    3.006
  5. Antworten:
    2
    Aufrufe:
    3.370