[Windows 7] Installation geht nicht

Dieses Thema im Forum "Windows" wurde erstellt von opc2, 26. Juni 2011 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 26. Juni 2011
    Installation geht nicht

    Hi Leute,

    folgendes Problem treibt mich langsam in den Wahnsinn:

    Ich möchte auf einer formatierten Festplatte in einem bis dahin funktionstüchtigen PC Windows 7 neu installieren. Die Festplatte wurde in einem anderen PC formatiert und funktionierte vorher und nach der Formatierung einwandfrei.

    Mainboard ist ein Foxconn A7DA-S. Wenn ich die Windows Installations DVD einlege, kann ich auch, nachdem ich die Bootreihenfolge geändert habe, von dieser starten. Zumindest soweit, bis da steht "Windows is loading files". Nachdem der 2. Balken durchgelaufen ist, bleibt der Bildschirm schwarz.

    Selbes Problem übrigens, wenn ich Windows XP installieren will: Treiber usw. werden geladen, dann bleibt der Bildschirm schwarz mit der Ausnahme, dass oben links ein Strich blinkt.

    Bin gespannt auf eure Hilfe, danke.
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 26. Juni 2011
    AW: Installation geht nicht

    Schau mal ob du im BIOS AHCI oder IDE stehen hast. Wenn du IDE stehen hast, ändere es auf AHCI bzw. umgekehrt. Ansonsten mal BIOS-Resett über einen Knopf/Kippschalter, weiß nicht genau wie das bei dir ist.
     
  4. #3 26. Juni 2011
    AW: Installation geht nicht

    Hab USB-Hub abgemacht und Tastatur direkt angeschlossen und komischerweise gings dann..
    Kann zu, danke für deinen Beitrag.
     

  5. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Windows Installation geht
  1. Antworten:
    4
    Aufrufe:
    1.116
  2. Antworten:
    5
    Aufrufe:
    1.314
  3. Antworten:
    14
    Aufrufe:
    778
  4. Antworten:
    7
    Aufrufe:
    320
  5. Antworten:
    4
    Aufrufe:
    491