[Windows 7] Quadcore Q6600 zeigt nur 2 Kerne

Dieses Thema im Forum "Windows" wurde erstellt von Hannez84, 25. Dezember 2009 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 25. Dezember 2009
    Quadcore Q6600 zeigt nur 2 Kerne

    Hi Leutz,

    aus irgendeinem Grund zeigt mir der Task-Manager und Everest nur 2 Kerne bei einem Q6600 an? Im Gerätemanager sind aber alle 4 Kerne gelistet?

    Habe schon alle 4 Kerne aus dem Gerätemanager genommen und gerebootet. Habe schon in den erweiterten systemeinstellungen bei den Umgebungsvariablen manuell auf 4 prozessoren gesetzt, habe auch gerade aufs neuste (nicht EFI) BIOS geupdatet und im BIOS find ich keine einschränkende Einstellungen. Nun bin ich überfragt :/...

    Die wichtigen Komponenten (mehr braucht ihr doch eh nicht,oder? sonst stehts im notfall auch im profil :) )

    P5Q Deluxe
    Q6600

    Wenn wer ne Idee hat, freu ich mich sehr :D

    lg
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 25. Dezember 2009
    AW: zeigt nur 2 Kerne?[Q6600]

    weil im leerlauf nicht alle kerne beansprucht werden und somit im task manager nichts geschieht.

    starte mal nen spiel oder mehre gleichzeitig oder pack mehrere große dateien.. dann wird sich im task manager auch etwas tun..

    wenn ich falsch liege verbessern plz =)
     
  4. #3 25. Dezember 2009
    AW: zeigt nur 2 Kerne?[Q6600]

    Dennis von "Granaten wie wir" würde sagen:

    "Leider nein! Garnicht!" :/

    aber trotzdem danke :)

    lg
     
  5. #4 25. Dezember 2009
    AW: zeigt nur 2 Kerne?[Q6600]

    wie viele werden im BIOS angezeigt?
     
  6. #5 25. Dezember 2009
    AW: zeigt nur 2 Kerne?[Q6600]

    in BIOS wird doch nur die CPU an sich angezeigt? Nicht die einzelnen Cores?

    kann aber auch sein, dass ich mich irre....hab ich jedenfalls nit gesehn...
     
  7. #6 25. Dezember 2009
    AW: zeigt nur 2 Kerne?[Q6600]

    Ich kanns grad nicht prüfen, aber ich glaub schon dass bei meinem BIOS (auch Asus) die Anzahl Kerne mit angezeigt werden. Das sowohl im BIOS als auch beim booten (musst halt mal das Boot-Logo abschalten).

    Schon mal den ein oder anderen Benchmark gemacht? Vielleicht ist es nur n Anzeigefehler.


    Übrigens würde ich das System fix neu machen als ewig irgendwelche frickellösungen zu suchen. Geht Erfahrungsgemäß schneller und spart Nerven.

    Edit:
    sowas meint ich beim Booten:
    http://img.tomshardware.com/de/2006/05/30/luxusklasse_-_platinen_fuer_pentium_d_und_conroe/asus_975x_bios_bootscreen.jpg

    http://img.tomshardware.com/de/2007/03/01/4_intel_965-platinen_ab_99_euro/asus_p5b_e_plus_bios_boot.gif

    Der Wert hinter "Count"
     
  8. #7 25. Dezember 2009
    AW: zeigt nur 2 Kerne?[Q6600]

    :D wieso frickellösungen :)...naaaa, hast ja recht :/

    hab noch keinen Benchmark gemacht,und wegen anzeige fehler..hmm...gute frage...im BIOS jedenfalls wird nur die eine CPUID angezeigt...

    naja, dann werd ich wohl mal im neuem jahr win7 neu aufsetzen....

    ich lass den Thread bis dahin auf und werde dann gegebendenfalls die Lösung schreiben :S

    dank euch...

    lg


    EDIT:// ah ok, beim booten werd ich gleich mal gucken :)


    EDIT2:// Hab Win7 neuinstalliert und alle 4 Kerne sind da. Keine Ahnung was da bei der Erstinstall falsch gelaufen ist...
     

  9. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Windows Quadcore Q6600
  1. Antworten:
    7
    Aufrufe:
    4.029
  2. Antworten:
    1
    Aufrufe:
    2.908
  3. Antworten:
    6
    Aufrufe:
    8.469
  4. Antworten:
    0
    Aufrufe:
    2.952
  5. Antworten:
    4
    Aufrufe:
    2.418