[Windows 7] S-ATA2 Festplatte... Installationsproblem...

Dieses Thema im Forum "Windows" wurde erstellt von __Shadow__, 3. Dezember 2009 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 3. Dezember 2009
    S-ATA2 Festplatte... Installationsproblem...

    Hi,
    habe ein Gigabyte K8N Ultra-9 Mainboard mit Athlon 64 3000+.

    Heute wollte ich Windows 7 Installieren und er hat auch die Festplatten erkannt. D.h. ich konnte die Festplatte (Samsung) formatieren und partitionieren, doch wenn ich dann auf weiter klicken wollte, hat windows mir gesagt das ich erst den Controller im Bios aktivieren soll. Aber er hat die Festplatte erkannt...?!?!

    Vielleicht könnt ihr mir ja bei dem Problem helfen^^
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 3. Dezember 2009
    AW: S-ATA2 Festplatte... Installationsproblem...

    hi
    Deine Hdd wird im bios angezeigt oder?
    Hast du noch eine Zweite HDD die du zur instalation nehmen kannst?
    UNd welche Firmware ist den auf der Samsung HDD?

    mfg
     
  4. #3 4. Dezember 2009
    AW: S-ATA2 Festplatte... Installationsproblem...

    Guck mal auf der Gigabyte Seite nach nen Sata Treiber bei manchen Boards muss man erst
    die Treiber installieren (zb per Diskette) um Windows installieren zu können auch wenn sie im Bios angezeigt wird, hatte das Problem selbst erst vor kurzem.
    Ansonsten sollteste halt mal gucken ob Sata im Bios aktiviert ist wie windows das selbst schon sagt.
     

  5. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Windows ATA2 Festplatte
  1. Antworten:
    7
    Aufrufe:
    4.034
  2. Antworten:
    1
    Aufrufe:
    2.908
  3. Antworten:
    6
    Aufrufe:
    8.470
  4. Antworten:
    3
    Aufrufe:
    2.964
  5. Antworten:
    6
    Aufrufe:
    475