[Windows 7] Sata Platten als SCSI erkannt und keine SMART unterstüzung

Dieses Thema im Forum "Windows" wurde erstellt von ChRiZzO, 16. August 2011 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 16. August 2011
    Zuletzt von einem Moderator bearbeitet: 14. April 2017
    Sata Platten als SCSI erkannt und keine SMART unterstüzung

    Sata Platten als SCSI erkannt und keine SMART unterstüzung

    So hab en kleines Problem, habe 6 Platten bei mir im Rechner und es wird nur die IDE Platte mit SMART erkannt. Die restlichen Platten sind alle samt SATA Platte. Alle Intern und nicht per USB oder so. Nur werden die mir nicht als SATA angezeigt sondern als SCSI, soll wohl laut google seit XP schon so sein, aber es ging schonmal, das ich die SMART daten von ALLEN Platten auslesen konnte.
    Hab jetzt schon verschiedene Treiber ausporbiert aber kein Erfolg.

    [​IMG]

    Mein Sys:

    Win7 Ultimate 64Bit
    Platten wie oben ;)
    Board, ASUS P5N-E SLI Plus

    PS: Kein Raid!!!

    So und das ganze soll auch mit AIDA64 auslesbar sein ;)

    Mfg ChRiZzO
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 18. August 2011
    AW: Sata Platten als SCSI erkannt und keine SMART unterstüzung

    Push, keiner einer ne idee?
     
  4. #3 19. August 2011
    AW: Sata Platten als SCSI erkannt und keine SMART unterstüzung

    Ich vermute, dass du den S-ATA Modus im BIOS auf IDE eingestellt hast und die Platten durch diese Emulation asl SCSI Platten erkannt werden. Würde auch dafür sprechen warum du keine SMART Werte siehst.
    Lösung: Den SATA Modus auf AHCI umstellen, aber VORSICHT. Wenn du das einfach so umstellst wird dein Windows nicht mehr booten. Gibt allerdings genug Anleitungen im Netz was zu tun ist um den Modus um zu stellen so das Windows bootbar bleibt.
     
  5. #4 19. August 2011
    AW: Sata Platten als SCSI erkannt und keine SMART unterstüzung

    Ja danke, aber AHCI is ein SMART is an kann ja von der einen IDE platte ja SMART auslesen, liegt aber am nforce treiber, habs hinbekommen hab die standard XP treiber installiert und oh wunder nach nem neustart ging es direkt ;)


    Also Problemlösung. nforce treiber installieren, dann übern geräte manager den IDE ATA den enforce Treiber aktualisieren und den Standard Zweikanal PCI- IDE Treiber installieren neustarten und fertig ;)

    Mfg ChRiZzO
     

  6. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Windows Sata Platten
  1. Antworten:
    1
    Aufrufe:
    734
  2. [Windows 7] Truecrypt eSata HDD Problem

    frenzlyn , 23. September 2012 , im Forum: Windows
    Antworten:
    4
    Aufrufe:
    959
  3. Antworten:
    1
    Aufrufe:
    815
  4. [Windows 7] eSATA Problem

    snky , 4. März 2012 , im Forum: Windows
    Antworten:
    4
    Aufrufe:
    605
  5. Windows XP und SATA-Festplatten

    uber , 3. Dezember 2006 , im Forum: Windows
    Antworten:
    4
    Aufrufe:
    367