Windows braucht Ewig zum starten

Dieses Thema im Forum "Windows" wurde erstellt von HandyGarden, 23. Oktober 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 23. Oktober 2007
    Hey,

    ich habe vor 3 Tagen bei 2 Rechner jeweils das CD Laufwerk ausgetauscht und den Rechner bisschen gesäubert.

    Seitdem ich die Rechner wieder aufgebaut habe, braucht Windows ewigkeiten zum starten. Teilweise bis zu 2 Minuten, obwohl ich ja nun nichts weiter gemacht habe.
    Habe auch die Laufwerke wieder Original eingebaut, aber das Problem bleibt dennoch bestehen.

    Hat jemand eine Idee, woran das liegen kann?
     

  2. Anzeige
  3. #2 23. Oktober 2007
    AW: Windows braucht Ewig zum starten

    hallo , bevor wir eine fehler agriffs diagnose starten , wann hast du das letzte mal dein dateisystem defragmentiert ?
    Prüf doch mal, was du beim Start alles mitladen lässt. Da wird ja von allen möglichen Programme Zeug installiert das man nicht braucht (z.B. Messenger, Quicktime, Realplayer). Kannst du relativ konfortabel über start / ausführen / msconfig - Register Systemstart nachsehen und was weg soll weghaken. Beim nächsten Start ist es dann weg und du wirst nochmal gefragt ob es auch so bleiben soll.Ich glaube kaum das aus dem grunde liegt das eine neue Hardware Installiert wurde bzw gewechselt die funktionstüchtig ist.


    mfg
     
  4. #3 23. Oktober 2007
    Hewy,


    gleich nachdem das Problem aufgetreten ist, war das erste was ich gestartet habe die Defragmentierung.


    Zur Zeit lass ich ich kaputten Datein und so suchen.,....mal sehen, was der mir da anzeigt.

    //zusammengeführt


    also mein Autostart ist sauber. Firewall, ein Mail-Prüfer....weiter nichts.
    Jedenfalls nichts, was davor nicht auch schon gewesen wäre

    //zusammengeführt

    also Defrag hatte ich ja bereits durch laufen lassen...ohne das es was gebracht hat.

    Habe nun mittels sfc.exe /scannow Befehl nach korrupten Datein scannen lassen, und nochmal ein paar Dienste ausgeschaltet.
    Nun fährt er wesentlich schneller hoch als vorher...aber dennoch langsam.....aber denke mal, ich muss nun mein System wieder tunen....
     
  5. #4 23. Oktober 2007
    AW: Windows braucht Ewig zum starten

    wo genau braucht er lange?
    bis du das Windows Boot Menü siehst,
    bis du auf deinem Dektop bist?

    evtl im BIOS mal die Boot Reihenfolge ändern.

    Ansonsten mal deinen Systemstart (Start --> ausführen --> msconfig --> Systemstart )
    überprüfen.

    Gruß BenQ
     
  6. #5 23. Oktober 2007
    AW: Windows braucht Ewig zum starten

    Hey,



    er braucht ab dem Windows Zeichen bis zum Desktop ziemlich lange. Also jetzt geht es ja....zu mindest bei dem einem Rechner....bei dem anderen Rechner hatte ich nun das selbe vor wie mit diesem hier ( sfc.exe /scannow , und Dienste deaktivieren )
     
  7. #6 23. Oktober 2007
    AW: Windows braucht Ewig zum starten

    Windows XP braucht lange zum Starten ,

    kann sein aber ist ja kein muss das solltest du besser beurteilen ;)


    mfg
     
  8. #7 23. Oktober 2007
    AW: Windows braucht Ewig zum starten

    Hey,

    also daran lag es auch net. der andere Rechner braucht dennoch so lange
     
  9. #8 23. Oktober 2007
    AW: Windows braucht Ewig zum starten

    start ausführen
    msconfig -6 eingeben
    nach jeder aufgeführten .exe datei + dem wort
    wintasks
    googlen
    und damit nachschaun was des dingt macht
    oder zu sicherheit alle aufgeführten hier posten

    geh ma hier auf die seite
    geh alle schritte durch

    Klick Me

    dann posteste mal den inhalt deiner textdatei

    Ansonsten schau hier noch rein Klick
     
  10. #9 23. Oktober 2007
    AW: Windows braucht Ewig zum starten

    Hey,


    also erstmal hier das Logfile:



    Logfile of Trend Micro HijackThis v2.0.2
    Scan saved at 14:31:55, on 23.10.2007
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v7.00 (7.00.6000.16544)
    Boot mode: Normal

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\Programme\Windows Defender\MsMpEng.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\Explorer.EXE
    C:\WINDOWS\system32\spoolsv.exe
    C:\Programme\Microsoft IntelliPoint\ipoint.exe
    C:\Programme\Windows Defender\MSASCui.exe
    C:\Programme\Kaspersky Lab\Kaspersky Internet Security 7.0\avp.exe
    C:\WINDOWS\system32\ctfmon.exe
    C:\Programme\FRITZ!DSL\FwebProt.exe
    C:\Programme\FRITZ!DSL\StCenter.exe
    C:\Programme\PopTray\PopTray.exe
    C:\Programme\FRITZ!DSL\IGDCTRL.EXE
    C:\Programme\Kaspersky Lab\Kaspersky Internet Security 7.0\avp.exe
    C:\WINDOWS\system32\nvsvc32.exe
    C:\WINDOWS\System32\svchost.exe
    C:\Programme\Mozilla Firefox\firefox.exe
    C:\WINDOWS\PCHealth\HelpCtr\Binaries\MSConfig.exe
    D:\PC Programme\Verschiedenes\HiJackThis.exe

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://google.icq.com/search/search_frame.php
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = Google
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = MSN NL: Hotmail, Outlook, Skype, het laatste nieuws, entertainment en meer!
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = Bing
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = Bing
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = MSN NL: Hotmail, Outlook, Skype, het laatste nieuws, entertainment en meer!
    R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = http://windowsupdate.microsoft.com/
    R3 - URLSearchHook: ICQ Toolbar - {855F3B16-6D32-4fe6-8A56-BBB695989046} - C:\PROGRA~1\ICQTOO~1\toolbaru.dll
    O2 - BHO: XTTBPos00 - {055FD26D-3A88-4e15-963D-DC8493744B1D} - C:\PROGRA~1\ICQTOO~1\toolbaru.dll
    O2 - BHO: Adobe PDF Reader - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programme\Gemeinsame Dateien\Adobe\Acrobat\ActiveX\AcroIEHelper.dll
    O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Programme\Java\jre1.6.0_02\bin\ssv.dll
    O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)
    O2 - BHO: EpsonToolBandKicker Class - {E99421FB-68DD-40F0-B4AC-B7027CAE2F1A} - C:\Programme\EPSON\EPSON Web-To-Page\EPSON Web-To-Page.dll
    O3 - Toolbar: EPSON Web-To-Page - {EE5D279F-081B-4404-994D-C6B60AAEBA6D} - C:\Programme\EPSON\EPSON Web-To-Page\EPSON Web-To-Page.dll
    O3 - Toolbar: ICQ Toolbar - {855F3B16-6D32-4fe6-8A56-BBB695989046} - C:\PROGRA~1\ICQTOO~1\toolbaru.dll
    O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
    O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
    O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit
    O4 - HKLM\..\Run: [IntelliPoint] "C:\Programme\Microsoft IntelliPoint\ipoint.exe"
    O4 - HKLM\..\Run: [Windows Defender] "C:\Programme\Windows Defender\MSASCui.exe" -hide
    O4 - HKLM\..\Run: [Cmaudio] RunDll32 cmicnfg.cpl,CMICtrlWnd
    O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k
    O4 - HKLM\..\Run: [AVP] "C:\Programme\Kaspersky Lab\Kaspersky Internet Security 7.0\avp.exe"
    O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
    O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'LOKALER DIENST')
    O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'NETZWERKDIENST')
    O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')
    O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')
    O4 - Startup: FRITZ!DSL Protect.lnk = C:\Programme\FRITZ!DSL\FwebProt.exe
    O4 - Startup: FRITZ!DSL Startcenter.lnk = C:\Programme\FRITZ!DSL\StCenter.exe
    O4 - Startup: PopTray.lnk = C:\Programme\PopTray\PopTray.exe
    O8 - Extra context menu item: Hinzufügen zu Kaspersky Anti-Banner - C:\Programme\Kaspersky Lab\Kaspersky Internet Security 7.0\ie_banner_deny.htm
    O8 - Extra context menu item: Nach Microsoft &Excel exportieren - res://C:\PROGRA~1\MICROS~3\OFFICE11\EXCEL.EXE/3000
    O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programme\Java\jre1.6.0_02\bin\ssv.dll
    O9 - Extra 'Tools' menuitem: Sun Java Konsole - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programme\Java\jre1.6.0_02\bin\ssv.dll
    O9 - Extra button: Statistik für Web-Anti-Virus - {1F460357-8A94-4D71-9CA3-AA4ACF32ED8E} - C:\Programme\Kaspersky Lab\Kaspersky Internet Security 7.0\SCIEPlgn.dll
    O9 - Extra button: Recherchieren - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~3\OFFICE11\REFIEBAR.DLL
    O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
    O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
    O9 - Extra button: ICQ6 - {E59EB121-F339-4851-A3BA-FE49C35617C2} - C:\Programme\ICQ6\ICQ.exe
    O9 - Extra 'Tools' menuitem: ICQ6 - {E59EB121-F339-4851-A3BA-FE49C35617C2} - C:\Programme\ICQ6\ICQ.exe
    O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://www.update.microsoft.com/windowsupdate/v6/V5Controls/en/x86/client/wuweb_site.cab?1187943961328
    O17 - HKLM\System\CCS\Services\Tcpip\..\{F187FDB9-DC56-4CB6-891F-B289C746A394}: NameServer = 192.168.122.252,192.168.122.253
    O20 - AppInit_DLLs: C:\PROGRA~1\KASPER~1\KASPER~1.0\adialhk.dll
    O23 - Service: AVM IGD CTRL Service - AVM Berlin - C:\Programme\FRITZ!DSL\IGDCTRL.EXE
    O23 - Service: Kaspersky Internet Security 7.0 (AVP) - Kaspersky Lab - C:\Programme\Kaspersky Lab\Kaspersky Internet Security 7.0\avp.exe
    O23 - Service: AVM FRITZ!web Routing Service (de_serv) - AVM Berlin - C:\Programme\Gemeinsame Dateien\AVM\de_serv.exe
    O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe

    --
    End of file - 6211 bytes



    Bei dem anderen, wo ich die exe+wintasks googel sollte, habe ich nur " Blödsinn" gefunden.

    Hier mal die Sachen:

    Rundll32.exe
    Nwiz.exe
    Ipoint.exe ( Maus oder Tastatur )
    Msascui.exe-hide
    avp.exe ( Kaspersky )
    ctfmon.exe
    FwebProt.exe ( Firtz Box )
    Stcenter.exe ( fritz-Box )
    Poptray.exe ( Poptray )
     
  11. #10 23. Oktober 2007
    AW: Windows braucht Ewig zum starten

    das mal raus nehmen neustarten , das sind doch soweit ich weiß 2 mal verschiedene antivir ?

    C:\Programme\Kaspersky Lab\Kaspersky Internet Security 7.0\avp.exe
    Msascui.exe-hide

    mfg
     
  12. #11 24. Oktober 2007
    AW: Windows braucht Ewig zum starten

    Hey,


    1x ist es Kaspersky und 1x Windows Defender.

    Sind aber schon seit Ewigkeiten auf dem System......und irgendwie muss das ja etwas neueres sein,was den Windows Start raus zögert.


    Edit:

    Also einmal ist der Rechner hier richtig flott wieder hoch gefahren...inzwischen dauert es sogar länger als davor ( und das war schon lahm ).
    Autostart ist nun so gut wie Leer, im Bios ist alles korrekt eingestellt.
    Bekomme hier langsam echt eine Macke
     
  13. #12 24. Oktober 2007
    AW: Windows braucht Ewig zum starten

    Versuchs mal in dem du in dem Ordner C:\Windows\Prefetch alle Dateien löscht (nur die Dateien im Ordner und nicht den ganzen Ordner!) und anschließend neustartest.

    Windows schreibt dann beim nächsten sämtliche Startkonfigurationen neu, der Start müsste relativ schnell gehen!
     
  14. #13 24. Oktober 2007
    AW: Windows braucht Ewig zum starten

    vielleicht starten bei dir viel programme beim start
    guck mal bei autostart rein
    am besten mit tune up
     
  15. #14 24. Oktober 2007
    AW: Windows braucht Ewig zum starten

    Ich hatte bzw hab das gleiche Problem ab und zu. Und zwar genau dann wenn diese Benachrichtigung "Passwort abgelaufen" oder so ähnlich kommt. Dabei is mir aufgefallen, das wenn ich noch 14Tage Zeit habe es zu ändern und auf "abbrechen" klicke der pc weiter normal hochfährt. (Ich änder es aber sofort WENN diese Benachrichtung erscheint)
    Doch beim nächsten mal wenn eigentlich die gleiche Erinnerung kommen sollte, kommt sie nicht und Windows braucht 2-3min zum hochfahren. Auch ab dem Windowssymbol bis zum Desktop.
    Bei mir behebt sich das meinst nach 14Tagen, wenn die Benachrichtung nich vorher kam, bzw wenn man "gezwungen" wird das PW zu ändern. Danach fährt der PC wieder normal hoch, weil diese Benachrichtigung nicht mehr kommt.
    Vielleicht isses bei dir das gleiche prob. Weiß allerdings nicht wie man das manuell umgehen kann, bzw das PW woanders ändern könnte.
    hier könnte ja jemand anders helfen ^^

    viel glück
     
  16. #15 24. Oktober 2007
    AW: Windows braucht Ewig zum starten

    Hai !

    Wie ich so langsam mitkriege, hast du Windows Vista Drauf?!
    Windows Vista und jeglicher Anti vir der eigentlich auf XP programmiert worden ist, bremst so ziemlich alles aus!

    Ich habe auf Windows Vista so fast alle Anti Vir progs ausprobiert, nach jeder Installation wurde mein PC vom ferrari zum Trabbi!

    NOD32 klappt ziemlich gut und ist zuverlässig. Übrigens wenn du wirklich vista hast: Entweder eigenen Anti Vir oder den von Windows, nicht beide zusammen. Dazu ist Vista zu verbuggt!

    Wenn du XP hast, versuch mal einfach die firewall auszumachen und deine antiviren runterzuschmeissen.

    Ich glaube auch , dass durch das Laufwerkaustauschen, einige Treiber kaputtgegangen sind oder gar verloren sind.

    Bau die laufwerke aus, und starte dein PC ohne, dann lässt du mit nem tool tote datein löschen und dann bauste die laufwerke wieder rein.

    mfg
     
  17. #16 24. Oktober 2007
    AW: Windows braucht Ewig zum starten

    C:\WINDOWS\system32\ctfmon.exe

    Wie schon oft in anderen Themen erwähnt bremst die CTFMON ältere Rechner stark aus. Google mal nach dem "CTFMON"-Remover.
     
  18. #17 25. Oktober 2007
    AW: Windows braucht Ewig zum starten

    Hey,


    defeniere mal bitte ältere Rechner....


    Ich würde nicht sagen, das das hier ein älterer Rechner ist. Okay, er ist nicht der schnellste, aber Vista würde der locker weg stecken.

    Und all die Prozesse, die zur Zeit laufen.....meinem Gedächtnis nach liefen die auch schon alle, bevor das Problem auftrat.
    Ich habe mir hier oft den Autostart und so angeschaut, weil ich immer gestaunt habe, wieviel kram hier doch beim Starten mit hoch fährt.


    Edit:


    Sorry, mal ne Info, die vielleicht nützlich wäre


    Auf dem Rechner hier ist Windows XP SP2 drauf
     
  19. #18 25. Oktober 2007
    AW: Windows braucht Ewig zum starten

    Ich wusste garnicht dass es Windows defender auch für XP gibt, ist das nicht nur ein Vistaprogramm?

    Hmm ansonsten bleib ich beim Treiberproblem , wenn du das mit den Antivir ausschliesst. Hast du es denn überhaupt probiert deine anti vir softwares zu deinstallen?


    mfg
     
  20. #19 25. Oktober 2007
    AW: Windows braucht Ewig zum starten

    Es wäre ratsam wenn du mal den Inhalt des Ordners "Prefetch" unter \Windows\ löschst.

    Der Prefetch Ordner enthält Daten für einen schnelleren Systemstart, jedoch kann es zum Gegenteil kommen, wenn Hardware gewechselt wird und neue Software dazukommt.

    Du kannst den Inhalt bedenkenlos löschen, beim nächsten Neustart werden neue Einträge mit aktuellen Einstellungen geschrieben.
     
  21. #20 25. Oktober 2007
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    AW: Windows braucht Ewig zum starten


    Stimme ich nur zu, das wäre auch ne Möglichkeit. Es gibt auch Softwares dazu z.b diese

    Download Windows XP Prefetch Clean And Control - MajorGeeks

    original.jpg
    {img-src: //images.tecchannel.de/images/tecchannel/bdb/354051/original.jpg}


    ich hoffe es klappt dann besser.

    mfg

    p.s.

    Wenn du es manuell machst, bitte nur den Inhalt aus Prefetch löschen , wenn du den kompletten ordner löschst, musst du ihn neu Anlegen bevor du neustartest !
     
  22. #21 26. Oktober 2007
    AW: Windows braucht Ewig zum starten

    Hey,


    also den Inhalt von dem Prefetch Ordner habe ich nun mal gelöscht. Und ich werde auch relativ gleich mal das mit den Laufwerk versuchen.

    Ich meld ma dann wieder
     
  23. #22 27. Oktober 2007
    AW: Windows braucht Ewig zum starten

    Hey,


    also das mit den Laufwerken hat nun rein gar nichts gebracht.
    Ich habe nun auch mal den Grafikkartentreiber deinstalliert, alles von Nvidia entfernt, und den dann wieder neu installiert.
    Aber das Ergebnis ist das gleiche wie vorher.

    Ich habe den Rechner mal so aus Spaß im abgesicherten Modus gestartet....und siehe da...nach wenigen Sekunden war er da.

    Also irgendwie scheine ich irgendwo ein Treiber Problem zu haben
     
  24. #23 27. Oktober 2007
    AW: Windows braucht Ewig zum starten

    Hey, unabhängig obs hier schon genannt wurde mach ich mal ne Auflistung:
    • Defrag
    • Bootvis
    • Festplatte mal von unbenutzten Sachen freiräumen
    • Auslagerungsdatei beim Herunterfahren löschen aktivieren
    • Tweaken(XP): TweakGUI, Xp-Antispy, TweakNow! Power Pack etc.
    • Achte auch dararuf das deine Festplatte nie bis zum brechen voll ist, sorg lieber dafür das immer gute 20GB frei sind
    • mfg
     
  25. #24 27. Oktober 2007
    AW: Windows braucht Ewig zum starten


    Hey,


    bis auf Tweak habe ich alles durch.
    Hilft alles nichts....
     
  26. #25 27. Oktober 2007
    AW: Windows braucht Ewig zum starten

    Ich hatte das Problem auch mal, bei mir lags an dem Netzteil, weil ich auf einmal schnellerre KOmponenten drinn hatte, benötigten die auch mehr Power, somit lahmte das Netzteil. Ausgetausht und Problem gelöst!
     

  27. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Windows braucht Ewig
  1. Antworten:
    5
    Aufrufe:
    1.702
  2. Antworten:
    3
    Aufrufe:
    774
  3. Antworten:
    2
    Aufrufe:
    714
  4. Antworten:
    2
    Aufrufe:
    1.171
  5. Antworten:
    10
    Aufrufe:
    1.943