windows farbqualität?

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von -Time-, 23. März 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 23. März 2006
    hi leute ,

    ich habe ein verdammt übles problem...

    ich hab mein rechner hochgefahren, auf einmal seh ich im bios lauter so komische zeichen , am meisten kommt á und sowas. im windows kann ich meine farbqualität nicht mehr umstellen, d.h ich kann nur 4 bit auswählen. kann mir da einer helfen? ich hab keine ahnung an was das liegen kann ! mein bild sieht so dermaßen :poop: aus , überall pixel , und striche die im bild sind und alles mögliche. der kack ist erst aufgetreten nachdem ich the godfather (fass ich nie wieder an!) gespielt hab .

    also bitte liebe leute helft mir ;(

    peace
     

  2. Anzeige
  3. #2 23. März 2006
    graka kaputt ?

    was anderes kann ich mir nich vorstellen das das ja auch im bios is
     
  4. #3 24. März 2006
    mhh

    könnte doch sein das das bios hops gegangen ist =)
    haste davor nen absturz oda sowas gehabt ?
    steck die graka mal innen 2ten rechner und guck ob das problem auch dort
    auftritt.

    mfg daerNI
     
  5. #4 24. März 2006
    Ich würde auch mal darauf tendieren, das deine "Grafikkarte" durch ist.. ich würd ne neue kaufen!

    oder Sie ausbauen und bei einem Kollegen einbauen & versuchen ;)

    MfG

    CS-Luck0r
     
  6. #5 24. März 2006
    jo stimmt . der pc hat sich vorher aufgehängt . dann hab ihc neu gestartet und dann kamen die ganzen komischen zeichen und so . wenn ich nen grafikkartentreiber draufmachen will, hängt der sich nach der hälfte auf und hat schwarzes bild. aber graka denke ich weniger
     
  7. #6 24. März 2006
    Hmm, klingt eigentlich sehr nach GraKa.
    Jedoch wenn du sagst das sich bei der Installation von 'nem Treiber sich Win auch aufhängt könnte es genauso gut der RAM sein.

    Teste mal deinen Arbeitsspeicher mit MemTest. Lass das Prog mal einige Zeit laufen.

    Naja, ansonsten versuch das mal mit der GraKa. Bau sie in 'nen Zweitrechner ein oder bau 'ne alternative GraKa in deinen ein.

    Übrigens, an welcher Stelle im BIOS kommen denn die Zeichen?


    Greets - RS
     
  8. #7 25. März 2006
    das mit dem bios kommt gleihc am anfang da alle fenster wo zuerst die daten stehen und so . kann doch auch am bios liegen oder? muss ihc das mal neustarten?
     
  9. #8 28. März 2006
    probiers mal mit biosupdate.... könnte da vielleicht helfen.. wenn net kannste ja au des bios von der graka updaten
     
  10. #9 29. März 2006
    hey hey

    hat sich geklärt meine graka is im ***** hab die von nem kollegen drin

    danke für die hilfe leute ^^
     

  11. Videos zum Thema
Die Seite wird geladen...